<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US"> <![endif]--> <!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.mpdigest.com/xmlrpc.php"> <!-- Retina Logo--><style type="text/css" >@media only screen and (-webkit-min-device-pixel-ratio: 2),(min-resolution: 192dpi) {
			/* Retina Logo */
			.primary-logo{background:url(http://www.mpdigest.com/wp-content/uploads/2016/01/MPD-Logo-Retina-2019.png) no-repeat center; display:inline-block !important; background-size:contain;}
			.primary-logo img{ opacity:0; visibility:hidden}
			.primary-logo *{display:inline-block}
		}</style><meta property="og:image" content=""/><meta property="og:title" content="Computer-Aided Engineering of RF Circuits with LINC2 System and Circuit Simulation"/><meta property="og:url" content="http://www.mpdigest.com/2020/01/22/computer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation/"/><meta property="og:site_name" content="Microwave Product Digest"/><meta property="og:type" content="article"/><meta property="og:description" content="
by Dale D. Henkes, "/><meta property="fb:app_id" content="" /><meta property="description" content="
by Dale D. Henkes, "/><title>Computer-Aided Engineering of RF Circuits with LINC2 System and Circuit Simulation &#8211; Microwave Product Digest</title><link rel='dns-prefetch' href='//f.vimeocdn.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Microwave Product Digest &raquo; Feed" href="http://www.mpdigest.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Microwave Product Digest &raquo; Comments Feed" href="http://www.mpdigest.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Microwave Product Digest &raquo; iCal Feed" href="http://www.mpdigest.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Microwave Product Digest &raquo; Computer-Aided Engineering of RF Circuits with LINC2 System and Circuit Simulation Comments Feed" href="http://www.mpdigest.com/2020/01/22/computer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mpdigest.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='siteground-optimizer-combined-styles-header-css'  href='http://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-styles-8feee15c1cf7ee15d9d5b775945ede20.min.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C800%2C400italic%2C800italic%7CRoboto%7CArchivo+Narrow%7COswald' type='text/css' media='all' /> <script type='text/javascript' src='http://www.mpdigest.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"mpdigest.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */</script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var wtilp = {"ajax_url":"http:\/\/www.mpdigest.com\/wp-admin\/admin-ajax.php"};
/* ]]> */</script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/plugins/wti-like-post/js/wti_like_post.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/plugins/easy-tab/tab.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var cactus = {"ajaxurl":"http:\/\/www.mpdigest.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"year":2020,"monthnum":1,"day":22,"name":"computer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"http:\/\/www.mpdigest.com\/2020\/01\/22\/computer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation"};
/* ]]> */</script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/themes/newstube/js/ajax.js'></script> <link rel='https://api.w.org/' href='http://www.mpdigest.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mpdigest.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mpdigest.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><meta name="generator" content="Seriously Simple Podcasting 1.20.11" /><link rel="canonical" href="http://www.mpdigest.com/2020/01/22/computer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation/" /><link rel='shortlink' href='http://www.mpdigest.com/?p=15936' /><link rel="alternate" type="application/json+oembed" href="http://www.mpdigest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F01%2F22%2Fcomputer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.mpdigest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F01%2F22%2Fcomputer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation%2F&#038;format=xml" /> <!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ --> <!-- AdRotate CSS --><style type="text/css" media="screen">.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:160px; height:100%; max-height:600px; margin: 0 auto; }
	.g-2 { width:100%; max-width:490px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}</style><!-- /AdRotate CSS --><link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://feeds.soundcloud.com/users/soundcloud:users:650029794/sounds.rss" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.mpdigest.com"><link rel="https://theeventscalendar.com/" href="http://www.mpdigest.com/wp-json/tribe/events/v1/" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="icon" href="http://www.mpdigest.com/wp-content/uploads/2016/01/cropped-MPD-WebIcon-2019-32x32.gif" sizes="32x32" /><link rel="icon" href="http://www.mpdigest.com/wp-content/uploads/2016/01/cropped-MPD-WebIcon-2019-192x192.gif" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.mpdigest.com/wp-content/uploads/2016/01/cropped-MPD-WebIcon-2019-180x180.gif" /><meta name="msapplication-TileImage" content="http://www.mpdigest.com/wp-content/uploads/2016/01/cropped-MPD-WebIcon-2019-270x270.gif" /> <!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-72456674-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');</script> <!-- END ExactMetrics Universal Analytics --> <!-- custom css --><style type="text/css">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</style><!-- end custom css --><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/9951524b0b00734dd903c232e/de3f3d689ad37031fcbb21cd7.js");</script> </head><body class="post-template-default single single-post postid-15936 single-format-standard tribe-no-js group-blog wpb-js-composer js-comp-ver-6.1 vc_responsive"><style type="text/css" rel="stylesheet" scoped>#body-wrap{background:#b7b7b7 ;}</style><div id="body-wrap" class=""><div id="wrap"><header class=""> <!--Navigation style--><div class="cactus-nav style-2"> <!--Top NAV--><div id="top-nav"><nav class="navbar navbar-default" role="navigation"><div class="container"> <!--Headlines--><aside id="headline_id-2" class=" widget col-md-12 nav navbar-nav navbar-left cactus-headline rps-hidden module widget-col headline"><div class="widget-inner"><ul class="nav navbar-nav navbar-left rps-hidden"><li class="title">Headlines</li><li class="navigation"><div class="button-prev"><i class="fa fa-angle-left"></i></div><div class="button-next"><i class="fa fa-angle-right"></i></div></li><li class="cactus-swiper-container" data-settings="[mode:cactus-fix-composer]"><div class="swiper-wrapper"><div class="swiper-slide"><div class="cactus-note-cat"><a href="http://www.mpdigest.com/category/featured-articles/" title="View all posts in Featured Articles">Featured Articles</a></div><a class="title-slide" href="http://www.mpdigest.com/2020/01/22/computer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation/" title="Computer-Aided Engineering of RF Circuits with LINC2 System and Circuit Simulation">Computer-Aided Engineering of RF Circuits with LINC2 System and Circuit Simulation</a></div><div class="swiper-slide"><div class="cactus-note-cat"><a href="http://www.mpdigest.com/category/in-the-news/" title="View all posts in In The News">In The News</a></div><a class="title-slide" href="http://www.mpdigest.com/2020/01/21/times-microwave-systems-opens-a-new-master-distribution-hub-in-europe/" title="Times Microwave Systems Opens a New Master Distribution Hub in Europe">Times Microwave Systems Opens a New Master Distribution Hub in Europe</a></div><div class="swiper-slide"><div class="cactus-note-cat"><a href="http://www.mpdigest.com/category/featured-articles/" title="View all posts in Featured Articles">Featured Articles</a></div><a class="title-slide" href="http://www.mpdigest.com/2020/01/21/keysight-2020-predictions/" title="Keysight 2020 Predictions">Keysight 2020 Predictions</a></div><div class="swiper-slide"><div class="cactus-note-cat"><a href="http://www.mpdigest.com/category/on-the-market/" title="View all posts in On The Market">On The Market</a></div><a class="title-slide" href="http://www.mpdigest.com/2020/01/21/sma-right-angle-quick-connect-adapter/" title="SMA Right Angle Quick-Connect Adapter">SMA Right Angle Quick-Connect Adapter</a></div><div class="swiper-slide"><div class="cactus-note-cat"><a href="http://www.mpdigest.com/category/on-the-market/" title="View all posts in On The Market">On The Market</a></div><a class="title-slide" href="http://www.mpdigest.com/2020/01/21/two-way-dc-blocking-power-divider-3/" title="Two-Way DC Blocking Power Divider">Two-Way DC Blocking Power Divider</a></div><div class="swiper-slide"><div class="cactus-note-cat"><a href="http://www.mpdigest.com/category/on-the-market/" title="View all posts in On The Market">On The Market</a></div><a class="title-slide" href="http://www.mpdigest.com/2020/01/21/sp6t-switch-matrix/" title="SP6T Switch Matrix">SP6T Switch Matrix</a></div><div class="swiper-slide"><div class="cactus-note-cat"><a href="http://www.mpdigest.com/category/on-the-market/" title="View all posts in On The Market">On The Market</a></div><a class="title-slide" href="http://www.mpdigest.com/2020/01/21/digitally-controlled-phase-shifter-2/" title="Digitally Controlled Phase Shifter">Digitally Controlled Phase Shifter</a></div><div class="swiper-slide"><div class="cactus-note-cat"><a href="http://www.mpdigest.com/category/on-the-market/" title="View all posts in On The Market">On The Market</a></div><a class="title-slide" href="http://www.mpdigest.com/2020/01/21/wideband-microwave-transceiver-2/" title="Wideband Microwave Transceiver">Wideband Microwave Transceiver</a></div></div></li></ul></div></aside> <!--Headlines--><ul class="nav navbar-nav navbar-right top-menu-rps cactus-login"><li> <a href="http://www.mpdigest.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F01%2F22%2Fcomputer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation%2F">login</a></li></ul> <!--Share list--><ul class='nav navbar-nav navbar-right social-listing list-inline social-accounts'><li class="facebook"><a target='_blank' href="https://www.facebook.com/microwaveproductdigest" title='Facebook'><i class="fa fa-facebook"></i></a></li><li class="youtube"><a target='_blank' href="https://www.youtube.com/channel/UCdabatwIzP2Mtb0ZREHxQsA" title='YouTube'><i class="fa fa-youtube"></i></a></li><li class="twitter"><a target='_blank' href="https://twitter.com/MPD_socialmedia" title='Twitter'><i class="fa fa-twitter"></i></a></li><li class="linkedin"><a target='_blank' href="https://www.linkedin.com/company/microwave-product-digest" title='LinkedIn'><i class="fa fa-linkedin"></i></a></li><li class="envelope"><a  href="mailto:socialmedia@mpdigest.com" title='Email'><i class="fa fa-envelope"></i></a></li></ul> <!--Share list--> <!--Menu--><ul class="nav navbar-nav navbar-right rps-hidden top-menu-rps"></ul><!--Menu--> <!--mobile--> <!--mobile--></div></nav></div> <!--Top NAV--> <!--Branding--><div id="main-nav" class="nav-branding"><nav class="navbar navbar-default" role="navigation"><div class="container"> <!--Logo--><div class="navbar-header"> <!--logo--> <a class="navbar-brand" href="http://www.mpdigest.com"><div class="primary-logo"> <img src="http://www.mpdigest.com/wp-content/uploads/2016/01/MPD-Logo-NonRetina-2019.png" alt="Microwave Product Digest" title="Microwave Product Digest"></div> </a><!--logo--></div><!--Logo--><ul class="nav navbar-nav navbar-right rps-hidden cactus-header-ads"><li><div class='ad ads_top_nav'><a href="http://www.minicircuits.com" onclick="trackOutboundLink('http://www.minicircuits.com'); return false;" target="_blank"><img src="http://www.mpdigest.com/wp-content/uploads/2016/01/MINI-CIRCUITS_MAIN-BANNER.jpg" alt="" /></a></div></li></ul></div></nav></div> <!--Branding--> <!--Primary menu--><div id="main-menu"><nav class="navbar navbar-default " role="navigation"><div class="container"><div class="main-menu-wrap"><ul class="nav navbar-nav cactus-logo-nav is-sticky-menu"><li><a href="http://www.mpdigest.com"><img src="http://www.mpdigest.com/wp-content/uploads/2016/01/MPD-Logo-Sticky-2019.png" alt="Microwave Product Digest" title="Microwave Product Digest"></a></li></ul><ul class="nav navbar-nav open-menu-mobile"><li class="show-mobile open-menu-mobile-rps"><a href="javascript:;"><i class="fa fa-bars"></i></a></li></ul> <!--HTML Struc (truemag)--><ul class="nav navbar-nav cactus-main-menu "><li id="nav-menu-item-136" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.mpdigest.com/" class="menu-link  main-menu-link">Home </a></li><li id="nav-menu-item-134" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mpdigest.com/issues-supplements/" class="menu-link  main-menu-link">Issues &#038; Supplements </a></li><li id="nav-menu-item-13935" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.mpdigest.com/podcast" class="menu-link  main-menu-link">MPD Podcasts </a></li><li id="nav-menu-item-135" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mpdigest.com/military-products/" class="menu-link  main-menu-link">Military Products </a></li><li id="nav-menu-item-173" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat"><a href="http://www.mpdigest.com/events/category/events/" class="menu-link  main-menu-link">Events </a></li><li id="nav-menu-item-151" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.b2bmediaportal.com/register.aspx?fid=MPDCS" class="menu-link  main-menu-link">Subscribe </a></li><li id="nav-menu-item-180" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent dropdown"><a href="#" class="menu-link dropdown-toggle disabled main-menu-link" data-toggle="dropdown">Contact Us </a><ul class="dropdown-menu menu-depth-1"><li id="nav-menu-item-175" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mpdigest.com/contact-us/" class="menu-link  sub-menu-link">Contact Us </a></li><li id="nav-menu-item-179" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mpdigest.com/contact-us/about-us/" class="menu-link  sub-menu-link">About Us </a></li><li id="nav-menu-item-166" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.mpdigest.com/wp-content/uploads/2016/01/MPD-MediaKit-2020.pdf" class="menu-link  sub-menu-link">Download Media Guide </a></li></ul></li><li id="nav-menu-item-165" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent dropdown"><a href="#" class="menu-link dropdown-toggle disabled main-menu-link" data-toggle="dropdown">Editorial </a><ul class="dropdown-menu menu-depth-1"><li id="nav-menu-item-162" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mpdigest.com/editorial-calendar/" class="menu-link  sub-menu-link">Editorial Calendar </a></li><li id="nav-menu-item-153" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mpdigest.com/article-submission-requirements/" class="menu-link  sub-menu-link">Article Submission Requirements </a></li><li id="nav-menu-item-156" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mpdigest.com/product-submission-requirements/" class="menu-link  sub-menu-link">Product Submission Requirements </a></li></ul></li></ul> <!--HTML Struc (truemag)--> <!--Search--><ul class="nav navbar-nav navbar-right search-drop-down dark-div"><li> <a href="javascript:;" class="open-search-main-menu"><i class="fa fa-search"></i><i class="fa fa-times"></i></a><ul class="search-main-menu"><li><form action="http://www.mpdigest.com" method="get"> <input type="text" placeholder="Search..." name="s" value=""> <i class="fa fa-search"></i> <input type="submit" value="search"></form></li></ul></li></ul> <!--Search--></div></div></nav> <input type="hidden" name="sticky_navigation" value="on"/></div> <!--Primary menu--></div> <!--Navigation style--></header><div id="cactus-body-container"> <!--Add class cactus-body-container for single page--><div class="cactus-single-page cactus-sidebar-control sb-right  "><div class="container"><div class="row"><div class="main-content-col col-md-12 cactus-config-single"> <!--breadcrumb--><div class="cactus-breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="http://www.mpdigest.com/" rel="v:url" property="v:title">Home</a> <i class="fa fa-angle-right"></i> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.mpdigest.com/category/featured-articles/">Featured Articles</a></span> <i class="fa fa-angle-right"></i> <span class="current">Computer-Aided Engineering of RF Circuits with LINC2 System and Circuit Simulation</span></div><!-- .breadcrumbs --> <!--breadcrumb--><div id='single-post' class="single-post-content"><article data-id="15936" data-url='http://www.mpdigest.com/2020/01/22/computer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation/' data-timestamp='1579676400' data-count='0' id="post-15936" class="cactus-single-content post-15936 post type-post status-publish format-standard hentry category-featured-articles tag-acs" ><div class="heading-post"> <!--info--><div class="posted-on"><div class="cactus-note-cat"><a href="http://www.mpdigest.com/category/featured-articles/" title="View all posts in Featured Articles">Featured Articles</a></div><div class="fix-responsive"></div> <a href="http://www.mpdigest.com/2020/01/22/computer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation/" class="cactus-info" rel="bookmark"><time datetime="2020-01-22T07:00:00-05:00" class="entry-date updated">January 22, 2020</time></a> <span class="vcard author"> <span class="fn"><a href="http://www.mpdigest.com/author/admin/" title="Posts by mpdigest" rel="author">mpdigest</a></span> </span> <a href="http://www.mpdigest.com/2020/01/22/computer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation/#respond" class="comment cactus-info">0</a></div><!--info--> <!--Title--><h1 class="h3 title entry-title"> Computer-Aided Engineering of RF Circuits with LINC2 System and Circuit Simulation</h1> <!--Title--></div><div class="update_design_post_on"><div class="posted-on"><div class="view cactus-info">1</div> <a href="http://www.mpdigest.com/2020/01/22/computer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation/#respond" class="comment cactus-info">0</a></div></div><div class="cactus-share-and-like fix-left"> <a class="share-tool-block open-cactus-share" data-toggle="tooltip" data-placement="top" href="javascript:;" title="" data-original-title="social share"> <i class="fa fa-share-alt"></i> <i class="fa fa-times"></i> <span>Share</span> </a><ul class="social-listing list-inline change-color"><li class="facebook"> <a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'http%3A%2F%2Fwww.mpdigest.com%2F2020%2F01%2F22%2Fcomputer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i> </a></li><li class="twitter"> <a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Computer-Aided+Engineering+of+RF+Circuits+with+LINC2+System+and+Circuit+Simulation&amp;url=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F01%2F22%2Fcomputer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i> </a></li><li class="linkedin"> <a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F01%2F22%2Fcomputer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation%2F&amp;title=Computer-Aided+Engineering+of+RF+Circuits+with+LINC2+System+and+Circuit+Simulation&amp;source=Microwave+Product+Digest','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i> </a></li><li class="tumblr"> <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F01%2F22%2Fcomputer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation%2F&amp;name=Computer-Aided+Engineering+of+RF+Circuits+with+LINC2+System+and+Circuit+Simulation','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i> </a></li><li class="google-plus"> <a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F01%2F22%2Fcomputer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i> </a></li><li class="pinterest"> <a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F01%2F22%2Fcomputer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation%2F&amp;media=&amp;description=Computer-Aided+Engineering+of+RF+Circuits+with+LINC2+System+and+Circuit+Simulation','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i> </a></li><li class="vk"> <a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F01%2F22%2Fcomputer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i> </a></li><li class="email"> <a class="trasition-all" href="mailto:?subject=Computer-Aided+Engineering+of+RF+Circuits+with+LINC2+System+and+Circuit+Simulation&amp;body=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F01%2F22%2Fcomputer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation%2F" title="Email this"><i class="fa fa-envelope"></i> </a></li></ul><div class="share-tool-block view-count"> <i class="fa fa-eye"></i>&nbsp; <span>1</span></div><div class="share-tool-block like-button fix-left_check-like-id-15936" data-like="like" data-unlike="dislike"><div class='watch-action'><div class='watch-position align-left'><div class='action-like'><a class='lbg-style1 like-15936 jlk' href='javascript:void(0)' data-task='like' data-post_id='15936' data-nonce='3d6b995c8a' rel='nofollow'><img src='http://www.mpdigest.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Like' /><span class='lc-15936 lc'>0</span></a></div><div class='action-unlike'><a class='unlbg-style1 unlike-15936 jlk' href='javascript:void(0)' data-task='unlike' data-post_id='15936' data-nonce='3d6b995c8a' rel='nofollow'><img src='http://www.mpdigest.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Unlike' /><span class='unlc-15936 unlc'>0</span></a></div></div><div class='status-15936 status align-left'></div></div><div class='wti-clear'></div></div><div class="share-tool-block like-information"><div class="cactus-like-bar"><span style="width:50%;"></span></div><div class="like-dislike pull-right"> <span class="like"><i class="fa fa-thumbs-up"></i>&nbsp; 0</span> <span class="dislike"><i class="fa fa-thumbs-down"></i>&nbsp; 0</span></div></div> <script>/*like*/
				var __like_number_15936 = document.createElement('SPAN');
				__like_number_15936.className = 'lc';
				var __like_numbertext_15936 = document.createTextNode('0');
				__like_number_15936.appendChild(__like_numbertext_15936);
				var __likediv_15936 = document.querySelector('.fix-left_check-like-id-15936 .lbg-style1');
				__likediv_15936.appendChild(__like_number_15936);
				
				/*unlike*/
				var __unlike_number_15936 = document.createElement('SPAN');
				__unlike_number_15936.className = 'unlc';
				var __unlike_numbertext_15936 = document.createTextNode('0');
				__unlike_number_15936.appendChild(__unlike_numbertext_15936);
				var __unlikediv_15936 = document.querySelector('.fix-left_check-like-id-15936 .unlbg-style1');
				__unlikediv_15936.appendChild(__unlike_number_15936);</script> <div class="clearfix"></div> <!--Share--><ul class="social-listing list-inline mobile-open change-color"><li class="facebook"> <a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'http%3A%2F%2Fwww.mpdigest.com%2F2020%2F01%2F22%2Fcomputer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i> </a></li><li class="twitter"> <a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Computer-Aided+Engineering+of+RF+Circuits+with+LINC2+System+and+Circuit+Simulation&amp;url=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F01%2F22%2Fcomputer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i> </a></li><li class="linkedin"> <a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F01%2F22%2Fcomputer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation%2F&amp;title=Computer-Aided+Engineering+of+RF+Circuits+with+LINC2+System+and+Circuit+Simulation&amp;source=Microwave+Product+Digest','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i> </a></li><li class="tumblr"> <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F01%2F22%2Fcomputer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation%2F&amp;name=Computer-Aided+Engineering+of+RF+Circuits+with+LINC2+System+and+Circuit+Simulation','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i> </a></li><li class="google-plus"> <a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F01%2F22%2Fcomputer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i> </a></li><li class="pinterest"> <a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F01%2F22%2Fcomputer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation%2F&amp;media=&amp;description=Computer-Aided+Engineering+of+RF+Circuits+with+LINC2+System+and+Circuit+Simulation','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i> </a></li><li class="vk"> <a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F01%2F22%2Fcomputer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i> </a></li><li class="email"> <a class="trasition-all" href="mailto:?subject=Computer-Aided+Engineering+of+RF+Circuits+with+LINC2+System+and+Circuit+Simulation&amp;body=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F01%2F22%2Fcomputer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation%2F" title="Email this"><i class="fa fa-envelope"></i> </a></li></ul> <!--Share--></div><div class="body-content style-5" ><p>by Dale D. Henkes, <strong><a rel="noreferrer noopener" aria-label="ACS (opens in a new tab)" href="http://www.appliedmicrowave.com/" target="_blank">ACS</a></strong></p><p>(all figures are at end of article)</p><p>“The engineering profession applies the principles of mathematics, science, economics, ethics, and social sciences to use the materials and forces of nature for the benefit of mankind.”<sup>1</sup>    </p><p>This description of the engineering profession, prefacing the undergraduate curriculum in a recent bulletin of the school of engineering for a university in the west, elucidates the fact that those employed in the engineering profession are engaged in service for society for the benefit of humanity. &nbsp;</p><p>Thus, we would expect to find not only engineers but the tools they use to be employed in businesses, government and private practice of every kind to produce the products and services that we all have come to enjoy and in many cases to depend on. This article will explore this concept as it relates to how RF engineering software is making contributions to the field and consequently to society. We will review a small portion of the many ways and places the LINC2 RF/microwave design and simulation software has been used, looking back over the nearly quarter century since its inception. Then we will present a working design example to illustrate how the LINC2 suite of software tools can automate the circuit design process.</p><p>In Education: Over the past two and a half decades, the LINC2 design, synthesis and simulation software from ACS (Applied Computational Sciences) has been employed by students and educators in colleges and universities around the globe. A sampling of these include Johns Hopkins University APL (Applied Physics Lab), Laurel, Maryland; Georgia Tech, Atlanta, Georgia; Virginia Tech, Blacksburg, Virginia ; Max Planck Institute for Radio Astronomy in Bonn, Germany; Hanbat National University, Republic of Korea; Humber Institute of Technology, Toronto, Ontario, Canada; San Diego State University, and many more.</p><p>In Government: The LINC2 circuit design, synthesis and simulation software has been used in a number of government institutions across the country, from NAVAIR at Point Mugu, California to the NRL (Naval Research Laboratory) in Washington, DC.&nbsp; LINC2 has also found employment at the national laboratories, including Oak Ridge National Laboratory, Sandia National Laboratories and Lawrence Livermore National Laboratory.&nbsp; Spacecraft engineers also find the LINC2 software helpful in designing spacecraft at the NASA Glenn Research Center, Cleveland, Ohio and NASA JPL (Jet Propulsion Laboratory) in Pasadena, California.</p><p>In Industry: Far too numerous to mention are the many small businesses whose owners have found that with LINC2 they can save thousands of dollars on the purchase of RF and microwave circuit design software without compromising on the features and capabilities that they need.&nbsp; Large businesses are not insensitive to cost either and scores of large businesses have purchased the LINC2 software to supplement the CAE (computer aided engineering) software licenses that they already own. Large corporations that have incorporated LINC2 into their design processes represent nearly all sectors of industry, from aerospace, medical and bioengineering to consumer electronics of every kind and the cellular telephone industry.</p><p>Medicine and Drugs: For more than a decade LINC2 has been used in medical research, particularly in detection systems. For example, “NMR [Nuclear Magnetic Resonance Spectroscopy] is one of the most information-rich forms of biochemical, chemical, and molecular detection and analysis, and remains highly utilized in a wide range of health-related industries, including pharmaceutical research and drug discovery.”<sup>2</sup> As early as December 1 of the year 2000, patent applications were being filed citing LINC2 as the RF software package employed to guide the design of these NMR detection probes which use small RF “microcoils.” According to the patent filing, “Circuit modeling, e.g., using a commercial RF package such as Linc2 available from Applied Computational Sciences (Escondido, Calif.) can be employed to help guide the design” of these RF microcoils and their associated impedance matching networks, enabling “individual optimization of RF coil sensitivity to different nuclei (1H, 1H{15N}, 1H{13C}, etc.).”<sup>3</sup></p><p>Next we present a textbook example, literally, of one way the LINC2 software might be employed to guide the design of the front end of an RF receiver. The following design example closely follows the problem worked out in Example 7.1 – Spur Levels in the book “Practical RF System Design” by W. F. Egan.<sup>4</sup></p><p><strong>Receiver Front End Example</strong></p><p>A spurious response (or spur) in a communications receiver occurs when a signal is present at the output which is not a direct response to the desired input signal that the receiver is tuned to.&nbsp; Spurious responses can interfere with the desired reception. Moreover, there are many ways spurs can be generated, and their source can be both external (e.g., image, IF and half-IF) and internal (e.g., m x LO mixing with n x RF at the mixer or harmonics of digital/clock signals coupling into the RX path). To keep the presentation short and simple, this article will focus on the production of m(LO) x n(RF) spurs, how to analyze them and ultimately eliminate or reject them.</p><p>It is required that a particular receiver be designed to receive signals with levels from -80 dBm to a maximum of -15 dBm at 1200.2 MHz.&nbsp; Additional requirements specify a 10 dB signal-to-spur ratio such that the maximum allowed spur referred to the input is -90 dBm (10 dB below the weakest desired signal).&nbsp; This requires any in-band spur to be 75 dB below the maximum (-15 dBm) input level. &nbsp;</p><p>Working out a solution to these requirements is a task for the LINC2 Visual System Architect (VSA), a system level simulator from ACS that includes spur analysis as well as cascade budget analysis.&nbsp; At this point we employ the system simulator (<strong>Figure 1</strong>) because we are interested in the accumulated effect of every system component on gain, linearity (which relates to the creation of spurs and their levels) and noise figure (NF), etc. The system simulator will show us what these parameters (gain, linearity/P1dB/IP3, NF, etc.) need to be at each stage, and this information can be used to design the physical circuit (e.g., low noise amplifier stage).</p><p>The LINC2 VSA (Visual System Architect) schematic is opened by selecting “System Design” from the LINC2 Tools menu as shown in <strong>Figure 1</strong>.&nbsp; The components pertinent to this analysis are shown entered into the VSA schematic in <strong>Figure 2</strong>.</p><p>The initial design starts with an IF at 2000 MHz by employing an LO of 799.8 MHz.&nbsp; If a spur is present, it will be strongest at the maximum RF input level, so we start with a signal level of -15 dBm at the input port and check the spur level in the 2000 MHz IF region.</p><p>Clicking Analyze and View &gt; Spectrum Analysis yields the IF spectrum shown in <strong>Figure 3</strong>. From the VSA IF spectrum simulation (<strong>Figure 3</strong>), we see that there is a 2X3 spur (3*RF &#8211; 2*LO = 2001 MHz) identified by marker 2 appearing at a level 69 dB below the desired signal (marker 1). This worst case signal to spur ratio of 69 dB is 6 dB short of the 75 dB requirement. The deficiency is related to the mixer’s non-linearity. The mixer could be replaced by another with better spur performance (at least for the 2X3 spur) or a mixer with a higher LO power rating could be used.</p><p>There are a couple of things that can be done without replacing the mixer.&nbsp; First, we can reduce the gain ahead of the mixer until the offending 2X3 spur is reduced another 6 dB relative to the desired signal. Secondly, we can choose another IF frequency (by changing the LO frequency) to place the IF in a spur –free region. We investigate the first option next.</p><p>Option 1: Reduce the front end amplifier gain until the signal to spur ratio is improved by 6 dB.</p><p>We can change the amplifier gain from the Spectrum Graph Tune menu by selecting Tune &gt; AMP1, Gain. Then tap the down arrow key until the gain reduction yields the desired signal to spur ratio of 75 dB. This occurs when the amplifier gain is 2 dB as shown in<strong> Figure 4.</strong> (For simplicity, the gain of AMP1 represents the net gain of all components prior to the mixer).</p><p>We can now select Update Schematic from the Tune menu and rerun the simulation with this new gain value (2 dB) to see the effects on other system parameters through to the mixer output. With the schematic updated (for AMP1 Gain, Ga = 2 dB), we select Set &gt; Output to add Gain and Noise Figure (NF) measurements. Clicking Analyze and View &gt; Cascade Budget Analysis yields the results shown in the graph of <strong>Figure 5</strong>.</p><p>With the gain at only 2 dB ahead of a mixer that has a 10 dB conversion loss, there is not enough gain in the LNA (first stage) to hold the NF at 1 dB and thus it rises rapidly through the mixer to a total of 8.4 dB at the output. This would normally be an unacceptable result. Thus we turn to option 2; locating a spur-free region for the IF so that we can increase the gain to improve noise figure without incurring the consequences of increased spur level.</p><p>Option 2: Choose an LO frequency that places the IF in a spur-free region.</p><p>A most invaluable feature of the LINC2 VSA simulator is the ability to change the local oscillator (LO) frequency in Tune mode, interactively, while simultaneously observing all the resultant signals and spurs in a spectrum analyzer window. As the LO is moved, the IF moves, continuously providing new opportunities for a spur-free IF. With the LINC2 Visual System Architect (VSA) this can be done visually and interactively in real time.</p><p>First, the LNA (AMP1) gain is increased to 15 dB to bring the NF down.&nbsp; Then the LO is tuned while observing the IF move through regions of more or less spurs until we arrive at an acceptable IF that is relatively free of spurs.&nbsp; This is the case for an IF on the low side of an 1100.2 MHz LO as shown in <strong>Figure 6</strong> (<strong>Figure 6</strong> shows the spectral results for a maximum input signal of -15 dBm using an 1100.2 MHz LO).</p><p>By not defining an IF bandwidth (<strong>Figure 2</strong> does not include an IF filter), the problem has been kept general so far.&nbsp; Consequentially, we can see from the expanded IF region (lower Spectrum Graph in <strong>Figure 6</strong>) that there are no spurs in any potential IF bandwidth less than 200 MHz wide (&lt;100 MHz either side of the 100 MHz IF center frequency). The nearest spur, 100 MHz above the IF, is approximately 65 dB below the maximum IF signal (<strong>Figure 6</strong>). This is a vast improvement over the previous IF (at 2.0 GHz) which had a significant spur only 1 MHz away from the IF center (<strong>Figure 3</strong>).&nbsp; However, the -65 dBc spur is 10 dB short of the requirement. But this is now very easy to remedy with an IF filter. As shown in <strong>Figure 7</strong>, we can add a simple 30 dB (rejection) band-pass filter after the mixer and get nearly 20 dB of margin (minus the filter loss).</p><p>With the addition of the IF filter, the spur at 200 MHz drops to -94 dBc as shown in <strong>Figure 8</strong>.&nbsp; This provides 19 dB of margin to the -75 dBc requirement.&nbsp; And whereas the noise figure was 8.4 dB using the IF of option 1 (<strong>Figure 5</strong>), this IF scheme improves the noise figure to very nearly 2 dB as shown in <strong>Figure 9</strong>.</p><p>The frequency plan (LO and IF selection) corresponding to a satisfactory gain, NF and spur budget is now complete. The detailed circuit design of the LNA can now commence.</p><p><strong>LNA (Low Noise Amplifier) Design Example</strong></p><p>In the process of employing the LINC2 VSA system simulator to select a workable frequency plan, and work out other system level requirements, the software is also developing the stage-by-stage requirements that can be used to direct the low level circuit design of each stage in the RF chain. The low noise amplifier (AMP1) in <strong>Figure 7</strong> met all our stated requirements so we can use it, and the parameters attached to it, as specifications for the next phase of the design­—the low level circuit design.</p><p>From <strong>Figure 7</strong> the candidate transistor must have a minimum noise figure, Fmin, less than 1 dB with an associated gain of approximately 15 dB.&nbsp; Regarding linearity, the device will have an input P1dB = 0 dBm and an input third order intercept point IIP3 = +9.64 dBm.</p><p>LINC2 LNA design is started by selecting “Amplifier Design &gt; Low Noise Amplifier” from the Tools menu.&nbsp; Loading the s-parameters, including embedded noise parameters, for the NESG2021 candidate device into the LINC2 LNA design tool and selecting the operating frequency opens the LNA design environment shown in <strong>Figure 10</strong>.</p><p>The Circles utility of <strong>Figure 10</strong> indicates that the selected NPN SiGe transistor is potentially unstable at the 1200 MHz operating frequency. This is evident by stability circles that are displayed intersecting the Smith Chart in both the input and output planes. There are at least a dozen methods for LNA design or analysis included in the LINC2 LNA Circles utility, including one devoted entirely to device stability analysis and remedial solutions.</p><p>The LINC2 Circles utility can automatically stabilize the potential instability of the device or transistor by employing the user’s choice of several methods. For this example a 240 Ohm load resistor is inserted in series with the output terminal. This action stabilizes the transistor and drops the gain from a potentially unstable excess of 22.8 dB (<strong>Figure 10</strong>) to an unconditionally stable 15.24 dB (<strong>Figure 11</strong>). As will soon be shown, 15.24 dB of gain will be just enough to account for the anticipated loss in the input and output matching networks and still meet our 15 dB requirements for the completed LNA.</p><p>Designing a low noise amplifier at the transistor level often involves the application of an intentional mismatch at the input in order to present the transistor with the optimal source impedance for minimum noise, Fmin. This “noise match” reduces the gain available from the overall amplifier. There may be additional reasons why a “noise match” that incurs a conjugate mismatch, may be undesirable (from an external or system point of view). Thus, LINC2 LNA design provides alternative design methods for automating various trade-offs between gain, noise figure and input, as well as output or return loss. For this example, the optimum noise match was selected (<strong>Figure 11</strong>).</p><p>Selecting “Transmission Line &gt; Stub and TRL Cascade” from the Match menu automatically synthesizes the RF LNA schematic shown in <strong>Figure 12</strong> with ideal series and shunt transmission lines. The initial synthesized circuit schematic is immediately ready to analyze to verify the amplifier’s performance (by simply clicking “Analyze”). Simulating the circuit with ideal transmission lines will give a very good indication of the amplifier’s performance. But the transmission lines are electrical models (characteristic impedance, Z0, and electrical length in degrees, etc.) and we cannot directly lay out the printed circuit board with electrical models; we need physical microstrip models. Fortunately, LINC2 can automatically convert all the transmission lines in the circuit schematic to microstrip or stripline in a single step.</p><p>Clicking “Auto &gt; Convert T-Lines To…&gt; Microstrip” pops up a substrate definition dialog box for specifying the board material. For this example, Rogers RT/duroid® 6010LM 25 mil laminate is selected. Immediately the microstrip circuit of <strong>Figure 13</strong> is created. All the transmission lines in the initial LNA circuit of <strong>Figure 12</strong> are automatically converted to the microstrip circuit of <strong>Figure 13</strong> while shunt stubs TL1 and TL4 are here utilized as bias feed lines for the power supply; these become MLI3 and MLI4, respectively, in the schematic of <strong>Figure 13</strong>. &nbsp; &nbsp;</p><p>Clicking “Analyze” and “View Plot” runs the circuit simulation and displays the LNA gain and output return loss performance as shown in <strong>Figure 14</strong>. <strong>Figure 14</strong> indicates that after accounting for the loss in microstrip and board material the LNA still maintains 15 dB of gain at the 1200 MHz operating frequency. The output return loss is greater than 36 dB while the input is matched for minimum noise figure (&lt; 1dB). This completes the circuit design of an LNA that meets the system level requirements discovered using the LINC2 Visual System Architect software.</p><p><strong>Summary</strong></p><p>Many products involving RF consist of multiple stages. For example, the signal path in a radio receiver may pass first through a filter, low noise amplifier, a mixer or down-converter and possibly an IF stage consisting of filtering and more amplification at the intermediate frequency. The characteristics of each stage interact with the characteristics of the other stages, necessitating the proper balance of the stage-by-stage parameters in order to meet the overall product specifications. The product design must therefore begin at the system level because the parameters of each individual stage remain fluid until the cascade budget analysis indicates that the product specifications are fulfilled. &nbsp;</p><p>When the system simulator arrives at a workable solution, all the parameters of each stage (gain, NF, IP3, P1dB, etc.) have been determined for each individual stage and the design turns to creating the circuit level implementation of each particular stage. The LINC2 software provides the design solution at both the system and circuit levels so that the overall product design can properly flow from high level design using the LINC2 VSA to low level circuit design using LINC2 Pro circuit synthesis and simulation. This article demonstrated this concept of design flow by first considering the frequency plan and other high level issues, such as total noise figure and a spurious free dynamic range, and then proceeding to the detailed design of the LNA.</p><p>The LINC2 VSA was used to identify the spurs of interest and their relative amplitudes. It is a fairly easy matter to predict the frequencies of the spurs but it is significantly more difficult for the simulator to determine the exact amplitude of every spur. There are a number of reasons for this; some lie in the hardware itself (e.g., unaccounted for leakage paths) while others depend on the simulator and the type of models used. LINC2 offers several types of mixer models with varying degrees of approximation to any given type of real mixer.</p><p>In the LINC2 VSA, the simplest mixer model accounts for gain/loss, NF, and non-linearity in the budget simulation but not frequency translation. All other LINC2 mixer behavior models include some form of frequency translation.&nbsp; Only the advanced model, still under development and used here in this presentation, models the frequency translation in addition to spurs created by the LO to RF interaction. Another approximation is that the simulator’s model parameters are constant over frequency whereas that is usually not the case for real mixers (over extremely wide bandwidths). There are a number of filter models in the components pallet that can be used to model the frequency response.&nbsp; Nevertheless, the VSA simulator can be a very useful tool in determining the location of the spurs in almost any kind of spur situation.</p><p><strong>Conclusion</strong></p><p>The Visual System Architect from ACS adds many built-in simulation functions for producing the stage-by-stage cumulative system budget analyses that are essential for successful system design, analysis, system performance verification and report generation. Full spectral domain analysis provides a spectrum analyzer view of the signals and spurs at any point in the system.</p><p>While providing many new design and analysis capabilities for designing at the system level, the VSA program maintains a common user interface with the ACS LINC2 circuit simulator. With the VSA addition to the LINC2 Pro circuit design and simulation software suite, system level designs created with the Visual System Architect can proceed to the detailed circuit design level, all within a common integrated user interface.&nbsp; Thus RF and microwave circuit design can be appropriately driven by high level system design that links product specifications to circuit level specifications and subsequently to detailed circuit designs that meet product requirements.</p><p>At the circuit level, LINC2 provides high performance RF and microwave design and simulation. In addition to schematic based circuit simulation, optimization and statistical yield analysis, LINC2 Pro includes many value-added features for automating design tasks, including circuit synthesis. Filter synthesis, amplifier circuit synthesis (including LNA synthesis), the automated synthesis of impedance matching networks and coupler design are just some of the LINC2 Pro automated synthesis modules.</p><p>More information about the ACS Visual System Architect and LINC2 Pro can be found on the ACS web site at www.appliedmicrowave.com.</p><p><strong>References</strong></p><p>RT/duroid® is a trademark of Rogers Corporation.</p><p>All trademarks and registered trademarks are the property of their respective owners.</p><p>&nbsp;Walla Walla University, 2017-2018 Undergraduate Bulletin – School of Engineering.</p><p>&nbsp; “Multi-flowcell Microcoil NMR Detector Probe.” U.S. provisional patent application Ser. No. 60/250,874 filed on December 1, 2000 references LINC2 as the RF package for circuit modeling to “help guide the design.”</p><p>&nbsp; “Microfluidic device with multiple microcoil NMR detectors enabling fluidic series communication”, United States Patent, Peck et al., Patent No.: US 7,141,978 B2, Date of Patent: Nov. 28, 2006, Filed Jul. 14, 2005.&nbsp; See also “Microfluidic device with multiple microcoil NMR detectors and field gradient focusing”, United States Patent, Peck et al., Patent No.: US 6,822,454, November 23, 2004.</p><p>  “Practical RF System Design” by William F. Egan, Copyright © 2003 by John Wiley &amp; Sons, page 175.</p><figure class="wp-block-gallery columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure1.jpg"><img src="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure1.jpg" alt="" data-id="15922" data-full-url="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure1.jpg" data-link="http://www.mpdigest.com/figure1-17/" class="wp-image-15922" srcset="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure1.jpg 485w, http://www.mpdigest.com/wp-content/uploads/2020/01/Figure1-300x187.jpg 300w" sizes="(max-width: 485px) 100vw, 485px" /></a><figcaption class="blocks-gallery-item__caption">Figure 1: LINC2 Tools Menu &#8211; System Design</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure2.jpg"><img src="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure2.jpg" alt="" data-id="15923" data-full-url="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure2.jpg" data-link="http://www.mpdigest.com/figure2-20/" class="wp-image-15923" srcset="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure2.jpg 626w, http://www.mpdigest.com/wp-content/uploads/2020/01/Figure2-300x198.jpg 300w, http://www.mpdigest.com/wp-content/uploads/2020/01/Figure2-279x184.jpg 279w, http://www.mpdigest.com/wp-content/uploads/2020/01/Figure2-250x165.jpg 250w, http://www.mpdigest.com/wp-content/uploads/2020/01/Figure2-288x190.jpg 288w, http://www.mpdigest.com/wp-content/uploads/2020/01/Figure2-103x68.jpg 103w" sizes="(max-width: 626px) 100vw, 626px" /></a><figcaption class="blocks-gallery-item__caption">Figure 2: LINC2 VSA Block Diagram – Receiver Front End</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure3.jpg"><img src="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure3.jpg" alt="" data-id="15924" data-full-url="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure3.jpg" data-link="http://www.mpdigest.com/figure3-18/" class="wp-image-15924" srcset="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure3.jpg 658w, http://www.mpdigest.com/wp-content/uploads/2020/01/Figure3-300x207.jpg 300w" sizes="(max-width: 658px) 100vw, 658px" /></a><figcaption class="blocks-gallery-item__caption">Figure 3: LINC2 VSA Spectral Plot &#8211; Receiver IF showing 2&#215;3 Spur</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure4.jpg"><img src="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure4.jpg" alt="" data-id="15925" data-full-url="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure4.jpg" data-link="http://www.mpdigest.com/figure4-14/" class="wp-image-15925" srcset="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure4.jpg 658w, http://www.mpdigest.com/wp-content/uploads/2020/01/Figure4-300x207.jpg 300w" sizes="(max-width: 658px) 100vw, 658px" /></a><figcaption class="blocks-gallery-item__caption">Figure 4: Reducing LNA Gain to 2 dB increases the Signal-to-Spur Ratio to 75 dB</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure5.jpg"><img src="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure5.jpg" alt="" data-id="15926" data-full-url="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure5.jpg" data-link="http://www.mpdigest.com/figure5-10/" class="wp-image-15926" srcset="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure5.jpg 667w, http://www.mpdigest.com/wp-content/uploads/2020/01/Figure5-300x219.jpg 300w" sizes="(max-width: 667px) 100vw, 667px" /></a><figcaption class="blocks-gallery-item__caption">Figure 5: LINC2 VSA Cascade Budget Analysis &#8211; Receiver Gain and NF</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure6.jpg"><img src="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure6.jpg" alt="" data-id="15927" data-full-url="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure6.jpg" data-link="http://www.mpdigest.com/figure6-10/" class="wp-image-15927" srcset="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure6.jpg 560w, http://www.mpdigest.com/wp-content/uploads/2020/01/Figure6-254x300.jpg 254w" sizes="(max-width: 560px) 100vw, 560px" /></a><figcaption class="blocks-gallery-item__caption">Figure 6: LINC2 VSA Spectrum Graph (lower plot is expanded IF region)</figcaption></figure></li></ul></figure><figure class="wp-block-gallery columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure7.jpg"><img src="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure7.jpg" alt="" data-id="15928" data-full-url="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure7.jpg" data-link="http://www.mpdigest.com/figure7-7/" class="wp-image-15928" srcset="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure7.jpg 585w, http://www.mpdigest.com/wp-content/uploads/2020/01/Figure7-300x204.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" /></a><figcaption class="blocks-gallery-item__caption">Figure 7: LINC2 VSA Receiver Schematic with IF Filter</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure8.jpg"><img src="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure8.jpg" alt="" data-id="15929" data-full-url="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure8.jpg" data-link="http://www.mpdigest.com/figure8-7/" class="wp-image-15929" srcset="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure8.jpg 515w, http://www.mpdigest.com/wp-content/uploads/2020/01/Figure8-300x203.jpg 300w" sizes="(max-width: 515px) 100vw, 515px" /></a><figcaption class="blocks-gallery-item__caption">Figure 8: LINC2 VSA IF Spectrum Simulation &#8211; Includes IF Filter</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure9.jpg"><img src="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure9.jpg" alt="" data-id="15930" data-full-url="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure9.jpg" data-link="http://www.mpdigest.com/figure9-7/" class="wp-image-15930" srcset="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure9.jpg 599w, http://www.mpdigest.com/wp-content/uploads/2020/01/Figure9-300x216.jpg 300w" sizes="(max-width: 599px) 100vw, 599px" /></a><figcaption class="blocks-gallery-item__caption">Figure 9: LINC2 VSA Cascade Budget Simulation &#8211; Gain and NF</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure10.jpg"><img src="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure10.jpg" alt="" data-id="15931" data-full-url="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure10.jpg" data-link="http://www.mpdigest.com/figure10-9/" class="wp-image-15931" srcset="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure10.jpg 594w, http://www.mpdigest.com/wp-content/uploads/2020/01/Figure10-300x231.jpg 300w, http://www.mpdigest.com/wp-content/uploads/2020/01/Figure10-188x144.jpg 188w, http://www.mpdigest.com/wp-content/uploads/2020/01/Figure10-94x72.jpg 94w" sizes="(max-width: 594px) 100vw, 594px" /></a><figcaption class="blocks-gallery-item__caption">Figure 10: LINC2 LNA Design and Circuit Synthesis Tool</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure11.jpg"><img src="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure11.jpg" alt="" data-id="15932" data-full-url="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure11.jpg" data-link="http://www.mpdigest.com/figure11-7/" class="wp-image-15932" srcset="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure11.jpg 569w, http://www.mpdigest.com/wp-content/uploads/2020/01/Figure11-300x227.jpg 300w, http://www.mpdigest.com/wp-content/uploads/2020/01/Figure11-94x72.jpg 94w" sizes="(max-width: 569px) 100vw, 569px" /></a><figcaption class="blocks-gallery-item__caption">Figure 11: LINC2 LNA Matching Network Synthesis</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure12.jpg"><img src="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure12.jpg" alt="" data-id="15933" data-full-url="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure12.jpg" data-link="http://www.mpdigest.com/figure12-5/" class="wp-image-15933" srcset="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure12.jpg 722w, http://www.mpdigest.com/wp-content/uploads/2020/01/Figure12-300x101.jpg 300w" sizes="(max-width: 722px) 100vw, 722px" /></a><figcaption class="blocks-gallery-item__caption">Figure 12: LINC2 Synthesized LNA</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure13.jpg"><img src="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure13.jpg" alt="" data-id="15934" data-full-url="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure13.jpg" data-link="http://www.mpdigest.com/figure13-6/" class="wp-image-15934" srcset="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure13.jpg 678w, http://www.mpdigest.com/wp-content/uploads/2020/01/Figure13-300x161.jpg 300w" sizes="(max-width: 678px) 100vw, 678px" /></a><figcaption class="blocks-gallery-item__caption">Figure 13: LINC2 Synthesized LNA designed with microstrip</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure14.jpg"><img src="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure14.jpg" alt="" data-id="15935" data-full-url="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure14.jpg" data-link="http://www.mpdigest.com/figure14-4/" class="wp-image-15935" srcset="http://www.mpdigest.com/wp-content/uploads/2020/01/Figure14.jpg 576w, http://www.mpdigest.com/wp-content/uploads/2020/01/Figure14-300x224.jpg 300w, http://www.mpdigest.com/wp-content/uploads/2020/01/Figure14-380x285.jpg 380w, http://www.mpdigest.com/wp-content/uploads/2020/01/Figure14-253x189.jpg 253w" sizes="(max-width: 576px) 100vw, 576px" /></a><figcaption class="blocks-gallery-item__caption">Figure 14: LINC2 Gain and Output Return loss simulations</figcaption></figure></li></ul></figure><p><br></p><p class="bawpvc-ajax-counter" data-id="15936"> (1)</p><div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i> <span>print</span></div></div><div class='yarpp-related'><h3>Related posts:</h3><ol><li><a href="http://www.mpdigest.com/2016/10/24/automated-circuit-synthesis-and-simulation-in-rf-design-software/" rel="bookmark" title="Automated Circuit Synthesis and Simulation in RF Design Software">Automated Circuit Synthesis and Simulation in RF Design Software </a></li><li><a href="http://www.mpdigest.com/2017/10/26/an-rf-simulator-for-enhanced-cascade-system-analysis/" rel="bookmark" title="An RF Simulator for Enhanced Cascade System Analysis">An RF Simulator for Enhanced Cascade System Analysis </a></li><li><a href="http://www.mpdigest.com/2018/10/22/fast-and-efficient-rf-amplifier-design-using-linc2-automated-circuit-synthesis/" rel="bookmark" title="Fast and Efficient RF Amplifier Design Using LINC2 Automated Circuit Synthesis">Fast and Efficient RF Amplifier Design Using LINC2 Automated Circuit Synthesis </a></li></ol></div></div><!-- .entry-content --><div class='ad ads_single_bottom'><div id="google-ads-803"></div> <script type="text/javascript">/* Calculate the width of available ad space */
    ad = document.getElementById('google-ads-803');
     
    if (ad.getBoundingClientRect().width) {
		adWidth = ad.getBoundingClientRect().width; // for modern browsers
    } else {
		adWidth = ad.offsetWidth; // for old IE
    }
     
    /* Replace ca-pub-XXX with your AdSense Publisher ID */
    google_ad_client = 'pub-8079202658536112';
     
    /* Replace 1234567890 with the AdSense Ad Slot ID */
    google_ad_slot = 'pub-8079202658536112';

    /* Do not change anything after this line */
    if ( adWidth >= 728 )
    google_ad_size = ["728", "90"]; /* Leaderboard 728x90 */
    else if ( adWidth >= 468 )
    google_ad_size = ["468", "60"]; /* Banner (468 x 60) */
    else if ( adWidth >= 336 )
    google_ad_size = ["336", "280"]; /* Large Rectangle (336 x 280) */
    else if ( adWidth >= 300 )
    google_ad_size = ["300", "250"]; /* Medium Rectangle (300 x 250) */
    else if ( adWidth >= 250 )
    google_ad_size = ["250", "250"]; /* Square (250 x 250) */
    else if ( adWidth >= 200 )
    google_ad_size = ["200", "200"]; /* Small Square (200 x 200) */
    else if ( adWidth >= 180 )
    google_ad_size = ["180", "150"]; /* Small Rectangle (180 x 150) */
    else
    google_ad_size = ["125", "125"]; /* Button (125 x 125) */
     
    document.write (
    '<ins class="adsbygoogle" style="display:inline-block;width:'
    + google_ad_size[0] + 'px;height:'
    + google_ad_size[1] + 'px" data-ad-client="'
    + google_ad_client + '" data-ad-slot="'
    + google_ad_slot + '"></ins>'
    );
    (adsbygoogle = window.adsbygoogle || []).push({});</script> <script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </div><div class="tag-group"> <span>tags:</span> <a href="http://www.mpdigest.com/tag/acs/" rel="tag">ACS</a></div> <!--navigation post--><div class="cactus-navigation-post"><div class="prev-post"> <a href="http://www.mpdigest.com/2020/01/21/keysight-2020-predictions/" title="Keysight 2020 Predictions"> <span>previous</span> Keysight 2020 Predictions </a></div></div> <!--navigation post--> <!--Author--><div class="cactus-author-post"><div class="cactus-author-pic"><div class="img-content"> <a href="http://www.mpdigest.com/author/admin/" class="avatar"> <img alt='' src='http://2.gravatar.com/avatar/8455610c26636fea951ff1aa0b752b4a?s=110&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8455610c26636fea951ff1aa0b752b4a?s=220&#038;d=mm&#038;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' /> </a></div></div><div class="cactus-author-content"><div class="author-content"> <span class="author-name"><a href="http://www.mpdigest.com/author/admin/">mpdigest</a></span> <span class="author-body"></span><ul class="social-listing list-inline"><li class="email"> <a href="mailto:kerry@mpdigest.com" title="Email"><i class="fa fa-envelope-o"></i></a></li></ul></div></div></div> <!--Author--> <!--related post--><div class="cactus-related-posts"><div class="title-related-post"> Related Posts <a class="pre-carousel" href="javascript:;"><i class="fa fa-angle-left"></i></a> <a class="next-carousel" href="javascript:;"><i class="fa fa-angle-right"></i></a><div class="pagination"></div></div><div class="related-posts-content"> <!--Listing--><div class="cactus-listing-wrap"> <!--Config--><div class="cactus-listing-config style-1 style-3"> <!--addClass: style-1 + (style-2 -> style-n)--><div class="container"><div class="row"><div class="col-md-12 cactus-listing-content"> <!--ajax div--><div class="cactus-sub-wrap"><div class="cactus-swiper-container" data-settings='["mode":"cactus-fix-composer"]'><div class="swiper-wrapper"><div class="swiper-slide"> <!--item listing--><div class="cactus-post-item hentry"> <!--content--><div class="entry-content"><div class="primary-post-content"> <!--addClass: related-post, no-picture --> <!--picture--><div class="picture"><div class="picture-content"> <a href="http://www.mpdigest.com/2016/10/24/automated-circuit-synthesis-and-simulation-in-rf-design-software/" title="Automated Circuit Synthesis and Simulation in RF Design Software"><div class="thumb-overlay"></div> </a></div></div><!--picture--><div class="content"> <!--Title--><h3 class="h6 cactus-post-title entry-title"> <a href="http://www.mpdigest.com/2016/10/24/automated-circuit-synthesis-and-simulation-in-rf-design-software/" title="Automated Circuit Synthesis and Simulation in RF Design Software">Automated Circuit Synthesis and Simulation in RF Design Software</a></h3><!--Title--> <!--info--><div class="posted-on"> <a href="http://www.mpdigest.com/2016/10/24/automated-circuit-synthesis-and-simulation-in-rf-design-software/" class="cactus-info" rel="bookmark"><time datetime="2016-10-24T04:15:36-04:00" class="entry-date updated">October 24, 2016</time></a> <span class="vcard author"> <span class="fn"><a href="http://www.mpdigest.com/author/admin/" class="author cactus-info">mpdigest</a></span> </span> <a href="http://www.mpdigest.com/2020/01/22/computer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation/#respond" class="comment cactus-info">0</a></div><!--info--><div class="cactus-last-child"></div> <!--fix pixel no remove--></div></div></div><!--content--></div><!--item listing--></div><div class="swiper-slide"> <!--item listing--><div class="cactus-post-item hentry"> <!--content--><div class="entry-content"><div class="primary-post-content"> <!--addClass: related-post, no-picture --> <!--picture--><div class="picture"><div class="picture-content"> <a href="http://www.mpdigest.com/2017/10/26/an-rf-simulator-for-enhanced-cascade-system-analysis/" title="An RF Simulator for Enhanced Cascade System Analysis"><div class="thumb-overlay"></div> </a></div></div><!--picture--><div class="content"> <!--Title--><h3 class="h6 cactus-post-title entry-title"> <a href="http://www.mpdigest.com/2017/10/26/an-rf-simulator-for-enhanced-cascade-system-analysis/" title="An RF Simulator for Enhanced Cascade System Analysis">An RF Simulator for Enhanced Cascade System Analysis</a></h3><!--Title--> <!--info--><div class="posted-on"> <a href="http://www.mpdigest.com/2017/10/26/an-rf-simulator-for-enhanced-cascade-system-analysis/" class="cactus-info" rel="bookmark"><time datetime="2017-10-26T06:30:49-04:00" class="entry-date updated">October 26, 2017</time></a> <span class="vcard author"> <span class="fn"><a href="http://www.mpdigest.com/author/admin/" class="author cactus-info">mpdigest</a></span> </span> <a href="http://www.mpdigest.com/2020/01/22/computer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation/#respond" class="comment cactus-info">0</a></div><!--info--><div class="cactus-last-child"></div> <!--fix pixel no remove--></div></div></div><!--content--></div><!--item listing--></div><div class="swiper-slide"> <!--item listing--><div class="cactus-post-item hentry"> <!--content--><div class="entry-content"><div class="primary-post-content"> <!--addClass: related-post, no-picture --> <!--picture--><div class="picture"><div class="picture-content"> <a href="http://www.mpdigest.com/2018/10/22/fast-and-efficient-rf-amplifier-design-using-linc2-automated-circuit-synthesis/" title="Fast and Efficient RF Amplifier Design Using LINC2 Automated Circuit Synthesis"><div class="thumb-overlay"></div> </a></div></div><!--picture--><div class="content"> <!--Title--><h3 class="h6 cactus-post-title entry-title"> <a href="http://www.mpdigest.com/2018/10/22/fast-and-efficient-rf-amplifier-design-using-linc2-automated-circuit-synthesis/" title="Fast and Efficient RF Amplifier Design Using LINC2 Automated Circuit Synthesis">Fast and Efficient RF Amplifier Design Using LINC2 Automated Circuit Synthesis</a></h3><!--Title--> <!--info--><div class="posted-on"> <a href="http://www.mpdigest.com/2018/10/22/fast-and-efficient-rf-amplifier-design-using-linc2-automated-circuit-synthesis/" class="cactus-info" rel="bookmark"><time datetime="2018-10-22T09:00:41-04:00" class="entry-date updated">October 22, 2018</time></a> <span class="vcard author"> <span class="fn"><a href="http://www.mpdigest.com/author/admin/" class="author cactus-info">mpdigest</a></span> </span> <a href="http://www.mpdigest.com/2020/01/22/computer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation/#respond" class="comment cactus-info">0</a></div><!--info--><div class="cactus-last-child"></div> <!--fix pixel no remove--></div></div></div><!--content--></div><!--item listing--></div></div></div></div></div></div></div></div><!--Config--></div><!--Listing--></div></div> <!--related post--><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE YOUR COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/22/computer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.mpdigest.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F01%2F22%2Fcomputer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation%2F">logged in</a> to post a comment.</p></div><!-- #respond --></div><!-- #comments --></article></div><div class="content-bottom-sidebar-wrap"><div id="adrotate_widgets-3" class=" body-widget adrotate_widgets"><div class="body-widget-inner"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div id="black-studio-tinymce-8" class=" body-widget widget_black_studio_tinymce"><div class="body-widget-inner"><div class="textwidget"><div class="a-single a-48"><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script> <!-- Front Page - filler --> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8079202658536112" data-ad-slot="1082845189" data-ad-format="auto"></ins> <script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]></script></div></div></div></div></div></div> <!--Sidebar--><div class="col-md-4 cactus-sidebar main-sidebar-col"> <!--addClass: left / right -> config sidebar position--><div class="sidebar-content-fixed-scroll"><aside id="adrotate_widgets-4" class=" widget col-md-12 module widget-col adrotate_widgets"><div class="widget-inner"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></aside><aside id="popular_posts_id-2" class=" widget col-md-12 module widget-col popular_posts"><div class="widget-inner"><style type="text/css">#popular_posts_id-2 .easy-tab .tabs li.active a,
					#popular_posts_id-2 .widget-title{color:#EDC828 !important; background:#155AA5 !important}
					#popular_posts_id-2 .easy-tab .tabs li:not(.active) a:hover{color:#155AA5 !important}
					#popular_posts_id-2 .easy-tab .tabs li:first-child a:before, .cactus-sidebar #popular_posts_id-2.widget .widget-title:before,
					#popular_posts_id-2 .widget-title:before{background:#155AA5 !important}</style><h2 class="widget-title h6">In The News</h2><div class="cactus-widget-posts "><div class="cactus-widget-posts-item"><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="http://www.mpdigest.com/2020/01/21/times-microwave-systems-opens-a-new-master-distribution-hub-in-europe/" title="Times Microwave Systems Opens a New Master Distribution Hub in Europe">Times Microwave Systems Opens a New Master Distribution Hub in Europe</a></h3><div class="posted-on"> <a href="http://www.mpdigest.com/2020/01/21/times-microwave-systems-opens-a-new-master-distribution-hub-in-europe/" class="cactus-info" rel="bookmark"><time datetime="2020-01-21T10:49:36-05:00" class="entry-date updated">January 21, 2020</time></a><div class="comment cactus-info">0</div></div></div></div><div class="cactus-widget-posts-item"><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="http://www.mpdigest.com/2020/01/16/modelithics-releases-the-complete-library-v19-7-for-keysight-technologies-pathwave-rf-synthesis-genesys-2020/" title="Modelithics Releases the COMPLETE Library v19.7 for Keysight Technologies’ PathWave RF Synthesis (Genesys) 2020">Modelithics Releases the COMPLETE Library v19.7 for Keysight Technologies’ PathWave RF Synthesis (Genesys) 2020</a></h3><div class="posted-on"> <a href="http://www.mpdigest.com/2020/01/16/modelithics-releases-the-complete-library-v19-7-for-keysight-technologies-pathwave-rf-synthesis-genesys-2020/" class="cactus-info" rel="bookmark"><time datetime="2020-01-16T11:17:42-05:00" class="entry-date updated">January 16, 2020</time></a><div class="comment cactus-info">0</div></div></div></div><div class="cactus-widget-posts-item"><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="http://www.mpdigest.com/2020/01/16/cadence-completes-acquisition-of-awr-corporation-from-national-instruments/" title="Cadence Completes Acquisition of AWR Corporation from National Instruments">Cadence Completes Acquisition of AWR Corporation from National Instruments</a></h3><div class="posted-on"> <a href="http://www.mpdigest.com/2020/01/16/cadence-completes-acquisition-of-awr-corporation-from-national-instruments/" class="cactus-info" rel="bookmark"><time datetime="2020-01-16T09:55:50-05:00" class="entry-date updated">January 16, 2020</time></a><div class="comment cactus-info">0</div></div></div></div></div></div></aside><aside id="adrotate_widgets-2" class=" widget col-md-12 module widget-col adrotate_widgets"><div class="widget-inner"><div class="g g-1"><div class="g-dyn a-36 c-1"><a class="gofollow" data-track="MzYsMSwxLDYw" href="https://www.minicircuits.com/ads/15GHz_LowNoiseAmplifiers.html?utm_source=578%20Rev%20OR_P&utm_medium=Print"target="_blank"/><img src="http://www.mpdigest.com/wp-content/uploads/2016/01/578_MW101_M1SS.jpg" /></a></div><div class="g-dyn a-37 c-2"><a class="gofollow" data-track="MzcsMSwxLDYw" href="https://www.minicircuits.com/ads/580.html?utm_source=580%20Rev%20OR_P&utm_medium=Print"target="_blank"/><img src="http://www.mpdigest.com/wp-content/uploads/2016/01/580-MW101-SS.jpg" /></a></div></div></div></aside><aside id="black-studio-tinymce-14" class=" widget col-md-12 module widget-col widget_black_studio_tinymce"><div class="widget-inner"><div class="textwidget"><hr style="border-color:#edc828;"></div></div></aside><aside id="categories-2" class=" widget col-md-12 module widget-col widget_categories"><div class="widget-inner"><style type="text/css">#categories-2 .easy-tab .tabs li.active a,
					#categories-2 .widget-title{color:#EDC828 !important; background:#155AA5 !important}
					#categories-2 .easy-tab .tabs li:not(.active) a:hover{color:#155AA5 !important}
					#categories-2 .easy-tab .tabs li:first-child a:before, .cactus-sidebar #categories-2.widget .widget-title:before,
					#categories-2 .widget-title:before{background:#155AA5 !important}</style><h2 class="widget-title h6">Categories</h2><ul><li class="cat-item cat-item-6"><a href="http://www.mpdigest.com/category/blog/" title="Small timely articles and information about the microwave product industry.">Blog</a></li><li class="cat-item cat-item-8"><a href="http://www.mpdigest.com/category/cover-products/" title="Featured products from the cover of each Microwave Product Digest monthly issue.">Cover Products</a></li><li class="cat-item cat-item-4"><a href="http://www.mpdigest.com/category/featured-articles/" title="Featured articles related to the microwave industry.">Featured Articles</a></li><li class="cat-item cat-item-7"><a href="http://www.mpdigest.com/category/in-the-news/" title="Trending and current news features about the microwave product industry.">In The News</a></li><li class="cat-item cat-item-3"><a href="http://www.mpdigest.com/category/military-products/" title="New products for the microwave industry military market.">Military Products</a></li><li class="cat-item cat-item-2"><a href="http://www.mpdigest.com/category/on-the-market/" title="New products in the microwave industry.">On The Market</a></li><li class="cat-item cat-item-5"><a href="http://www.mpdigest.com/category/opinion/" title="Opinion pieces by those in the microwave industry.">Opinion</a></li><li class="cat-item cat-item-68"><a href="http://www.mpdigest.com/category/featured-articles/view-from-the-top/">View From the Top</a></li></ul></div></aside><aside id="black-studio-tinymce-16" class=" widget col-md-12 module widget-col widget_black_studio_tinymce"><div class="widget-inner"><div class="textwidget"><table border="0" width="100%" cellspacing="0" cellpadding="0" align="center" bgcolor="#FFFFFF"><tbody><tr><td align="center" bgcolor="#FFFFFF"><script src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&amp;c=28&amp;pli=17803491&amp;PluID=0&amp;w=160&amp;h=600&amp;ord=[timestamp]&amp;ucm=true"></script><br /> <noscript><br /> <a href="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&FlightID=17803491&Page=&PluID=0&Pos=814718361" target="_blank"><img src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=bsr&FlightID=17803491&Page=&PluID=0&Pos=814718361" border=0 width=160 height=600></a><br /> </noscript></td></tr></tbody></table></div></div></aside><aside id="recent-posts-2" class=" widget col-md-12 module widget-col widget_recent_entries"><div class="widget-inner"><style type="text/css">#recent-posts-2 .easy-tab .tabs li.active a,
					#recent-posts-2 .widget-title{color:#EDC828 !important; background:#155AA5 !important}
					#recent-posts-2 .easy-tab .tabs li:not(.active) a:hover{color:#155AA5 !important}
					#recent-posts-2 .easy-tab .tabs li:first-child a:before, .cactus-sidebar #recent-posts-2.widget .widget-title:before,
					#recent-posts-2 .widget-title:before{background:#155AA5 !important}</style><h2 class="widget-title h6">Recent Posts</h2><ul><li> <a href="http://www.mpdigest.com/2020/01/22/computer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation/" aria-current="page">Computer-Aided Engineering of RF Circuits with LINC2 System and Circuit Simulation</a></li><li> <a href="http://www.mpdigest.com/2020/01/21/times-microwave-systems-opens-a-new-master-distribution-hub-in-europe/">Times Microwave Systems Opens a New Master Distribution Hub in Europe</a></li><li> <a href="http://www.mpdigest.com/2020/01/21/keysight-2020-predictions/">Keysight 2020 Predictions</a></li><li> <a href="http://www.mpdigest.com/2020/01/21/sma-right-angle-quick-connect-adapter/">SMA Right Angle Quick-Connect Adapter</a></li><li> <a href="http://www.mpdigest.com/2020/01/21/two-way-dc-blocking-power-divider-3/">Two-Way DC Blocking Power Divider</a></li></ul></div></aside><aside id="black-studio-tinymce-13" class=" widget col-md-12 module widget-col widget_black_studio_tinymce"><div class="widget-inner"><div class="textwidget"><!-- Begin MailChimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */</style><div id="mc_embed_signup"><form action="//mpdigest.us12.list-manage.com/subscribe/post?u=9951524b0b00734dd903c232e&amp;id=2c361ec420" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><h2>Subscribe to our mailing list</h2><div class="indicates-required"><span class="asterisk">*</span> indicates required</div><div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span> </label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div class="mc-field-group"> <label for="mce-FNAME">First Name </label> <input type="text" value="" name="FNAME" class="" id="mce-FNAME"></div><div class="mc-field-group"> <label for="mce-LNAME">Last Name </label> <input type="text" value="" name="LNAME" class="" id="mce-LNAME"></div><div class="mc-field-group input-group"> <strong>Email Format </strong><ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li><li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li></ul></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_9951524b0b00734dd903c232e_2c361ec420" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div> <!--End mc_embed_signup--></div></div></aside></div></div> <!--Sidebar--></div><!--.row--></div><!--.container--></div><!--#cactus-single-page--></div><!--#cactus-body-container--><div id="ads_walls"><div class="container"><div id='ads_wall_1'><div id="ads_wall_1_in"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- MPD Wall ad - right --> <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-8079202658536112"
 data-ad-slot="7184073588"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div id='ads_wall_2'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- MPD Wall ad - right --> <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-8079202658536112"
 data-ad-slot="7184073588"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><footer><div class="footer-inner dark-div"><div class="footer-sidebar"><div class="container"><div class="row"><aside id="black-studio-tinymce-5" class=" widget col-md-3 module widget-col widget_black_studio_tinymce"><div class="widget-inner"><h2 class="widget-title h6">Advertise With Us</h2><div class="textwidget"><p>Explore the opportunities that advertising with MPD has.</p><p>Click here to download our <a style="color:#edc828;" href="http://www.mpdigest.com/wp-content/uploads/2016/01/MPD-MediaKit-2020.pdf" target="_blank">media guide</a>.<br /> Click here to <a style="color:#edc828;" href="http://www.mpdigest.com/contact-us/" target="_blank">contact us</a>.</p></div></div></aside><aside id="archives-4" class=" widget col-md-3 module widget-col widget_archive"><div class="widget-inner"><h2 class="widget-title h6">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label> <select id="archives-dropdown-4" name="archive-dropdown"><option value="">Select Month</option><option value='http://www.mpdigest.com/2020/01/'> January 2020</option><option value='http://www.mpdigest.com/2019/12/'> December 2019</option><option value='http://www.mpdigest.com/2019/11/'> November 2019</option><option value='http://www.mpdigest.com/2019/10/'> October 2019</option><option value='http://www.mpdigest.com/2019/09/'> September 2019</option><option value='http://www.mpdigest.com/2019/08/'> August 2019</option><option value='http://www.mpdigest.com/2019/07/'> July 2019</option><option value='http://www.mpdigest.com/2019/06/'> June 2019</option><option value='http://www.mpdigest.com/2019/05/'> May 2019</option><option value='http://www.mpdigest.com/2019/04/'> April 2019</option><option value='http://www.mpdigest.com/2019/03/'> March 2019</option><option value='http://www.mpdigest.com/2019/02/'> February 2019</option><option value='http://www.mpdigest.com/2019/01/'> January 2019</option><option value='http://www.mpdigest.com/2018/12/'> December 2018</option><option value='http://www.mpdigest.com/2018/11/'> November 2018</option><option value='http://www.mpdigest.com/2018/10/'> October 2018</option><option value='http://www.mpdigest.com/2018/09/'> September 2018</option><option value='http://www.mpdigest.com/2018/08/'> August 2018</option><option value='http://www.mpdigest.com/2018/07/'> July 2018</option><option value='http://www.mpdigest.com/2018/06/'> June 2018</option><option value='http://www.mpdigest.com/2018/05/'> May 2018</option><option value='http://www.mpdigest.com/2018/04/'> April 2018</option><option value='http://www.mpdigest.com/2018/03/'> March 2018</option><option value='http://www.mpdigest.com/2018/02/'> February 2018</option><option value='http://www.mpdigest.com/2018/01/'> January 2018</option><option value='http://www.mpdigest.com/2017/12/'> December 2017</option><option value='http://www.mpdigest.com/2017/11/'> November 2017</option><option value='http://www.mpdigest.com/2017/10/'> October 2017</option><option value='http://www.mpdigest.com/2017/09/'> September 2017</option><option value='http://www.mpdigest.com/2017/08/'> August 2017</option><option value='http://www.mpdigest.com/2017/07/'> July 2017</option><option value='http://www.mpdigest.com/2017/06/'> June 2017</option><option value='http://www.mpdigest.com/2017/05/'> May 2017</option><option value='http://www.mpdigest.com/2017/04/'> April 2017</option><option value='http://www.mpdigest.com/2017/03/'> March 2017</option><option value='http://www.mpdigest.com/2017/02/'> February 2017</option><option value='http://www.mpdigest.com/2017/01/'> January 2017</option><option value='http://www.mpdigest.com/2016/12/'> December 2016</option><option value='http://www.mpdigest.com/2016/11/'> November 2016</option><option value='http://www.mpdigest.com/2016/10/'> October 2016</option><option value='http://www.mpdigest.com/2016/09/'> September 2016</option><option value='http://www.mpdigest.com/2016/08/'> August 2016</option><option value='http://www.mpdigest.com/2016/07/'> July 2016</option><option value='http://www.mpdigest.com/2016/06/'> June 2016</option><option value='http://www.mpdigest.com/2016/05/'> May 2016</option><option value='http://www.mpdigest.com/2016/04/'> April 2016</option><option value='http://www.mpdigest.com/2016/03/'> March 2016</option><option value='http://www.mpdigest.com/2016/02/'> February 2016</option><option value='http://www.mpdigest.com/2016/01/'> January 2016</option><option value='http://www.mpdigest.com/2015/10/'> October 2015</option><option value='http://www.mpdigest.com/2015/09/'> September 2015</option><option value='http://www.mpdigest.com/2015/04/'> April 2015</option><option value='http://www.mpdigest.com/2014/10/'> October 2014</option><option value='http://www.mpdigest.com/2014/05/'> May 2014</option><option value='http://www.mpdigest.com/2013/06/'> June 2013</option> </select> <script type="text/javascript">/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */</script> </div></aside><aside id="black-studio-tinymce-9" class=" widget col-md-3 module widget-col widget_black_studio_tinymce"><div class="widget-inner"><h2 class="widget-title h6">Privacy Policy</h2><div class="textwidget"><p>For our privacy policy please click <a style="color:#edc828;" href="http://www.mpdigest.com/contact-us/472-2/">here</a>.</p></div></div></aside><aside id="widget_wpmemwidget-2" class=" widget col-md-3 module widget-col wp-members"><div class="widget-inner"><div id="wp-members"><h2 class="widget-title h6">Login Status</h2><form name="form" method="post" action="http://www.mpdigest.com/2020/01/22/computer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation/"><fieldset><label for="username">Username or Email</label><div class="div_texbox"><input type="text" name="log" class="username" id="username" /></div><label for="password">Password</label><div class="div_texbox"><input type="password" name="pwd" class="password" id="password" /></div><input type="hidden" name="rememberme" value="forever" /><input type="hidden" name="redirect_to" value="http://www.mpdigest.com/2020/01/22/computer-aided-engineering-of-rf-circuits-with-linc2-system-and-circuit-simulation/" /><input type="hidden" name="a" value="login" /><input type="hidden" name="slog" value="true" /><div class="button_div"><input type="submit" name="Submit" class="buttons" value="log in" /></div></fieldset></form></div></div></aside></div></div></div><!--.footer-sidebar--></div><!--.footer-inner--><div class="footer-info dark-div"><div class="container"><div class="row"><div class="col-md-6 col-sm-6 copyright font-1">© 2020 Octagon Communications</div><div class="col-md-6 col-sm-6 link font-1"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"></ul></div></div></div></div></div></footer></div><!--#wrap--> <!--Menu moblie--><div class="canvas-ovelay"></div><div id="off-canvas" class="off-canvas-default dark-div"><div class="off-canvas-inner"><div class="close-canvas-menu"> <i class="fa fa-times"></i> Close</div><nav class="off-menu"><ul><li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-136"><a href="http://www.mpdigest.com/">Home</a></li><li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://www.mpdigest.com/issues-supplements/">Issues &#038; Supplements</a></li><li id="menu-item-13935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13935"><a href="http://www.mpdigest.com/podcast">MPD Podcasts</a></li><li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="http://www.mpdigest.com/military-products/">Military Products</a></li><li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-173"><a href="http://www.mpdigest.com/events/category/events/">Events</a></li><li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a target="_blank" rel="noopener noreferrer" href="http://www.b2bmediaportal.com/register.aspx?fid=MPDCS">Subscribe</a></li><li id="menu-item-180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-180"><a href="#">Contact Us</a><ul class="sub-menu"><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://www.mpdigest.com/contact-us/">Contact Us</a></li><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="http://www.mpdigest.com/contact-us/about-us/">About Us</a></li><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a target="_blank" rel="noopener noreferrer" href="http://www.mpdigest.com/wp-content/uploads/2016/01/MPD-MediaKit-2020.pdf">Download Media Guide</a></li></ul></li><li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-165"><a href="#">Editorial</a><ul class="sub-menu"><li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162"><a href="http://www.mpdigest.com/editorial-calendar/">Editorial Calendar</a></li><li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="http://www.mpdigest.com/article-submission-requirements/">Article Submission Requirements</a></li><li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="http://www.mpdigest.com/product-submission-requirements/">Product Submission Requirements</a></li></ul></li></ul><ul class="search-mobile-menu"><li><form action="http://www.mpdigest.com" method="get"> <input type="text" placeholder="Search..." name="s" value=""> <i class="fa fa-search"></i> <input type="submit" value="search"></form></li></ul></nav></div></div><!--Menu moblie--><div class="go-to-top"> <i class="fa fa-angle-up"></i></div></div><!--#body-wrap--><style type="text/css">.ssp-wave wave wave {
				background: #00d4f7 !important;
			}</style> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type="text/javascript">function getDevicePixelRatio(){
	if(window.screen.logicalXDPI){
		return window.screen.logicalXDPI / 96; // IE
	} else if(window.devicePixelRatio){
		return window.devicePixelRatio;
	} else return 1;
}

function getImageVersion() {
	var devicePixelRatio = getDevicePixelRatio();
	var width = window.innerWidth * devicePixelRatio;
	if (width > 2047) {
				return "x-high";
	} else if (width > 991) {
				return "high";
	} else if (width > 767) {
				return "medium";
	} else {
		return "small"; // default version
	}
}

function loadAdaptiveImage(imageContainer) {

	var imageVersion = getImageVersion();

	if (!imageContainer || !imageContainer.children) {
		return;
	}
	var img = imageContainer.children[0];

	if (img) {
		var imgSRC = img.getAttribute("data-src-" + imageVersion);
		var imgWidth = img.getAttribute("data-width");
		var imgHeight = img.getAttribute("data-height");
		var altTxt = img.getAttribute("data-alt");
		if (imgSRC) {
			var imageElement = new Image();
			imageElement.src = imgSRC;
			imageElement.setAttribute("alt", altTxt ? altTxt : "");
			imageElement.setAttribute("width", imgWidth);
			imageElement.setAttribute("height", imgHeight);
			imageContainer.appendChild(imageElement);
			imageContainer.removeChild(imageContainer.children[0]);
		}
	}
}

lazyLoadedImages = document.getElementsByClassName("adaptive");

for (var i = 0; i < lazyLoadedImages.length; i++) {
	loadAdaptiveImage(lazyLoadedImages[i]);
}</script> <script>/* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.mpdigest.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' /> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/plugins/newstube-shortcodes/shortcodes/js/shortcode.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/plugins/newstube-shortcodes/shortcodes/library/touchswipe/jquery.touchSwipe.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */</script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.mpdigest.com\/wp-admin\/admin-ajax.php"};
/* ]]> */</script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.mpdigest.com\/wp-admin\/admin-ajax.php"};
/* ]]> */</script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script> <script type='text/javascript' src='//f.vimeocdn.com/js/froogaloop2.min.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/plugins/cactus-ads/js/screenfull.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/plugins/cactus-ads/js/video-ads-management.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/plugins/cactus-poll/js/cactus-poll.js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/plugins/cactus-rating/js/main.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/plugins/cactus-rating/js/wow.min.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/plugins/cactus-rating/js/jquery.raty-fa.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.mpdigest.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */</script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/plugins/seriously-simple-podcasting/assets/js/media.player.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/plugins/seriously-simple-podcasting/assets/js/html5.player.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var mashmenu = {"ajax_url":"http:\/\/www.mpdigest.com\/wp-admin\/admin-ajax.php","ajax_loader":"on","ajax_enabled":"0"};
/* ]]> */</script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/themes/newstube/inc/megamenu/js/mashmenu.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/themes/newstube/js/bootstrap.min.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/themes/newstube/js/swiper/idangerous.swiper.min.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/themes/newstube/js/swiper/idangerous.swiper.progress.min.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/themes/newstube/js/imagesloaded.pkgd.min.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/themes/newstube/js/malihu-scroll/jquery.mCustomScrollbar.concat.min.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/themes/newstube/js/jquery.ba-throttle-debounce.min.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/themes/newstube/js/template.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/plugins/cactus-channel/js/custom.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-includes/js/wp-embed.min.js'></script> <script>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</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72456674-1', 'auto');
  ga('send', 'pageview');</script> <script>/**
* Function that tracks a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}</script><!-- AdRotate JS --> <script type="text/javascript">jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
}
});</script> <!-- /AdRotate JS --> <script>jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 1;
		$.get('http://www.mpdigest.com/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});</script> </body></html>