<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US"> <![endif]--> <!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.mpdigest.com/xmlrpc.php"> <!-- Retina Logo--><style type="text/css" >@media only screen and (-webkit-min-device-pixel-ratio: 2),(min-resolution: 192dpi) {
			/* Retina Logo */
			.primary-logo{background:url(http://www.mpdigest.com/wp-content/uploads/2016/01/MPD-Logo-Retina-2019.png) no-repeat center; display:inline-block !important; background-size:contain;}
			.primary-logo img{ opacity:0; visibility:hidden}
			.primary-logo *{display:inline-block}
		}</style><meta property="og:image" content="http://www.mpdigest.com/wp-content/uploads/2020/05/May2020-44.jpg"/><meta property="og:title" content="All-In-One 2601B-PULSE System SourceMeter®"/><meta property="og:url" content="http://www.mpdigest.com/2020/05/21/all-in-one-2601b-pulse-system-sourcemeter/"/><meta property="og:site_name" content="Microwave Product Digest"/><meta property="og:type" content="article"/><meta property="og:description" content="
The 2601B-PULSE System SourceMeter 10µs Pulser/SMU instrument integrates a high-speed current pulser with DC source and measurement functio"/><meta property="fb:app_id" content="" /><meta property="description" content="
The 2601B-PULSE System SourceMeter 10µs Pulser/SMU instrument integrates a high-speed current pulser with DC source and measurement functio"/><title>All-In-One 2601B-PULSE System SourceMeter® &#8211; Microwave Product Digest</title><link rel="stylesheet" id="siteground-optimizer-combined-css-438796c4229237df666bbf4edb3ef0e9" href="http://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-438796c4229237df666bbf4edb3ef0e9.css" media="all" /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//f.vimeocdn.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Microwave Product Digest &raquo; Feed" href="http://www.mpdigest.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Microwave Product Digest &raquo; Comments Feed" href="http://www.mpdigest.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Microwave Product Digest &raquo; iCal Feed" href="http://www.mpdigest.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Microwave Product Digest &raquo; All-In-One 2601B-PULSE System SourceMeter® Comments Feed" href="http://www.mpdigest.com/2020/05/21/all-in-one-2601b-pulse-system-sourcemeter/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mpdigest.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C800%2C400italic%2C800italic%7CRoboto%7CArchivo+Narrow%7COswald' type='text/css' media='all' /> <script type='text/javascript' src='http://www.mpdigest.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var wtilp = {"ajax_url":"http:\/\/www.mpdigest.com\/wp-admin\/admin-ajax.php"};
/* ]]> */</script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/wti_like_post_script.min.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/easy-tab.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var cactus = {"ajaxurl":"http:\/\/www.mpdigest.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"year":2020,"monthnum":5,"day":21,"name":"all-in-one-2601b-pulse-system-sourcemeter","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"http:\/\/www.mpdigest.com\/2020\/05\/21\/all-in-one-2601b-pulse-system-sourcemeter"};
/* ]]> */</script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/ajax-request.min.js'></script> <link rel='https://api.w.org/' href='http://www.mpdigest.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mpdigest.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mpdigest.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><meta name="generator" content="Seriously Simple Podcasting 2.1.1" /><link rel="canonical" href="http://www.mpdigest.com/2020/05/21/all-in-one-2601b-pulse-system-sourcemeter/" /><link rel='shortlink' href='http://www.mpdigest.com/?p=17239' /><link rel="alternate" type="application/json+oembed" href="http://www.mpdigest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F05%2F21%2Fall-in-one-2601b-pulse-system-sourcemeter%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.mpdigest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F05%2F21%2Fall-in-one-2601b-pulse-system-sourcemeter%2F&#038;format=xml" /> <!-- This site is using AdRotate v5.8.3 to display their advertisements - https://ajdg.solutions/ --> <!-- AdRotate CSS --><style type="text/css" media="screen">.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:160px; height:100%; max-height:600px; margin: 0 auto; }
	.g-2 { width:100%; max-width:490px; height:100%; max-height:90px; margin: 0 auto; }
	.g-3 { width:100%; max-width:250px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}</style><!-- /AdRotate CSS --><link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://feeds.soundcloud.com/users/soundcloud:users:650029794/sounds.rss" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.mpdigest.com"><link rel="https://theeventscalendar.com/" href="http://www.mpdigest.com/wp-json/tribe/events/v1/" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="icon" href="http://www.mpdigest.com/wp-content/uploads/2016/01/cropped-MPD-WebIcon-2019-32x32.gif" sizes="32x32" /><link rel="icon" href="http://www.mpdigest.com/wp-content/uploads/2016/01/cropped-MPD-WebIcon-2019-192x192.gif" sizes="192x192" /><link rel="apple-touch-icon" href="http://www.mpdigest.com/wp-content/uploads/2016/01/cropped-MPD-WebIcon-2019-180x180.gif" /><meta name="msapplication-TileImage" content="http://www.mpdigest.com/wp-content/uploads/2016/01/cropped-MPD-WebIcon-2019-270x270.gif" /> <!-- custom css --><style type="text/css">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</style><!-- end custom css --><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/9951524b0b00734dd903c232e/de3f3d689ad37031fcbb21cd7.js");</script> </head><body class="post-template-default single single-post postid-17239 single-format-standard tribe-no-js tribe-events-page-template group-blog wpb-js-composer js-comp-ver-6.2.0 vc_responsive"><style type="text/css" rel="stylesheet" scoped>#body-wrap{background:#b7b7b7 ;}</style><div id="body-wrap" class=""><div id="wrap"><header class=""> <!--Navigation style--><div class="cactus-nav style-2"> <!--Top NAV--><div id="top-nav"><nav class="navbar navbar-default" role="navigation"><div class="container"> <!--Headlines--><aside id="headline_id-2" class=" widget col-md-12 nav navbar-nav navbar-left cactus-headline rps-hidden module widget-col headline"><div class="widget-inner"><ul class="nav navbar-nav navbar-left rps-hidden"><li class="title">Headlines</li><li class="navigation"><div class="button-prev"><i class="fa fa-angle-left"></i></div><div class="button-next"><i class="fa fa-angle-right"></i></div></li><li class="cactus-swiper-container" data-settings="[mode:cactus-fix-composer]"><div class="swiper-wrapper"><div class="swiper-slide"><div class="cactus-note-cat"><a href="http://www.mpdigest.com/category/on-the-market/" title="View all posts in On The Market">On The Market</a></div><a class="title-slide" href="http://www.mpdigest.com/2020/05/21/dual-directional-coupler-7/" title="Dual Directional Coupler">Dual Directional Coupler</a></div><div class="swiper-slide"><div class="cactus-note-cat"><a href="http://www.mpdigest.com/category/featured-articles/" title="View all posts in Featured Articles">Featured Articles</a></div><a class="title-slide" href="http://www.mpdigest.com/2020/05/21/5g-timing-requirements-and-the-importance-of-gnss-antennas-receivers/" title="5G Timing Requirements and the Importance of GNSS Antennas/Receivers">5G Timing Requirements and the Importance of GNSS Antennas/Receivers</a></div><div class="swiper-slide"><div class="cactus-note-cat"><a href="http://www.mpdigest.com/category/on-the-market/" title="View all posts in On The Market">On The Market</a></div><a class="title-slide" href="http://www.mpdigest.com/2020/05/21/waveguide-shorts-and-shims/" title="Waveguide Shorts and Shims">Waveguide Shorts and Shims</a></div><div class="swiper-slide"><div class="cactus-note-cat"><a href="http://www.mpdigest.com/category/on-the-market/" title="View all posts in On The Market">On The Market</a></div><a class="title-slide" href="http://www.mpdigest.com/2020/05/21/two-port-pim-testing-solution/" title="Two-Port PIM Testing Solution">Two-Port PIM Testing Solution</a></div><div class="swiper-slide"><div class="cactus-note-cat"><a href="http://www.mpdigest.com/category/on-the-market/" title="View all posts in On The Market">On The Market</a></div><a class="title-slide" href="http://www.mpdigest.com/2020/05/21/thin-film-resistive-products/" title="Thin Film Resistive Products">Thin Film Resistive Products</a></div><div class="swiper-slide"><div class="cactus-note-cat"><a href="http://www.mpdigest.com/category/on-the-market/" title="View all posts in On The Market">On The Market</a></div><a class="title-slide" href="http://www.mpdigest.com/2020/05/21/compact-lightweight-inverters/" title="Compact, Lightweight Inverters">Compact, Lightweight Inverters</a></div><div class="swiper-slide"><div class="cactus-note-cat"><a href="http://www.mpdigest.com/category/on-the-market/" title="View all posts in On The Market">On The Market</a></div><a class="title-slide" href="http://www.mpdigest.com/2020/05/21/cables-with-rubber-boots/" title="Cables with Rubber Boots">Cables with Rubber Boots</a></div><div class="swiper-slide"><div class="cactus-note-cat"><a href="http://www.mpdigest.com/category/on-the-market/" title="View all posts in On The Market">On The Market</a></div><a class="title-slide" href="http://www.mpdigest.com/2020/05/21/all-in-one-2601b-pulse-system-sourcemeter/" title="All-In-One 2601B-PULSE System SourceMeter®">All-In-One 2601B-PULSE System SourceMeter®</a></div></div></li></ul></div></aside> <!--Headlines--><ul class="nav navbar-nav navbar-right top-menu-rps cactus-login"><li> <a href="http://www.mpdigest.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F05%2F21%2Fall-in-one-2601b-pulse-system-sourcemeter%2F">login</a></li></ul> <!--Share list--><ul class='nav navbar-nav navbar-right social-listing list-inline social-accounts'><li class="facebook"><a target='_blank' href="https://www.facebook.com/microwaveproductdigest" title='Facebook'><i class="fa fa-facebook"></i></a></li><li class="youtube"><a target='_blank' href="https://www.youtube.com/channel/UCdabatwIzP2Mtb0ZREHxQsA" title='YouTube'><i class="fa fa-youtube"></i></a></li><li class="twitter"><a target='_blank' href="https://twitter.com/MPD_socialmedia" title='Twitter'><i class="fa fa-twitter"></i></a></li><li class="linkedin"><a target='_blank' href="https://www.linkedin.com/company/microwave-product-digest" title='LinkedIn'><i class="fa fa-linkedin"></i></a></li><li class="envelope"><a  href="mailto:socialmedia@mpdigest.com" title='Email'><i class="fa fa-envelope"></i></a></li></ul> <!--Share list--> <!--Menu--><ul class="nav navbar-nav navbar-right rps-hidden top-menu-rps"></ul><!--Menu--> <!--mobile--> <!--mobile--></div></nav></div> <!--Top NAV--> <!--Branding--><div id="main-nav" class="nav-branding"><nav class="navbar navbar-default" role="navigation"><div class="container"> <!--Logo--><div class="navbar-header"> <!--logo--> <a class="navbar-brand" href="http://www.mpdigest.com"><div class="primary-logo"> <img src="http://www.mpdigest.com/wp-content/uploads/2016/01/MPD-Logo-NonRetina-2019.png" alt="Microwave Product Digest" title="Microwave Product Digest"></div> </a><!--logo--></div><!--Logo--><ul class="nav navbar-nav navbar-right rps-hidden cactus-header-ads"><li><div class='ad ads_top_nav'><a href="http://www.minicircuits.com" onclick="trackOutboundLink('http://www.minicircuits.com'); return false;" target="_blank"><img src="http://www.mpdigest.com/wp-content/uploads/2016/01/MINI-CIRCUITS_MAIN-BANNER.jpg" alt="" /></a></div></li></ul></div></nav></div> <!--Branding--> <!--Primary menu--><div id="main-menu"><nav class="navbar navbar-default " role="navigation"><div class="container"><div class="main-menu-wrap"><ul class="nav navbar-nav cactus-logo-nav is-sticky-menu"><li><a href="http://www.mpdigest.com"><img src="http://www.mpdigest.com/wp-content/uploads/2016/01/MPD-Logo-Sticky-2019.png" alt="Microwave Product Digest" title="Microwave Product Digest"></a></li></ul><ul class="nav navbar-nav open-menu-mobile"><li class="show-mobile open-menu-mobile-rps"><a href="javascript:;"><i class="fa fa-bars"></i></a></li></ul> <!--HTML Struc (truemag)--><ul class="nav navbar-nav cactus-main-menu "><li id="nav-menu-item-136" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.mpdigest.com/" class="menu-link  main-menu-link">Home </a></li><li id="nav-menu-item-134" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mpdigest.com/issues-supplements/" class="menu-link  main-menu-link">Issues &#038; Supplements </a></li><li id="nav-menu-item-13935" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.mpdigest.com/podcast" class="menu-link  main-menu-link">MPD Podcasts </a></li><li id="nav-menu-item-135" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mpdigest.com/military-products/" class="menu-link  main-menu-link">Military Products </a></li><li id="nav-menu-item-173" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat"><a href="http://www.mpdigest.com/events/category/events/" class="menu-link  main-menu-link">Events </a></li><li id="nav-menu-item-151" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.b2bmediaportal.com/register.aspx?fid=MPDCS" class="menu-link  main-menu-link">Subscribe </a></li><li id="nav-menu-item-180" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent dropdown"><a href="#" class="menu-link dropdown-toggle disabled main-menu-link" data-toggle="dropdown">Contact Us </a><ul class="dropdown-menu menu-depth-1"><li id="nav-menu-item-175" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mpdigest.com/contact-us/" class="menu-link  sub-menu-link">Contact Us </a></li><li id="nav-menu-item-179" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mpdigest.com/contact-us/about-us/" class="menu-link  sub-menu-link">About Us </a></li><li id="nav-menu-item-166" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.mpdigest.com/wp-content/uploads/2016/01/MPD-MediaKit-2020.pdf" class="menu-link  sub-menu-link">Download Media Guide </a></li></ul></li><li id="nav-menu-item-165" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent dropdown"><a href="#" class="menu-link dropdown-toggle disabled main-menu-link" data-toggle="dropdown">Editorial </a><ul class="dropdown-menu menu-depth-1"><li id="nav-menu-item-162" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mpdigest.com/editorial-calendar/" class="menu-link  sub-menu-link">Editorial Calendar </a></li><li id="nav-menu-item-153" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mpdigest.com/article-submission-requirements/" class="menu-link  sub-menu-link">Article Submission Requirements </a></li><li id="nav-menu-item-156" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mpdigest.com/product-submission-requirements/" class="menu-link  sub-menu-link">Product Submission Requirements </a></li></ul></li></ul> <!--HTML Struc (truemag)--> <!--Search--><ul class="nav navbar-nav navbar-right search-drop-down dark-div"><li> <a href="javascript:;" class="open-search-main-menu"><i class="fa fa-search"></i><i class="fa fa-times"></i></a><ul class="search-main-menu"><li><form action="http://www.mpdigest.com" method="get"> <input type="text" placeholder="Search..." name="s" value=""> <i class="fa fa-search"></i> <input type="submit" value="search"></form></li></ul></li></ul> <!--Search--></div></div></nav> <input type="hidden" name="sticky_navigation" value="on"/></div> <!--Primary menu--></div> <!--Navigation style--></header><div class="main-top-sidebar-wrap"><div id="text-2" class=" body-widget widget_text"><div class="body-widget-inner"><div class="textwidget"><p>MPD Fully Functioning During the Covid-19 Emergency</p><p class="x_MsoNormal">We just thought we’d let all of you know that it is business as usual at Octagon Communications and MPD. All necessary precautions have been taken, and, as several of our staffers already work remotely, the office is open for business until we are told otherwise.</p><p class="x_MsoNormal">The May issue of MPD will arrive on schedule, and of course our website and the digital edition will continue to be available.</p><p class="x_MsoNormal">Feel free to contact any of us with questions or concerns!</p><p class="x_MsoNormal">We hope that you and your families are safe and healthy.</p></div></div></div></div><div id="cactus-body-container"> <!--Add class cactus-body-container for single page--><div class="cactus-single-page cactus-sidebar-control sb-right  "><div class="container"><div class="row"><div class="main-content-col col-md-12 cactus-config-single"> <!--breadcrumb--><div class="cactus-breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="http://www.mpdigest.com/" rel="v:url" property="v:title">Home</a> <i class="fa fa-angle-right"></i> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.mpdigest.com/category/on-the-market/">On The Market</a></span> <i class="fa fa-angle-right"></i> <span class="current">All-In-One 2601B-PULSE System SourceMeter®</span></div><!-- .breadcrumbs --> <!--breadcrumb--><div id='single-post' class="single-post-content"><article data-id="17239" data-url='http://www.mpdigest.com/2020/05/21/all-in-one-2601b-pulse-system-sourcemeter/' data-timestamp='1590056242' data-count='0' id="post-17239" class="cactus-single-content post-17239 post type-post status-publish format-standard has-post-thumbnail hentry category-on-the-market tag-tektronix" ><div class="heading-post"> <!--info--><div class="posted-on"><div class="cactus-note-cat"><a href="http://www.mpdigest.com/category/on-the-market/" title="View all posts in On The Market">On The Market</a></div><div class="fix-responsive"></div> <a href="http://www.mpdigest.com/2020/05/21/all-in-one-2601b-pulse-system-sourcemeter/" class="cactus-info" rel="bookmark"><time datetime="2020-05-21T10:17:22-04:00" class="entry-date updated">May 21, 2020</time></a> <span class="vcard author"> <span class="fn"><a href="http://www.mpdigest.com/author/admin/" title="Posts by mpdigest" rel="author">mpdigest</a></span> </span> <a href="http://www.mpdigest.com/2020/05/21/all-in-one-2601b-pulse-system-sourcemeter/#respond" class="comment cactus-info">0</a></div><!--info--> <!--Title--><h1 class="h3 title entry-title"> All-In-One 2601B-PULSE System SourceMeter®</h1> <!--Title--></div><div class="style-post"> <img src="http://www.mpdigest.com/wp-content/uploads/2020/05/May2020-44.jpg" alt="All-In-One 2601B-PULSE System SourceMeter®" class="featured"></div><div class="update_design_post_on"><div class="posted-on"><div class="view cactus-info">1</div> <a href="http://www.mpdigest.com/2020/05/21/all-in-one-2601b-pulse-system-sourcemeter/#respond" class="comment cactus-info">0</a></div></div><div class="cactus-share-and-like fix-left"> <a class="share-tool-block open-cactus-share" data-toggle="tooltip" data-placement="top" href="javascript:;" title="" data-original-title="social share"> <i class="fa fa-share-alt"></i> <i class="fa fa-times"></i> <span>Share</span> </a><ul class="social-listing list-inline change-color"><li class="facebook"> <a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'http%3A%2F%2Fwww.mpdigest.com%2F2020%2F05%2F21%2Fall-in-one-2601b-pulse-system-sourcemeter%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i> </a></li><li class="twitter"> <a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=All-In-One+2601B-PULSE+System+SourceMeter%C2%AE&amp;url=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F05%2F21%2Fall-in-one-2601b-pulse-system-sourcemeter%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i> </a></li><li class="linkedin"> <a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F05%2F21%2Fall-in-one-2601b-pulse-system-sourcemeter%2F&amp;title=All-In-One+2601B-PULSE+System+SourceMeter%C2%AE&amp;source=Microwave+Product+Digest','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i> </a></li><li class="tumblr"> <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F05%2F21%2Fall-in-one-2601b-pulse-system-sourcemeter%2F&amp;name=All-In-One+2601B-PULSE+System+SourceMeter%C2%AE','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i> </a></li><li class="google-plus"> <a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F05%2F21%2Fall-in-one-2601b-pulse-system-sourcemeter%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i> </a></li><li class="pinterest"> <a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F05%2F21%2Fall-in-one-2601b-pulse-system-sourcemeter%2F&amp;media=http%3A%2F%2Fwww.mpdigest.com%2Fwp-content%2Fuploads%2F2020%2F05%2FMay2020-44.jpg&amp;description=All-In-One+2601B-PULSE+System+SourceMeter%C2%AE','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i> </a></li><li class="vk"> <a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F05%2F21%2Fall-in-one-2601b-pulse-system-sourcemeter%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i> </a></li><li class="email"> <a class="trasition-all" href="mailto:?subject=All-In-One+2601B-PULSE+System+SourceMeter%C2%AE&amp;body=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F05%2F21%2Fall-in-one-2601b-pulse-system-sourcemeter%2F" title="Email this"><i class="fa fa-envelope"></i> </a></li></ul><div class="share-tool-block view-count"> <i class="fa fa-eye"></i>&nbsp; <span>1</span></div><div class="share-tool-block like-button fix-left_check-like-id-17239" data-like="like" data-unlike="dislike"><div class='watch-action'><div class='watch-position align-left'><div class='action-like'><a class='lbg-style1 like-17239 jlk' href='javascript:void(0)' data-task='like' data-post_id='17239' data-nonce='e488f4bdb9' rel='nofollow'><img class='wti-pixel' src='http://www.mpdigest.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Like' /><span class='lc-17239 lc'>0</span></a></div><div class='action-unlike'><a class='unlbg-style1 unlike-17239 jlk' href='javascript:void(0)' data-task='unlike' data-post_id='17239' data-nonce='e488f4bdb9' rel='nofollow'><img class='wti-pixel' src='http://www.mpdigest.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Unlike' /><span class='unlc-17239 unlc'>0</span></a></div></div><div class='status-17239 status align-left'></div></div><div class='wti-clear'></div></div><div class="share-tool-block like-information"><div class="cactus-like-bar"><span style="width:50%;"></span></div><div class="like-dislike pull-right"> <span class="like"><i class="fa fa-thumbs-up"></i>&nbsp; 0</span> <span class="dislike"><i class="fa fa-thumbs-down"></i>&nbsp; 0</span></div></div> <script>/*like*/
				var __like_number_17239 = document.createElement('SPAN');
				__like_number_17239.className = 'lc';
				var __like_numbertext_17239 = document.createTextNode('0');
				__like_number_17239.appendChild(__like_numbertext_17239);
				var __likediv_17239 = document.querySelector('.fix-left_check-like-id-17239 .lbg-style1');
				__likediv_17239.appendChild(__like_number_17239);
				
				/*unlike*/
				var __unlike_number_17239 = document.createElement('SPAN');
				__unlike_number_17239.className = 'unlc';
				var __unlike_numbertext_17239 = document.createTextNode('0');
				__unlike_number_17239.appendChild(__unlike_numbertext_17239);
				var __unlikediv_17239 = document.querySelector('.fix-left_check-like-id-17239 .unlbg-style1');
				__unlikediv_17239.appendChild(__unlike_number_17239);</script> <div class="clearfix"></div> <!--Share--><ul class="social-listing list-inline mobile-open change-color"><li class="facebook"> <a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'http%3A%2F%2Fwww.mpdigest.com%2F2020%2F05%2F21%2Fall-in-one-2601b-pulse-system-sourcemeter%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i> </a></li><li class="twitter"> <a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=All-In-One+2601B-PULSE+System+SourceMeter%C2%AE&amp;url=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F05%2F21%2Fall-in-one-2601b-pulse-system-sourcemeter%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i> </a></li><li class="linkedin"> <a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F05%2F21%2Fall-in-one-2601b-pulse-system-sourcemeter%2F&amp;title=All-In-One+2601B-PULSE+System+SourceMeter%C2%AE&amp;source=Microwave+Product+Digest','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i> </a></li><li class="tumblr"> <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F05%2F21%2Fall-in-one-2601b-pulse-system-sourcemeter%2F&amp;name=All-In-One+2601B-PULSE+System+SourceMeter%C2%AE','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i> </a></li><li class="google-plus"> <a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F05%2F21%2Fall-in-one-2601b-pulse-system-sourcemeter%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i> </a></li><li class="pinterest"> <a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F05%2F21%2Fall-in-one-2601b-pulse-system-sourcemeter%2F&amp;media=http%3A%2F%2Fwww.mpdigest.com%2Fwp-content%2Fuploads%2F2020%2F05%2FMay2020-44.jpg&amp;description=All-In-One+2601B-PULSE+System+SourceMeter%C2%AE','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i> </a></li><li class="vk"> <a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F05%2F21%2Fall-in-one-2601b-pulse-system-sourcemeter%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i> </a></li><li class="email"> <a class="trasition-all" href="mailto:?subject=All-In-One+2601B-PULSE+System+SourceMeter%C2%AE&amp;body=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F05%2F21%2Fall-in-one-2601b-pulse-system-sourcemeter%2F" title="Email this"><i class="fa fa-envelope"></i> </a></li></ul> <!--Share--></div><div class="body-content style-5" ><p>The 2601B-PULSE System SourceMeter 10µs Pulser/SMU instrument integrates a high-speed current pulser with DC source and measurement functions in one instrument. The new system incorporates PulseMeter™ technology for sourcing current pulses as short as 10µsec at 10A and 10V without the need to manually tune the output to match device impedance up to 3µH. This is critical for minimizing device self-heating, which for optical devices can result in erroneous measurements.&nbsp;</p><p><strong><a href="http://www.tek.com" target="_blank" rel="noreferrer noopener">TEKTRONIX</a></strong></p><p class="bawpvc-ajax-counter" data-id="17239"> (1)</p><div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i> <span>print</span></div></div><div class='yarpp-related'><h3>Related posts:</h3><ol><li><a href="http://www.mpdigest.com/2019/11/22/new-3-series-mdo-and-4-series-mso/" rel="bookmark" title="New 3 Series MDO and 4 Series MSO">New 3 Series MDO and 4 Series MSO </a></li><li><a href="http://www.mpdigest.com/2020/01/20/scalable-performance-oscilloscopes/" rel="bookmark" title="Scalable Performance Oscilloscopes">Scalable Performance Oscilloscopes </a></li><li><a href="http://www.mpdigest.com/2020/02/21/double-pulse-test-software/" rel="bookmark" title="Double Pulse Test Software">Double Pulse Test Software </a></li><li><a href="http://www.mpdigest.com/2020/03/23/mixed-signal-oscilloscope/" rel="bookmark" title="Mixed Signal Oscilloscope">Mixed Signal Oscilloscope </a></li></ol></div></div><!-- .entry-content --><div class='ad ads_single_bottom'><div id="google-ads-389"></div> <script type="text/javascript">/* Calculate the width of available ad space */
    ad = document.getElementById('google-ads-389');
     
    if (ad.getBoundingClientRect().width) {
		adWidth = ad.getBoundingClientRect().width; // for modern browsers
    } else {
		adWidth = ad.offsetWidth; // for old IE
    }
     
    /* Replace ca-pub-XXX with your AdSense Publisher ID */
    google_ad_client = 'pub-8079202658536112';
     
    /* Replace 1234567890 with the AdSense Ad Slot ID */
    google_ad_slot = 'pub-8079202658536112';

    /* Do not change anything after this line */
    if ( adWidth >= 728 )
    google_ad_size = ["728", "90"]; /* Leaderboard 728x90 */
    else if ( adWidth >= 468 )
    google_ad_size = ["468", "60"]; /* Banner (468 x 60) */
    else if ( adWidth >= 336 )
    google_ad_size = ["336", "280"]; /* Large Rectangle (336 x 280) */
    else if ( adWidth >= 300 )
    google_ad_size = ["300", "250"]; /* Medium Rectangle (300 x 250) */
    else if ( adWidth >= 250 )
    google_ad_size = ["250", "250"]; /* Square (250 x 250) */
    else if ( adWidth >= 200 )
    google_ad_size = ["200", "200"]; /* Small Square (200 x 200) */
    else if ( adWidth >= 180 )
    google_ad_size = ["180", "150"]; /* Small Rectangle (180 x 150) */
    else
    google_ad_size = ["125", "125"]; /* Button (125 x 125) */
     
    document.write (
    '<ins class="adsbygoogle" style="display:inline-block;width:'
    + google_ad_size[0] + 'px;height:'
    + google_ad_size[1] + 'px" data-ad-client="'
    + google_ad_client + '" data-ad-slot="'
    + google_ad_slot + '"></ins>'
    );
    (adsbygoogle = window.adsbygoogle || []).push({});</script> <script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </div><div class="tag-group"> <span>tags:</span> <a href="http://www.mpdigest.com/tag/tektronix/" rel="tag">TEKTRONIX</a></div> <!--navigation post--><div class="cactus-navigation-post"><div class="prev-post"> <a href="http://www.mpdigest.com/2020/05/21/low-loss-cable-assembly/" title="Low-Loss Cable Assembly"> <span>previous</span> Low-Loss Cable Assembly </a></div><div class="next-post"> <a href="http://www.mpdigest.com/2020/05/21/cables-with-rubber-boots/" title="Cables with Rubber Boots"> <span>next</span> Cables with Rubber Boots </a></div></div> <!--navigation post--> <!--Author--><div class="cactus-author-post"><div class="cactus-author-pic"><div class="img-content"> <a href="http://www.mpdigest.com/author/admin/" class="avatar"> <img alt='' src='http://2.gravatar.com/avatar/8455610c26636fea951ff1aa0b752b4a?s=110&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8455610c26636fea951ff1aa0b752b4a?s=220&#038;d=mm&#038;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' /> </a></div></div><div class="cactus-author-content"><div class="author-content"> <span class="author-name"><a href="http://www.mpdigest.com/author/admin/">mpdigest</a></span> <span class="author-body"></span><ul class="social-listing list-inline"><li class="email"> <a href="mailto:kerry@mpdigest.com" title="Email"><i class="fa fa-envelope-o"></i></a></li></ul></div></div></div> <!--Author--> <!--related post--><div class="cactus-related-posts"><div class="title-related-post"> Related Posts <a class="pre-carousel" href="javascript:;"><i class="fa fa-angle-left"></i></a> <a class="next-carousel" href="javascript:;"><i class="fa fa-angle-right"></i></a><div class="pagination"></div></div><div class="related-posts-content"> <!--Listing--><div class="cactus-listing-wrap"> <!--Config--><div class="cactus-listing-config style-1 style-3"> <!--addClass: style-1 + (style-2 -> style-n)--><div class="container"><div class="row"><div class="col-md-12 cactus-listing-content"> <!--ajax div--><div class="cactus-sub-wrap"><div class="cactus-swiper-container" data-settings='["mode":"cactus-fix-composer"]'><div class="swiper-wrapper"><div class="swiper-slide"> <!--item listing--><div class="cactus-post-item hentry"> <!--content--><div class="entry-content"><div class="primary-post-content"> <!--addClass: related-post, no-picture --> <!--picture--><div class="picture"><div class="picture-content"> <a href="http://www.mpdigest.com/2019/11/22/new-3-series-mdo-and-4-series-mso/" title="New 3 Series MDO and 4 Series MSO"> <img width="253" height="189" src="http://www.mpdigest.com/wp-content/uploads/2019/11/Sept-35-253x189.jpg" class="attachment-thumb_253x189 size-thumb_253x189" alt="New 3 Series MDO and 4 Series MSO" srcset="http://www.mpdigest.com/wp-content/uploads/2019/11/Sept-35-253x189.jpg 253w, http://www.mpdigest.com/wp-content/uploads/2019/11/Sept-35-760x570.jpg 760w, http://www.mpdigest.com/wp-content/uploads/2019/11/Sept-35-380x285.jpg 380w" sizes="(max-width: 253px) 100vw, 253px" /><div class="thumb-overlay"></div> </a></div></div><!--picture--><div class="content"> <!--Title--><h3 class="h6 cactus-post-title entry-title"> <a href="http://www.mpdigest.com/2019/11/22/new-3-series-mdo-and-4-series-mso/" title="New 3 Series MDO and 4 Series MSO">New 3 Series MDO and 4 Series MSO</a></h3><!--Title--> <!--info--><div class="posted-on"> <a href="http://www.mpdigest.com/2019/11/22/new-3-series-mdo-and-4-series-mso/" class="cactus-info" rel="bookmark"><time datetime="2019-11-22T12:03:00-05:00" class="entry-date updated">November 22, 2019</time></a> <span class="vcard author"> <span class="fn"><a href="http://www.mpdigest.com/author/admin/" class="author cactus-info">mpdigest</a></span> </span> <a href="http://www.mpdigest.com/2020/05/21/all-in-one-2601b-pulse-system-sourcemeter/#respond" class="comment cactus-info">0</a></div><!--info--><div class="cactus-last-child"></div> <!--fix pixel no remove--></div></div></div><!--content--></div><!--item listing--></div><div class="swiper-slide"> <!--item listing--><div class="cactus-post-item hentry"> <!--content--><div class="entry-content"><div class="primary-post-content"> <!--addClass: related-post, no-picture --> <!--picture--><div class="picture"><div class="picture-content"> <a href="http://www.mpdigest.com/2020/01/20/scalable-performance-oscilloscopes/" title="Scalable Performance Oscilloscopes"> <img width="253" height="189" src="http://www.mpdigest.com/wp-content/uploads/2020/01/Dec_26-253x189.jpg" class="attachment-thumb_253x189 size-thumb_253x189" alt="Scalable Performance Oscilloscopes" srcset="http://www.mpdigest.com/wp-content/uploads/2020/01/Dec_26-253x189.jpg 253w, http://www.mpdigest.com/wp-content/uploads/2020/01/Dec_26-760x570.jpg 760w, http://www.mpdigest.com/wp-content/uploads/2020/01/Dec_26-380x285.jpg 380w" sizes="(max-width: 253px) 100vw, 253px" /><div class="thumb-overlay"></div> </a></div></div><!--picture--><div class="content"> <!--Title--><h3 class="h6 cactus-post-title entry-title"> <a href="http://www.mpdigest.com/2020/01/20/scalable-performance-oscilloscopes/" title="Scalable Performance Oscilloscopes">Scalable Performance Oscilloscopes</a></h3><!--Title--> <!--info--><div class="posted-on"> <a href="http://www.mpdigest.com/2020/01/20/scalable-performance-oscilloscopes/" class="cactus-info" rel="bookmark"><time datetime="2020-01-20T08:01:00-05:00" class="entry-date updated">January 20, 2020</time></a> <span class="vcard author"> <span class="fn"><a href="http://www.mpdigest.com/author/admin/" class="author cactus-info">mpdigest</a></span> </span> <a href="http://www.mpdigest.com/2020/05/21/all-in-one-2601b-pulse-system-sourcemeter/#respond" class="comment cactus-info">0</a></div><!--info--><div class="cactus-last-child"></div> <!--fix pixel no remove--></div></div></div><!--content--></div><!--item listing--></div><div class="swiper-slide"> <!--item listing--><div class="cactus-post-item hentry"> <!--content--><div class="entry-content"><div class="primary-post-content"> <!--addClass: related-post, no-picture --> <!--picture--><div class="picture"><div class="picture-content"> <a href="http://www.mpdigest.com/2020/02/21/double-pulse-test-software/" title="Double Pulse Test Software"> <img width="253" height="189" src="http://www.mpdigest.com/wp-content/uploads/2020/02/Jan2020_18-253x189.jpg" class="attachment-thumb_253x189 size-thumb_253x189" alt="Double Pulse Test Software" srcset="http://www.mpdigest.com/wp-content/uploads/2020/02/Jan2020_18-253x189.jpg 253w, http://www.mpdigest.com/wp-content/uploads/2020/02/Jan2020_18-760x570.jpg 760w, http://www.mpdigest.com/wp-content/uploads/2020/02/Jan2020_18-380x285.jpg 380w" sizes="(max-width: 253px) 100vw, 253px" /><div class="thumb-overlay"></div> </a></div></div><!--picture--><div class="content"> <!--Title--><h3 class="h6 cactus-post-title entry-title"> <a href="http://www.mpdigest.com/2020/02/21/double-pulse-test-software/" title="Double Pulse Test Software">Double Pulse Test Software</a></h3><!--Title--> <!--info--><div class="posted-on"> <a href="http://www.mpdigest.com/2020/02/21/double-pulse-test-software/" class="cactus-info" rel="bookmark"><time datetime="2020-02-21T08:04:00-05:00" class="entry-date updated">February 21, 2020</time></a> <span class="vcard author"> <span class="fn"><a href="http://www.mpdigest.com/author/admin/" class="author cactus-info">mpdigest</a></span> </span> <a href="http://www.mpdigest.com/2020/05/21/all-in-one-2601b-pulse-system-sourcemeter/#respond" class="comment cactus-info">0</a></div><!--info--><div class="cactus-last-child"></div> <!--fix pixel no remove--></div></div></div><!--content--></div><!--item listing--></div></div></div></div></div></div></div></div><!--Config--></div><!--Listing--></div></div> <!--related post--><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE YOUR COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/21/all-in-one-2601b-pulse-system-sourcemeter/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.mpdigest.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.mpdigest.com%2F2020%2F05%2F21%2Fall-in-one-2601b-pulse-system-sourcemeter%2F">logged in</a> to post a comment.</p></div><!-- #respond --></div><!-- #comments --></article></div><div class="content-bottom-sidebar-wrap"><div id="adrotate_widgets-3" class=" body-widget adrotate_widgets"><div class="body-widget-inner"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div id="black-studio-tinymce-8" class=" body-widget widget_black_studio_tinymce"><div class="body-widget-inner"><div class="textwidget"><div class="a-single a-48"><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script> <!-- Front Page - filler --> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8079202658536112" data-ad-slot="1082845189" data-ad-format="auto"></ins> <script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]></script></div></div></div></div></div></div> <!--Sidebar--><div class="col-md-4 cactus-sidebar main-sidebar-col"> <!--addClass: left / right -> config sidebar position--><div class="sidebar-content-fixed-scroll"><aside id="adrotate_widgets-4" class=" widget col-md-12 module widget-col adrotate_widgets"><div class="widget-inner"><div class="g g-3"><div class="g-dyn a-55 c-1"><a class="gofollow" data-track="NTUsMywxLDYw" href="http://digital.mpdigest.com/download/MPD-March2020/MMD/" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="http://www.mpdigest.com/wp-content/uploads/2016/01/ReadCurrentIssue-MMD-1.gif" alt="MMD March 2020" /></a></div><div class="g-dyn a-44 c-2"><a class="gofollow" data-track="NDQsMywxLDYw" href="http://www.mpdigest.com/podcast/" target="_self"><img style="display: block; margin-left: auto; margin-right: auto;" src="http://www.mpdigest.com/wp-content/uploads/2019/06/MPD_Podcast_Ad_1.gif" alt="MPD Podcasts" /></a></div><div class="g-dyn a-54 c-3"><a class="gofollow" data-track="NTQsMywxLDYw" href="http://digital.mpdigest.com/download/MPD-March2020/MPD/" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="http://www.mpdigest.com/wp-content/uploads/2016/01/ReadCurrentIssue-March2020.gif" alt="MPD March 2020" /></a></div><div class="g-dyn a-56 c-4"><a class="gofollow" data-track="NTYsMywxLDYw" href="http://digital.mpdigest.com/download/MPD-April2020/" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="http://www.mpdigest.com/wp-content/uploads/2016/01/ReadCurrentIssue-April.gif" alt="MPD April 2020" /></a></div></div></div></aside><aside id="popular_posts_id-2" class=" widget col-md-12 module widget-col popular_posts"><div class="widget-inner"><style type="text/css">#popular_posts_id-2 .easy-tab .tabs li.active a,
					#popular_posts_id-2 .widget-title{color:#EDC828 !important; background:#155AA5 !important}
					#popular_posts_id-2 .easy-tab .tabs li:not(.active) a:hover{color:#155AA5 !important}
					#popular_posts_id-2 .easy-tab .tabs li:first-child a:before, .cactus-sidebar #popular_posts_id-2.widget .widget-title:before,
					#popular_posts_id-2 .widget-title:before{background:#155AA5 !important}</style><h2 class="widget-title h6">In The News</h2><div class="cactus-widget-posts "><div class="cactus-widget-posts-item"><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="http://www.mpdigest.com/2020/05/11/pentek-launches-revolutionary-architek-fpga-development-suite-for-talon-recorders/" title="Pentek Launches Revolutionary ArchiTek FPGA Development Suite for Talon Recorders">Pentek Launches Revolutionary ArchiTek FPGA Development Suite for Talon Recorders</a></h3><div class="posted-on"> <a href="http://www.mpdigest.com/2020/05/11/pentek-launches-revolutionary-architek-fpga-development-suite-for-talon-recorders/" class="cactus-info" rel="bookmark"><time datetime="2020-05-11T10:21:15-04:00" class="entry-date updated">May 11, 2020</time></a><div class="comment cactus-info">0</div></div></div></div><div class="cactus-widget-posts-item"><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="http://www.mpdigest.com/2020/05/01/ims2020-going-virtual/" title="IMS2020 Going Virtual">IMS2020 Going Virtual</a></h3><div class="posted-on"> <a href="http://www.mpdigest.com/2020/05/01/ims2020-going-virtual/" class="cactus-info" rel="bookmark"><time datetime="2020-05-01T16:15:53-04:00" class="entry-date updated">May 1, 2020</time></a><div class="comment cactus-info">0</div></div></div></div><div class="cactus-widget-posts-item"><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="http://www.mpdigest.com/2020/05/01/keysight-technologies-expands-innovate-anywhere-program-to-it-community/" title="Keysight Technologies Expands Innovate Anywhere Program to IT Community">Keysight Technologies Expands Innovate Anywhere Program to IT Community</a></h3><div class="posted-on"> <a href="http://www.mpdigest.com/2020/05/01/keysight-technologies-expands-innovate-anywhere-program-to-it-community/" class="cactus-info" rel="bookmark"><time datetime="2020-05-01T15:09:34-04:00" class="entry-date updated">May 1, 2020</time></a><div class="comment cactus-info">0</div></div></div></div></div></div></aside><aside id="adrotate_widgets-2" class=" widget col-md-12 module widget-col adrotate_widgets"><div class="widget-inner"><div class="g g-1"><div class="g-dyn a-36 c-1"><a class="gofollow" data-track="MzYsMSwxLDYw" href="https://www.minicircuits.com/ads/15GHz_LowNoiseAmplifiers.html?utm_source=578%20Rev%20OR_P&utm_medium=Print"target="_blank"/><img src="http://www.mpdigest.com/wp-content/uploads/2016/01/578_MW101_M1SS.jpg" /></a></div><div class="g-dyn a-37 c-2"><a class="gofollow" data-track="MzcsMSwxLDYw" href="https://www.minicircuits.com/ads/580.html?utm_source=580%20Rev%20OR_P&utm_medium=Print"target="_blank"/><img src="http://www.mpdigest.com/wp-content/uploads/2016/01/580-MW101-SS.jpg" /></a></div></div></div></aside><aside id="black-studio-tinymce-14" class=" widget col-md-12 module widget-col widget_black_studio_tinymce"><div class="widget-inner"><div class="textwidget"><hr style="border-color:#edc828;"></div></div></aside><aside id="categories-2" class=" widget col-md-12 module widget-col widget_categories"><div class="widget-inner"><style type="text/css">#categories-2 .easy-tab .tabs li.active a,
					#categories-2 .widget-title{color:#EDC828 !important; background:#155AA5 !important}
					#categories-2 .easy-tab .tabs li:not(.active) a:hover{color:#155AA5 !important}
					#categories-2 .easy-tab .tabs li:first-child a:before, .cactus-sidebar #categories-2.widget .widget-title:before,
					#categories-2 .widget-title:before{background:#155AA5 !important}</style><h2 class="widget-title h6">Categories</h2><ul><li class="cat-item cat-item-6"><a href="http://www.mpdigest.com/category/blog/" title="Small timely articles and information about the microwave product industry.">Blog</a></li><li class="cat-item cat-item-8"><a href="http://www.mpdigest.com/category/cover-products/" title="Featured products from the cover of each Microwave Product Digest monthly issue.">Cover Products</a></li><li class="cat-item cat-item-4"><a href="http://www.mpdigest.com/category/featured-articles/" title="Featured articles related to the microwave industry.">Featured Articles</a></li><li class="cat-item cat-item-7"><a href="http://www.mpdigest.com/category/in-the-news/" title="Trending and current news features about the microwave product industry.">In The News</a></li><li class="cat-item cat-item-3"><a href="http://www.mpdigest.com/category/military-products/" title="New products for the microwave industry military market.">Military Products</a></li><li class="cat-item cat-item-2"><a href="http://www.mpdigest.com/category/on-the-market/" title="New products in the microwave industry.">On The Market</a></li><li class="cat-item cat-item-5"><a href="http://www.mpdigest.com/category/opinion/" title="Opinion pieces by those in the microwave industry.">Opinion</a></li><li class="cat-item cat-item-68"><a href="http://www.mpdigest.com/category/featured-articles/view-from-the-top/">View From the Top</a></li></ul></div></aside><aside id="recent-posts-2" class=" widget col-md-12 module widget-col widget_recent_entries"><div class="widget-inner"><style type="text/css">#recent-posts-2 .easy-tab .tabs li.active a,
					#recent-posts-2 .widget-title{color:#EDC828 !important; background:#155AA5 !important}
					#recent-posts-2 .easy-tab .tabs li:not(.active) a:hover{color:#155AA5 !important}
					#recent-posts-2 .easy-tab .tabs li:first-child a:before, .cactus-sidebar #recent-posts-2.widget .widget-title:before,
					#recent-posts-2 .widget-title:before{background:#155AA5 !important}</style><h2 class="widget-title h6">Recent Posts</h2><ul><li> <a href="http://www.mpdigest.com/2020/05/21/dual-directional-coupler-7/">Dual Directional Coupler</a></li><li> <a href="http://www.mpdigest.com/2020/05/21/5g-timing-requirements-and-the-importance-of-gnss-antennas-receivers/">5G Timing Requirements and the Importance of GNSS Antennas/Receivers</a></li><li> <a href="http://www.mpdigest.com/2020/05/21/waveguide-shorts-and-shims/">Waveguide Shorts and Shims</a></li><li> <a href="http://www.mpdigest.com/2020/05/21/two-port-pim-testing-solution/">Two-Port PIM Testing Solution</a></li><li> <a href="http://www.mpdigest.com/2020/05/21/thin-film-resistive-products/">Thin Film Resistive Products</a></li></ul></div></aside><aside id="black-studio-tinymce-13" class=" widget col-md-12 module widget-col widget_black_studio_tinymce"><div class="widget-inner"><div class="textwidget"><!-- Begin MailChimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */</style><div id="mc_embed_signup"><form action="//mpdigest.us12.list-manage.com/subscribe/post?u=9951524b0b00734dd903c232e&amp;id=2c361ec420" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><h2>Subscribe to our mailing list</h2><div class="indicates-required"><span class="asterisk">*</span> indicates required</div><div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span> </label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div class="mc-field-group"> <label for="mce-FNAME">First Name </label> <input type="text" value="" name="FNAME" class="" id="mce-FNAME"></div><div class="mc-field-group"> <label for="mce-LNAME">Last Name </label> <input type="text" value="" name="LNAME" class="" id="mce-LNAME"></div><div class="mc-field-group input-group"> <strong>Email Format </strong><ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li><li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li></ul></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_9951524b0b00734dd903c232e_2c361ec420" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div> <!--End mc_embed_signup--></div></div></aside></div></div> <!--Sidebar--></div><!--.row--></div><!--.container--></div><!--#cactus-single-page--></div><!--#cactus-body-container--><div id="ads_walls"><div class="container"><div id='ads_wall_1'><div id="ads_wall_1_in"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- MPD Wall ad - right --> <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-8079202658536112"
 data-ad-slot="7184073588"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div id='ads_wall_2'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- MPD Wall ad - right --> <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-8079202658536112"
 data-ad-slot="7184073588"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><footer><div class="footer-inner dark-div"><div class="footer-sidebar"><div class="container"><div class="row"><aside id="black-studio-tinymce-5" class=" widget col-md-3 module widget-col widget_black_studio_tinymce"><div class="widget-inner"><h2 class="widget-title h6">Advertise With Us</h2><div class="textwidget"><p>Explore the opportunities that advertising with MPD has.</p><p>Click here to download our <a style="color:#edc828;" href="http://www.mpdigest.com/wp-content/uploads/2016/01/MPD-MediaKit-2020.pdf" target="_blank">media guide</a>.<br /> Click here to <a style="color:#edc828;" href="http://www.mpdigest.com/contact-us/" target="_blank">contact us</a>.</p></div></div></aside><aside id="archives-4" class=" widget col-md-3 module widget-col widget_archive"><div class="widget-inner"><h2 class="widget-title h6">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label> <select id="archives-dropdown-4" name="archive-dropdown"><option value="">Select Month</option><option value='http://www.mpdigest.com/2020/05/'> May 2020</option><option value='http://www.mpdigest.com/2020/04/'> April 2020</option><option value='http://www.mpdigest.com/2020/03/'> March 2020</option><option value='http://www.mpdigest.com/2020/02/'> February 2020</option><option value='http://www.mpdigest.com/2020/01/'> January 2020</option><option value='http://www.mpdigest.com/2019/12/'> December 2019</option><option value='http://www.mpdigest.com/2019/11/'> November 2019</option><option value='http://www.mpdigest.com/2019/10/'> October 2019</option><option value='http://www.mpdigest.com/2019/09/'> September 2019</option><option value='http://www.mpdigest.com/2019/08/'> August 2019</option><option value='http://www.mpdigest.com/2019/07/'> July 2019</option><option value='http://www.mpdigest.com/2019/06/'> June 2019</option><option value='http://www.mpdigest.com/2019/05/'> May 2019</option><option value='http://www.mpdigest.com/2019/04/'> April 2019</option><option value='http://www.mpdigest.com/2019/03/'> March 2019</option><option value='http://www.mpdigest.com/2019/02/'> February 2019</option><option value='http://www.mpdigest.com/2019/01/'> January 2019</option><option value='http://www.mpdigest.com/2018/12/'> December 2018</option><option value='http://www.mpdigest.com/2018/11/'> November 2018</option><option value='http://www.mpdigest.com/2018/10/'> October 2018</option><option value='http://www.mpdigest.com/2018/09/'> September 2018</option><option value='http://www.mpdigest.com/2018/08/'> August 2018</option><option value='http://www.mpdigest.com/2018/07/'> July 2018</option><option value='http://www.mpdigest.com/2018/06/'> June 2018</option><option value='http://www.mpdigest.com/2018/05/'> May 2018</option><option value='http://www.mpdigest.com/2018/04/'> April 2018</option><option value='http://www.mpdigest.com/2018/03/'> March 2018</option><option value='http://www.mpdigest.com/2018/02/'> February 2018</option><option value='http://www.mpdigest.com/2018/01/'> January 2018</option><option value='http://www.mpdigest.com/2017/12/'> December 2017</option><option value='http://www.mpdigest.com/2017/11/'> November 2017</option><option value='http://www.mpdigest.com/2017/10/'> October 2017</option><option value='http://www.mpdigest.com/2017/09/'> September 2017</option><option value='http://www.mpdigest.com/2017/08/'> August 2017</option><option value='http://www.mpdigest.com/2017/07/'> July 2017</option><option value='http://www.mpdigest.com/2017/06/'> June 2017</option><option value='http://www.mpdigest.com/2017/05/'> May 2017</option><option value='http://www.mpdigest.com/2017/04/'> April 2017</option><option value='http://www.mpdigest.com/2017/03/'> March 2017</option><option value='http://www.mpdigest.com/2017/02/'> February 2017</option><option value='http://www.mpdigest.com/2017/01/'> January 2017</option><option value='http://www.mpdigest.com/2016/12/'> December 2016</option><option value='http://www.mpdigest.com/2016/11/'> November 2016</option><option value='http://www.mpdigest.com/2016/10/'> October 2016</option><option value='http://www.mpdigest.com/2016/09/'> September 2016</option><option value='http://www.mpdigest.com/2016/08/'> August 2016</option><option value='http://www.mpdigest.com/2016/07/'> July 2016</option><option value='http://www.mpdigest.com/2016/06/'> June 2016</option><option value='http://www.mpdigest.com/2016/05/'> May 2016</option><option value='http://www.mpdigest.com/2016/04/'> April 2016</option><option value='http://www.mpdigest.com/2016/03/'> March 2016</option><option value='http://www.mpdigest.com/2016/02/'> February 2016</option><option value='http://www.mpdigest.com/2016/01/'> January 2016</option><option value='http://www.mpdigest.com/2015/10/'> October 2015</option><option value='http://www.mpdigest.com/2015/09/'> September 2015</option><option value='http://www.mpdigest.com/2015/04/'> April 2015</option><option value='http://www.mpdigest.com/2014/10/'> October 2014</option><option value='http://www.mpdigest.com/2014/05/'> May 2014</option><option value='http://www.mpdigest.com/2013/06/'> June 2013</option> </select> <script type="text/javascript">/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */</script> </div></aside><aside id="black-studio-tinymce-9" class=" widget col-md-3 module widget-col widget_black_studio_tinymce"><div class="widget-inner"><h2 class="widget-title h6">Privacy Policy</h2><div class="textwidget"><p>For our privacy policy please click <a style="color:#edc828;" href="http://www.mpdigest.com/contact-us/472-2/">here</a>.</p></div></div></aside><aside id="widget_wpmemwidget-2" class=" widget col-md-3 module widget-col wp-members"><div class="widget-inner"><div id="wp-members"><h2 class="widget-title h6">Login Status</h2><form name="form" method="post" action="http://www.mpdigest.com/2020/05/21/all-in-one-2601b-pulse-system-sourcemeter/"><fieldset><label for="username">Username or Email</label><div class="div_texbox"><input type="text" name="log" class="username" id="username" /></div><label for="password">Password</label><div class="div_texbox"><input type="password" name="pwd" class="password" id="password" /></div><input type="hidden" name="rememberme" value="forever" /><input type="hidden" name="redirect_to" value="http://www.mpdigest.com/2020/05/21/all-in-one-2601b-pulse-system-sourcemeter/" /><input type="hidden" name="a" value="login" /><input type="hidden" name="slog" value="true" /><div class="button_div"><input type="submit" name="Submit" class="buttons" value="log in" /></div></fieldset></form></div></div></aside></div></div></div><!--.footer-sidebar--></div><!--.footer-inner--><div class="footer-info dark-div"><div class="container"><div class="row"><div class="col-md-6 col-sm-6 copyright font-1">© 2020 Octagon Communications</div><div class="col-md-6 col-sm-6 link font-1"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"></ul></div></div></div></div></div></footer></div><!--#wrap--> <!--Menu moblie--><div class="canvas-ovelay"></div><div id="off-canvas" class="off-canvas-default dark-div"><div class="off-canvas-inner"><div class="close-canvas-menu"> <i class="fa fa-times"></i> Close</div><nav class="off-menu"><ul><li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-136"><a href="http://www.mpdigest.com/">Home</a></li><li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://www.mpdigest.com/issues-supplements/">Issues &#038; Supplements</a></li><li id="menu-item-13935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13935"><a href="http://www.mpdigest.com/podcast">MPD Podcasts</a></li><li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="http://www.mpdigest.com/military-products/">Military Products</a></li><li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-173"><a href="http://www.mpdigest.com/events/category/events/">Events</a></li><li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a target="_blank" rel="noopener noreferrer" href="http://www.b2bmediaportal.com/register.aspx?fid=MPDCS">Subscribe</a></li><li id="menu-item-180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-180"><a href="#">Contact Us</a><ul class="sub-menu"><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://www.mpdigest.com/contact-us/">Contact Us</a></li><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="http://www.mpdigest.com/contact-us/about-us/">About Us</a></li><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a target="_blank" rel="noopener noreferrer" href="http://www.mpdigest.com/wp-content/uploads/2016/01/MPD-MediaKit-2020.pdf">Download Media Guide</a></li></ul></li><li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-165"><a href="#">Editorial</a><ul class="sub-menu"><li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162"><a href="http://www.mpdigest.com/editorial-calendar/">Editorial Calendar</a></li><li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="http://www.mpdigest.com/article-submission-requirements/">Article Submission Requirements</a></li><li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="http://www.mpdigest.com/product-submission-requirements/">Product Submission Requirements</a></li></ul></li></ul><ul class="search-mobile-menu"><li><form action="http://www.mpdigest.com" method="get"> <input type="text" placeholder="Search..." name="s" value=""> <i class="fa fa-search"></i> <input type="submit" value="search"></form></li></ul></nav></div></div><!--Menu moblie--><div class="go-to-top"> <i class="fa fa-angle-up"></i></div></div><!--#body-wrap--><style type="text/css">.ssp-wave wave wave {
				background: #00d4f7 !important;
			}</style> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type="text/javascript">function getDevicePixelRatio(){
	if(window.screen.logicalXDPI){
		return window.screen.logicalXDPI / 96; // IE
	} else if(window.devicePixelRatio){
		return window.devicePixelRatio;
	} else return 1;
}

function getImageVersion() {
	var devicePixelRatio = getDevicePixelRatio();
	var width = window.innerWidth * devicePixelRatio;
	if (width > 2047) {
				return "x-high";
	} else if (width > 991) {
				return "high";
	} else if (width > 767) {
				return "medium";
	} else {
		return "small"; // default version
	}
}

function loadAdaptiveImage(imageContainer) {

	var imageVersion = getImageVersion();

	if (!imageContainer || !imageContainer.children) {
		return;
	}
	var img = imageContainer.children[0];

	if (img) {
		var imgSRC = img.getAttribute("data-src-" + imageVersion);
		var imgWidth = img.getAttribute("data-width");
		var imgHeight = img.getAttribute("data-height");
		var altTxt = img.getAttribute("data-alt");
		if (imgSRC) {
			var imageElement = new Image();
			imageElement.src = imgSRC;
			imageElement.setAttribute("alt", altTxt ? altTxt : "");
			imageElement.setAttribute("width", imgWidth);
			imageElement.setAttribute("height", imgHeight);
			imageContainer.appendChild(imageElement);
			imageContainer.removeChild(imageContainer.children[0]);
		}
	}
}

lazyLoadedImages = document.getElementsByClassName("adaptive");

for (var i = 0; i < lazyLoadedImages.length; i++) {
	loadAdaptiveImage(lazyLoadedImages[i]);
}</script> <script>/* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */</script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/ct-shortcode-js.min.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/plugins/newstube-shortcodes/shortcodes/library/touchswipe/jquery.touchSwipe.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */</script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.mpdigest.com\/wp-admin\/admin-ajax.php"};
/* ]]> */</script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/jshowoff-adrotate.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.mpdigest.com\/wp-admin\/admin-ajax.php"};
/* ]]> */</script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/clicktrack-adrotate.min.js'></script> <script type='text/javascript' src='//f.vimeocdn.com/js/froogaloop2.min.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/fullscreen-lib.min.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/video-ads-management.min.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/cactus-poll.min.js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/ct_rating-ajax.min.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/plugins/cactus-rating/js/wow.min.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/raty.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.mpdigest.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */</script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/contact-form-7.min.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/media-player.min.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/html5-player.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var mashmenu = {"ajax_url":"http:\/\/www.mpdigest.com\/wp-admin\/admin-ajax.php","ajax_loader":"on","ajax_enabled":"0"};
/* ]]> */</script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/mashmenu-js.min.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/themes/newstube/js/bootstrap.min.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/themes/newstube/js/swiper/idangerous.swiper.min.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/themes/newstube/js/swiper/idangerous.swiper.progress.min.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/themes/newstube/js/imagesloaded.pkgd.min.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/themes/newstube/js/malihu-scroll/jquery.mCustomScrollbar.concat.min.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/themes/newstube/js/jquery.ba-throttle-debounce.min.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/theme-js.min.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/custom.min.js'></script> <script type='text/javascript' src='http://www.mpdigest.com/wp-includes/js/wp-embed.min.js'></script> <script>jQuery(document).ready(function($){

    sessionStorage.setItem('h5ab-print-article', '<div id="h5ab-print-content"><h1>All-In-One 2601B-PULSE System SourceMeter®</h1>' + "\n<p>The 2601B-PULSE System SourceMeter 10\u00b5s Pulser\/SMU instrument integrates a high-speed current pulser with DC source and measurement functions in one instrument. The new system incorporates PulseMeter\u2122 technology for sourcing current pulses as short as 10\u00b5sec at 10A and 10V without the need to manually tune the output to match device impedance up to 3\u00b5H. This is critical for minimizing device self-heating, which for optical devices can result in erroneous measurements.&nbsp;<\/p>\n\n\n\n<p><strong><a href=\"http:\/\/www.tek.com\" target=\"_blank\" rel=\"noreferrer noopener\">TEKTRONIX<\/a><\/strong><\/p>\n<p class=\"bawpvc-ajax-counter\" data-id=\"17239\"> (1)<\/p><div class=\"h5ab-print-button-container\"><div class=\"h5ab-print-button h5ab-print-button-right\" style=\"cursor: pointer; color: #555\"><i class=\"fa fa-print fa-lg\"><\/i>\n\t\t\t\t\t\t\t<span>print<\/span><\/div><\/div><div class='yarpp-related'>\n<h3>Related posts:<\/h3><ol>\n<li><a href=\"http:\/\/www.mpdigest.com\/2019\/11\/22\/new-3-series-mdo-and-4-series-mso\/\" rel=\"bookmark\" title=\"New 3 Series MDO and 4 Series MSO\">New 3 Series MDO and 4 Series MSO <\/a><\/li>\n<li><a href=\"http:\/\/www.mpdigest.com\/2020\/01\/20\/scalable-performance-oscilloscopes\/\" rel=\"bookmark\" title=\"Scalable Performance Oscilloscopes\">Scalable Performance Oscilloscopes <\/a><\/li>\n<li><a href=\"http:\/\/www.mpdigest.com\/2020\/02\/21\/double-pulse-test-software\/\" rel=\"bookmark\" title=\"Double Pulse Test Software\">Double Pulse Test Software <\/a><\/li>\n<li><a href=\"http:\/\/www.mpdigest.com\/2020\/03\/23\/mixed-signal-oscilloscope\/\" rel=\"bookmark\" title=\"Mixed Signal Oscilloscope\">Mixed Signal Oscilloscope <\/a><\/li>\n<\/ol>\n<\/div>\n" + '</div>');

    $.strRemove = function(theTarget, theString) {
        return $("<div/>").append(
            $(theTarget, theString).remove().end()
        ).html();
    };

    var articleStr = sessionStorage.getItem('h5ab-print-article');
    var removeArr = ['video','audio','script','iframe'];

    $.each(removeArr, function(index, value){
        var processedCode = $.strRemove(value, articleStr);
        articleStr = processedCode;
    });
    
    var fullPrintContent = articleStr;
    sessionStorage.setItem('h5ab-print-article', fullPrintContent);
    
});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72456674-1', 'auto');
  ga('send', 'pageview');</script> <script>/**
* Function that tracks a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}</script><!-- AdRotate JS --> <script type="text/javascript">jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
}
});</script> <!-- /AdRotate JS --> <script>jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 1;
		$.get('http://www.mpdigest.com/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});</script> </body></html>