<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US"> <![endif]--> <!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.mpdigest.com/xmlrpc.php"> <!-- Retina Logo--> <style type="text/css" > @media only screen and (-webkit-min-device-pixel-ratio: 2),(min-resolution: 192dpi) {
 /* Retina Logo */
 .primary-logo{background:url(https://www.mpdigest.com/wp-content/uploads/2016/01/MPD-Logo-Retina-2019.png) no-repeat center; display:inline-block !important; background-size:contain;}
 .primary-logo img{ opacity:0; visibility:hidden}
 .primary-logo *{display:inline-block}
 } </style><meta property="og:image" content=""/><meta property="og:title" content="GaN Powered RF Front End for High-Power Tactical/Mil Comm Radios"/><meta property="og:url" content="https://www.mpdigest.com/2021/10/22/gan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios/"/><meta property="og:site_name" content="Microwave Product Digest"/><meta property="og:type" content="article"/><meta property="og:description" content="
by Manish Shah, VP Engineering, Tagore Technology In"/><meta property="fb:app_id" content="" /> <!--Meta for twitter--><meta name="twitter:card" value="summary" /><meta name="twitter:site" content="@Microwave Product Digest" /><meta name="twitter:title" content="GaN Powered RF Front End for High-Power Tactical/Mil Comm Radios" /><meta name="twitter:description" content="
by Manish Shah, VP Engineering, Tagore Technology In" /><meta name="twitter:image" content="" /><meta name="twitter:url" content="https://www.mpdigest.com/2021/10/22/gan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios/" /><meta property="description" content="
by Manish Shah, VP Engineering, Tagore Technology In"/><title>GaN Powered RF Front End for High-Power Tactical/Mil Comm Radios &#8211; Microwave Product Digest</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Archivo Narrow';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/archivonarrow/v12/tss0ApVBdCYD5Q7hcxTE1ArZ0bbwiXk.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 400;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v26/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk8ZkWVAexQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 800;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v26/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk0ZjWVAexQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v26/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 800;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v26/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgshZ1x4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Oswald';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
} </style><link rel="stylesheet" id="siteground-optimizer-combined-css-3fa3c8e0a6152d9cbc40ecfc33f2d96c" href="https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-3fa3c8e0a6152d9cbc40ecfc33f2d96c.css" media="all" /><meta name='robots' content='max-image-preview:large' /><link rel='dns-prefetch' href='//player.vimeo.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Microwave Product Digest &raquo; Feed" href="https://www.mpdigest.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Microwave Product Digest &raquo; Comments Feed" href="https://www.mpdigest.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Microwave Product Digest &raquo; iCal Feed" href="https://www.mpdigest.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Microwave Product Digest &raquo; GaN Powered RF Front End for High-Power Tactical/Mil Comm Radios Comments Feed" href="https://www.mpdigest.com/2021/10/22/gan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios/feed/" /> <!-- This site uses the Google Analytics by ExactMetrics plugin v7.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ --> <script src="//www.googletagmanager.com/gtag/js?id=UA-72456674-1"  type="text/javascript" data-cfasync="false" async></script> <script type="text/javascript" data-cfasync="false"> var em_version = '7.1.0';
 var em_track_user = true;
 var em_no_track_reason = ''; 
 var disableStrs = [
 'ga-disable-UA-72456674-1',
 ];  /* Function to detect opted out users */
 function __gtagTrackerIsOptedOut() {
 for ( var index = 0; index < disableStrs.length; index++ ) {
 if ( document.cookie.indexOf( disableStrs[ index ] + '=true' ) > -1 ) {
 return true;
 }
 }  return false;
 }  /* Disable tracking if the opt-out cookie exists. */
 if ( __gtagTrackerIsOptedOut() ) {
 for ( var index = 0; index < disableStrs.length; index++ ) {
 window[ disableStrs[ index ] ] = true;
 }
 }  /* Opt-out function */
 function __gtagTrackerOptout() {
 for ( var index = 0; index < disableStrs.length; index++ ) {
 document.cookie = disableStrs[ index ] + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
 window[ disableStrs[ index ] ] = true;
 }
 }  if ( 'undefined' === typeof gaOptout ) {
 function gaOptout() {
 __gtagTrackerOptout();
 }
 }
 window.dataLayer = window.dataLayer || [];  window.ExactMetricsDualTracker = {
 helpers: {},
 trackers: {},
 };
 if ( em_track_user ) {
 function __gtagDataLayer() {
 dataLayer.push( arguments );
 }  function __gtagTracker( type, name, parameters ) {
 if ( type === 'event' ) { 
 parameters.send_to = exactmetrics_frontend.ua;
 __gtagDataLayer.apply( null, arguments );
 } else {
 __gtagDataLayer.apply( null, arguments );
 }
 }
 __gtagTracker( 'js', new Date() );
 __gtagTracker( 'set', {
 'developer_id.dNDMyYj' : true,
 } );
 __gtagTracker( 'config', 'UA-72456674-1', {"forceSSL":"true"} );
 window.gtag = __gtagTracker;										(
 function () {
 /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
 /* ga and __gaTracker compatibility shim. */
 var noopfn = function () {
 return null;
 };
 var newtracker = function () {
 return new Tracker();
 };
 var Tracker = function () {
 return null;
 };
 var p = Tracker.prototype;
 p.get = noopfn;
 p.set = noopfn;
 p.send = function (){
 var args = Array.prototype.slice.call(arguments);
 args.unshift( 'send' );
 __gaTracker.apply(null, args);
 };
 var __gaTracker = function () {
 var len = arguments.length;
 if ( len === 0 ) {
 return;
 }
 var f = arguments[len - 1];
 if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
 if ( 'send' === arguments[0] ) {
 var hitConverted, hitObject = false, action;
 if ( 'event' === arguments[1] ) {
 if ( 'undefined' !== typeof arguments[3] ) {
 hitObject = {
 'eventAction': arguments[3],
 'eventCategory': arguments[2],
 'eventLabel': arguments[4],
 'value': arguments[5] ? arguments[5] : 1,
 }
 }
 }
 if ( 'pageview' === arguments[1] ) {
 if ( 'undefined' !== typeof arguments[2] ) {
 hitObject = {
 'eventAction': 'page_view',
 'page_path' : arguments[2],
 }
 }
 }
 if ( typeof arguments[2] === 'object' ) {
 hitObject = arguments[2];
 }
 if ( typeof arguments[5] === 'object' ) {
 Object.assign( hitObject, arguments[5] );
 }
 if ( 'undefined' !== typeof arguments[1].hitType ) {
 hitObject = arguments[1];
 if ( 'pageview' === hitObject.hitType ) {
 hitObject.eventAction = 'page_view';
 }
 }
 if ( hitObject ) {
 action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
 hitConverted = mapArgs( hitObject );
 __gtagTracker( 'event', action, hitConverted );
 }
 }
 return;
 }  function mapArgs( args ) {
 var arg, hit = {};
 var gaMap = {
 'eventCategory': 'event_category',
 'eventAction': 'event_action',
 'eventLabel': 'event_label',
 'eventValue': 'event_value',
 'nonInteraction': 'non_interaction',
 'timingCategory': 'event_category',
 'timingVar': 'name',
 'timingValue': 'value',
 'timingLabel': 'event_label',
 'page' : 'page_path',
 'location' : 'page_location',
 'title' : 'page_title',
 };
 for ( arg in args ) {
 if ( ! ( ! args.hasOwnProperty(arg) || ! gaMap.hasOwnProperty(arg) ) ) {
 hit[gaMap[arg]] = args[arg];
 } else {
 hit[arg] = args[arg];
 }
 }
 return hit;
 }  try {
 f.hitCallback();
 } catch ( ex ) {
 }
 };
 __gaTracker.create = newtracker;
 __gaTracker.getByName = newtracker;
 __gaTracker.getAll = function () {
 return [];
 };
 __gaTracker.remove = noopfn;
 __gaTracker.loaded = true;
 window['__gaTracker'] = __gaTracker;
 }
 )();
 } else {
 console.log( "" );
 ( function () {
 function __gtagTracker() {
 return null;
 }
 window['__gtagTracker'] = __gtagTracker;
 window['gtag'] = __gtagTracker;
 } )();
 }
 </script> <!-- / Google Analytics by ExactMetrics --> <script type='text/javascript' src='https://www.mpdigest.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='wti_like_post_script-js-extra'> /* <![CDATA[ */
var wtilp = {"ajax_url":"https:\/\/www.mpdigest.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/wti_like_post_script.min.js' id='wti_like_post_script-js'></script> <script type='text/javascript' id='exactmetrics-frontend-script-js-extra'> /* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.mpdigest.com","hash_tracking":"false","ua":"UA-72456674-1","v4_id":""};
/* ]]> */ </script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js' id='exactmetrics-frontend-script-js'></script> <script type='text/javascript' id='ajax-request-js-extra'> /* <![CDATA[ */
var cactus = {"ajaxurl":"https:\/\/www.mpdigest.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"year":2021,"monthnum":10,"day":22,"name":"gan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"https:\/\/www.mpdigest.com\/2021\/10\/22\/gan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/ajax-request.min.js' id='ajax-request-js'></script><link rel="https://api.w.org/" href="https://www.mpdigest.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mpdigest.com/wp-json/wp/v2/posts/21077" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mpdigest.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mpdigest.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><meta name="generator" content="Seriously Simple Podcasting 2.9.2" /><link rel="canonical" href="https://www.mpdigest.com/2021/10/22/gan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios/" /><link rel='shortlink' href='https://www.mpdigest.com/?p=21077' /><link rel="alternate" type="application/json+oembed" href="https://www.mpdigest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mpdigest.com%2F2021%2F10%2F22%2Fgan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.mpdigest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mpdigest.com%2F2021%2F10%2F22%2Fgan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios%2F&#038;format=xml" /> <!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ --> <!-- AdRotate CSS --> <style type="text/css" media="screen"> .g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
 .g img { height:auto; }
 .g-col { position:relative; float:left; }
 .g-col:first-child { margin-left: 0; }
 .g-col:last-child { margin-right: 0; }
 .g-1 { width:100%; max-width:160px; height:100%; max-height:600px; margin: 0 auto; }
 .g-2 { width:100%; max-width:490px; height:100%; max-height:90px; margin: 0 auto; }
 .g-3 { width:100%; max-width:250px; height:100%; max-height:250px; margin: 0 auto; }
 @media only screen and (max-width: 480px) {
 .g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
 } </style> <!-- /AdRotate CSS --><link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://feeds.soundcloud.com/users/soundcloud:users:650029794/sounds.rss" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.mpdigest.com"><link rel="https://theeventscalendar.com/" href="https://www.mpdigest.com/wp-json/tribe/events/v1/" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="icon" href="https://www.mpdigest.com/wp-content/uploads/2016/01/cropped-MPD-WebIcon-2019-32x32.gif" sizes="32x32" /><link rel="icon" href="https://www.mpdigest.com/wp-content/uploads/2016/01/cropped-MPD-WebIcon-2019-192x192.gif" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.mpdigest.com/wp-content/uploads/2016/01/cropped-MPD-WebIcon-2019-180x180.gif" /><meta name="msapplication-TileImage" content="https://www.mpdigest.com/wp-content/uploads/2016/01/cropped-MPD-WebIcon-2019-270x270.gif" /> <!-- custom css --> <style type="text/css">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</style> <!-- end custom css --><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-21077 single-format-standard tribe-no-js group-blog wpb-js-composer js-comp-ver-6.7.0 vc_responsive"> <style type="text/css" rel="stylesheet" scoped>#body-wrap{background:#b7b7b7 ;}</style><div id="body-wrap" class=""><div id="wrap"><header class=""> <!--Navigation style--><div class="cactus-nav style-2"> <!--Top NAV--><div id="top-nav"><nav class="navbar navbar-default" role="navigation"><div class="container"> <!--Headlines--><aside id="headline_id-2" class="widget col-md-12 nav navbar-nav navbar-left cactus-headline rps-hidden module widget-col headline"><div class="widget-inner"><ul class="nav navbar-nav navbar-left rps-hidden"><li class="title">Headlines</li><li class="navigation"><div class="button-prev"><i class="fa fa-angle-left"></i></div><div class="button-next"><i class="fa fa-angle-right"></i></div></li><li class="cactus-swiper-container" data-settings="[mode:cactus-fix-composer]"><div class="swiper-wrapper"><div class="swiper-slide"><div class="cactus-note-cat"><a href="https://www.mpdigest.com/category/on-the-market/" title="View all posts in On The Market">On The Market</a></div><a class="title-slide" href="https://www.mpdigest.com/2021/10/22/waterproof-sealed-sma-interconnect/" title="Waterproof Sealed SMA Interconnect">Waterproof Sealed SMA Interconnect</a></div><div class="swiper-slide"><div class="cactus-note-cat"><a href="https://www.mpdigest.com/category/on-the-market/" title="View all posts in On The Market">On The Market</a></div><a class="title-slide" href="https://www.mpdigest.com/2021/10/22/power-limiters/" title="Power Limiters">Power Limiters</a></div><div class="swiper-slide"><div class="cactus-note-cat"><a href="https://www.mpdigest.com/category/on-the-market/" title="View all posts in On The Market">On The Market</a></div><a class="title-slide" href="https://www.mpdigest.com/2021/10/22/dual-directional-coupler-2/" title="Dual Directional Coupler">Dual Directional Coupler</a></div><div class="swiper-slide"><div class="cactus-note-cat"><a href="https://www.mpdigest.com/category/on-the-market/" title="View all posts in On The Market">On The Market</a></div><a class="title-slide" href="https://www.mpdigest.com/2021/10/22/bandpass-filter/" title="Bandpass Filter">Bandpass Filter</a></div><div class="swiper-slide"><div class="cactus-note-cat"><a href="https://www.mpdigest.com/category/on-the-market/" title="View all posts in On The Market">On The Market</a></div><a class="title-slide" href="https://www.mpdigest.com/2021/10/22/eia-case-size-hi-q-capacitors/" title="EIA Case Size Hi-Q Capacitors">EIA Case Size Hi-Q Capacitors</a></div><div class="swiper-slide"><div class="cactus-note-cat"><a href="https://www.mpdigest.com/category/on-the-market/" title="View all posts in On The Market">On The Market</a></div><a class="title-slide" href="https://www.mpdigest.com/2021/10/22/high-power-amplifier-2/" title="High Power Amplifier">High Power Amplifier</a></div><div class="swiper-slide"><div class="cactus-note-cat"><a href="https://www.mpdigest.com/category/featured-articles/" title="View all posts in Featured Articles">Featured Articles</a></div><a class="title-slide" href="https://www.mpdigest.com/2021/10/22/gan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios/" title="GaN Powered RF Front End for High-Power Tactical/Mil Comm Radios">GaN Powered RF Front End for High-Power Tactical/Mil Comm Radios</a></div><div class="swiper-slide"><div class="cactus-note-cat"><a href="https://www.mpdigest.com/category/in-the-news/" title="View all posts in In The News">In The News</a></div><a class="title-slide" href="https://www.mpdigest.com/2021/10/21/autotalks-and-anritsu-collaborate-on-cellular-v2x-testing-solution-to-help-accelerate-mass-deployment-of-the-technology/" title="Autotalks and Anritsu Collaborate on Cellular-V2X Testing Solution To Help Accelerate Mass-deployment of the Technology">Autotalks and Anritsu Collaborate on Cellular-V2X Testing Solution To Help Accelerate Mass-deployment of the Technology</a></div></div></li></ul></div></aside> <!--Headlines--><ul class="nav navbar-nav navbar-right top-menu-rps cactus-login"><li> <a href="https://www.mpdigest.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.mpdigest.com%3A443%2F2021%2F10%2F22%2Fgan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios%2F">login</a></li></ul> <!--Share list--><ul class='nav navbar-nav navbar-right social-listing list-inline social-accounts'><li class="facebook"><a target='_blank' href="https://www.facebook.com/microwaveproductdigest/" title='Facebook'><i class="fa fa-facebook"></i></a></li><li class="youtube"><a target='_blank' href="https://www.youtube.com/channel/UCdabatwIzP2Mtb0ZREHxQsA" title='YouTube'><i class="fa fa-youtube"></i></a></li><li class="twitter"><a target='_blank' href="https://twitter.com/MPD_socialmedia" title='Twitter'><i class="fa fa-twitter"></i></a></li><li class="linkedin"><a target='_blank' href="https://www.linkedin.com/company/microwave-product-digest" title='LinkedIn'><i class="fa fa-linkedin"></i></a></li><li class="envelope"><a  href="mailto:socialmedia@mpdigest.com" title='Email'><i class="fa fa-envelope"></i></a></li></ul> <!--Share list--> <!--Menu--><ul class="nav navbar-nav navbar-right rps-hidden top-menu-rps"></ul><!--Menu--> <!--mobile--> <!--mobile--></div></nav></div> <!--Top NAV--> <!--Branding--><div id="main-nav" class="nav-branding"><nav class="navbar navbar-default" role="navigation"><div class="container"> <!--Logo--><div class="navbar-header"> <!--logo--> <a class="navbar-brand" href="https://www.mpdigest.com"><div class="primary-logo"> <img src="https://www.mpdigest.com/wp-content/uploads/2016/01/MPD-Logo-NonRetina-2019.png" alt="Microwave Product Digest" title="Microwave Product Digest"></div> </a><!--logo--></div><!--Logo--><ul class="nav navbar-nav navbar-right rps-hidden cactus-header-ads"><li><div class='ad ads_top_nav'><a href="https://lp.minicircuits.com/en-us/ism-rf-energy-solutions?utm_campaign=08-21-bannerad&utm_source=mpd&utm_medium=banner&utm_content=rf-energy-leaderboard" onclick="trackOutboundLink('https://lp.minicircuits.com/en-us/ism-rf-energy-solutions?utm_campaign=08-21-bannerad&utm_source=mpd&utm_medium=banner&utm_content=rf-energy-leaderboard'); return false;" target="_blank"><img src="https://www.mpdigest.com/wp-content/uploads/2021/08/Leaderboard_MWPD_July2021.jpeg" alt="" /></a></div></li></ul></div></nav></div> <!--Branding--> <!--Primary menu--><div id="main-menu"><nav class="navbar navbar-default " role="navigation"><div class="container"><div class="main-menu-wrap"><ul class="nav navbar-nav cactus-logo-nav is-sticky-menu"><li><a href="https://www.mpdigest.com"><img src="https://www.mpdigest.com/wp-content/uploads/2016/01/MPD-Logo-Sticky-2019.png" alt="Microwave Product Digest" title="Microwave Product Digest"></a></li></ul><ul class="nav navbar-nav open-menu-mobile"><li class="show-mobile open-menu-mobile-rps"><a href="javascript:;"><i class="fa fa-bars"></i></a></li></ul> <!--HTML Struc (truemag)--><ul class="nav navbar-nav cactus-main-menu "><li id="nav-menu-item-136" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.mpdigest.com/" class="menu-link  main-menu-link">Home </a></li><li id="nav-menu-item-134" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mpdigest.com/issues-supplements/" class="menu-link  main-menu-link">Issues &#038; Supplements </a></li><li id="nav-menu-item-135" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mpdigest.com/military-products/" class="menu-link  main-menu-link">Military Products </a></li><li id="nav-menu-item-21023" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent dropdown"><a href="#" class="menu-link dropdown-toggle disabled main-menu-link" data-toggle="dropdown">Community </a><ul class="dropdown-menu menu-depth-1"><li id="nav-menu-item-21024" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mpdigest.com/category/blog/" class="menu-link  sub-menu-link">Blog </a></li><li id="nav-menu-item-13935" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.mpdigest.com/podcast" class="menu-link  sub-menu-link">MPD Podcasts </a></li></ul></li><li id="nav-menu-item-173" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat"><a href="https://www.mpdigest.com/events/category/events/" class="menu-link  main-menu-link">Events </a></li><li id="nav-menu-item-151" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.b2bmediaportal.com/register.aspx?fid=MPDCS" class="menu-link  main-menu-link">Subscribe </a></li><li id="nav-menu-item-180" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent dropdown"><a href="#" class="menu-link dropdown-toggle disabled main-menu-link" data-toggle="dropdown">Contact Us </a><ul class="dropdown-menu menu-depth-1"><li id="nav-menu-item-175" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mpdigest.com/contact-us/" class="menu-link  sub-menu-link">Contact Us </a></li><li id="nav-menu-item-179" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mpdigest.com/contact-us/about-us/" class="menu-link  sub-menu-link">About Us </a></li><li id="nav-menu-item-166" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.mpdigest.com/wp-content/uploads/2021/09/Media_Kit_2022-V1-email.pdf" class="menu-link  sub-menu-link">Download Media Guide </a></li></ul></li><li id="nav-menu-item-165" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent dropdown"><a href="#" class="menu-link dropdown-toggle disabled main-menu-link" data-toggle="dropdown">Editorial </a><ul class="dropdown-menu menu-depth-1"><li id="nav-menu-item-162" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mpdigest.com/editorial-calendar/" class="menu-link  sub-menu-link">Editorial Calendar </a></li><li id="nav-menu-item-153" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mpdigest.com/article-submission-requirements/" class="menu-link  sub-menu-link">Article Submission Requirements </a></li><li id="nav-menu-item-156" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mpdigest.com/product-submission-requirements/" class="menu-link  sub-menu-link">Product Submission Requirements </a></li></ul></li></ul> <!--HTML Struc (truemag)--> <!--Search--><ul class="nav navbar-nav navbar-right search-drop-down dark-div"><li> <a href="javascript:;" class="open-search-main-menu"><i class="fa fa-search"></i><i class="fa fa-times"></i></a><ul class="search-main-menu"><li><form action="https://www.mpdigest.com" method="get"> <input type="hidden" name="post_type" value="post"> <input type="text" placeholder="Search..." name="s" value=""> <i class="fa fa-search"></i> <input type="submit" value="search"></form></li></ul></li></ul> <!--Search--></div></div></nav> <input type="hidden" name="sticky_navigation" value="on"/></div> <!--Primary menu--></div> <!--Navigation style--></header><div id="cactus-body-container"> <!--Add class cactus-body-container for single page--><div class="cactus-single-page cactus-sidebar-control sb-right  "><div class="container"><div class="row"><div class="main-content-col col-md-12 cactus-config-single"> <!--breadcrumb--><ol class="cactus-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemprop="item" href="https://www.mpdigest.com/"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li> <i class="fa fa-angle-right"></i><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemprop="item" href=""><span itemprop="name">Featured</span></a><meta itemprop="position" content="2" /></li> <i class="fa fa-angle-right"></i><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemprop="item" href=""><span itemprop="name">Articles</span></a><meta itemprop="position" content="3" /></li> <i class="fa fa-angle-right"></i><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="current"><span itemprop="name">GaN Powered RF Front End for High-Power Tactical/Mil Comm Radios</span><meta itemprop="position" content="4" /></li></ol><!-- .breadcrumbs --> <!--breadcrumb--><div id='single-post' class="single-post-content"><article data-id="21077" data-url='https://www.mpdigest.com/2021/10/22/gan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios/' data-timestamp='1634882400' data-count='0' data-enable-fb-comment='0' id="post-21077" class="cactus-single-content post-21077 post type-post status-publish format-standard hentry category-featured-articles tag-tagore-technology" ><div class="heading-post"> <!--info--><div class="posted-on"><div class="cactus-note-cat"><a href="https://www.mpdigest.com/category/featured-articles/" title="View all posts in Featured Articles">Featured Articles</a></div><div class="fix-responsive"></div> <a href="https://www.mpdigest.com/2021/10/22/gan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios/" class="cactus-info" rel="bookmark"><time datetime="2021-10-22T06:00:00-04:00" class="entry-date updated">October 22, 2021</time></a> <span class="vcard author"> <span class="fn"><a href="https://www.mpdigest.com/author/admin/" title="Posts by mpdigest" rel="author">mpdigest</a></span> </span> <a href="https://www.mpdigest.com/2021/10/22/gan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios/#respond" class="comment cactus-info">0</a></div><!--info--> <!--Title--><h1 class="h3 title entry-title"> GaN Powered RF Front End for High-Power Tactical/Mil Comm Radios</h1> <!--Title--></div><div class="update_design_post_on"><div class="posted-on"><div class="view cactus-info">8</div> <a href="https://www.mpdigest.com/2021/10/22/gan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios/#respond" class="comment cactus-info">0</a></div></div><div class="cactus-share-and-like fix-left"> <a class="share-tool-block open-cactus-share" data-toggle="tooltip" data-placement="top" href="javascript:;" title="" data-original-title="social share"> <i class="fa fa-share-alt"></i> <i class="fa fa-times"></i> <span>Share</span> </a><ul class="social-listing list-inline change-color"><li class="facebook"> <a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fwww.mpdigest.com%2F2021%2F10%2F22%2Fgan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i> </a></li><li class="twitter"> <a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=GaN+Powered+RF+Front+End+for+High-Power+Tactical%2FMil+Comm+Radios&amp;url=https%3A%2F%2Fwww.mpdigest.com%2F2021%2F10%2F22%2Fgan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i> </a></li><li class="linkedin"> <a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.mpdigest.com%2F2021%2F10%2F22%2Fgan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios%2F&amp;title=GaN+Powered+RF+Front+End+for+High-Power+Tactical%2FMil+Comm+Radios&amp;source=Microwave+Product+Digest','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i> </a></li><li class="tumblr"> <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.mpdigest.com%2F2021%2F10%2F22%2Fgan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios%2F&amp;name=GaN+Powered+RF+Front+End+for+High-Power+Tactical%2FMil+Comm+Radios','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i> </a></li><li class="google-plus"> <a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.mpdigest.com%2F2021%2F10%2F22%2Fgan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i> </a></li><li class="pinterest"> <a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mpdigest.com%2F2021%2F10%2F22%2Fgan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios%2F&amp;media=&amp;description=GaN+Powered+RF+Front+End+for+High-Power+Tactical%2FMil+Comm+Radios','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i> </a></li><li class="vk"> <a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=https%3A%2F%2Fwww.mpdigest.com%2F2021%2F10%2F22%2Fgan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i> </a></li><li class="email"> <a class="trasition-all" href="mailto:?subject=GaN+Powered+RF+Front+End+for+High-Power+Tactical%2FMil+Comm+Radios&amp;body=https%3A%2F%2Fwww.mpdigest.com%2F2021%2F10%2F22%2Fgan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios%2F" title="Email this"><i class="fa fa-envelope"></i> </a></li></ul><div class="share-tool-block view-count"> <i class="fa fa-eye"></i>&nbsp; <span>8</span></div><div class="share-tool-block like-button fix-left_check-like-id-21077" data-like="like" data-unlike="dislike"><div class='watch-action'><div class='watch-position align-left'><div class='action-like'><a class='lbg-style1 like-21077 jlk' href='javascript:void(0)' data-task='like' data-post_id='21077' data-nonce='09512ae77a' rel='nofollow'><img class='wti-pixel' src='https://www.mpdigest.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Like' /><span class='lc-21077 lc'>0</span></a></div><div class='action-unlike'><a class='unlbg-style1 unlike-21077 jlk' href='javascript:void(0)' data-task='unlike' data-post_id='21077' data-nonce='09512ae77a' rel='nofollow'><img class='wti-pixel' src='https://www.mpdigest.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Unlike' /><span class='unlc-21077 unlc'>0</span></a></div></div><div class='status-21077 status align-left'></div></div><div class='wti-clear'></div></div><div class="share-tool-block like-information"><div class="cactus-like-bar"><span style="width:50%;"></span></div><div class="like-dislike pull-right"> <span class="like"><i class="fa fa-thumbs-up"></i>&nbsp; 0</span> <span class="dislike"><i class="fa fa-thumbs-down"></i>&nbsp; 0</span></div></div> <script> /*like*/
 var __like_number_21077 = document.createElement('SPAN');
 __like_number_21077.className = 'lc';
 var __like_numbertext_21077 = document.createTextNode('0');
 __like_number_21077.appendChild(__like_numbertext_21077);
 var __likediv_21077 = document.querySelector('.fix-left_check-like-id-21077 .lbg-style1');
 __likediv_21077.appendChild(__like_number_21077);  /*unlike*/
 var __unlike_number_21077 = document.createElement('SPAN');
 __unlike_number_21077.className = 'unlc';
 var __unlike_numbertext_21077 = document.createTextNode('0');
 __unlike_number_21077.appendChild(__unlike_numbertext_21077);
 var __unlikediv_21077 = document.querySelector('.fix-left_check-like-id-21077 .unlbg-style1');
 __unlikediv_21077.appendChild(__unlike_number_21077); </script><div class="clearfix"></div> <!--Share--><ul class="social-listing list-inline mobile-open change-color"><li class="facebook"> <a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fwww.mpdigest.com%2F2021%2F10%2F22%2Fgan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i> </a></li><li class="twitter"> <a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=GaN+Powered+RF+Front+End+for+High-Power+Tactical%2FMil+Comm+Radios&amp;url=https%3A%2F%2Fwww.mpdigest.com%2F2021%2F10%2F22%2Fgan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i> </a></li><li class="linkedin"> <a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.mpdigest.com%2F2021%2F10%2F22%2Fgan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios%2F&amp;title=GaN+Powered+RF+Front+End+for+High-Power+Tactical%2FMil+Comm+Radios&amp;source=Microwave+Product+Digest','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i> </a></li><li class="tumblr"> <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.mpdigest.com%2F2021%2F10%2F22%2Fgan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios%2F&amp;name=GaN+Powered+RF+Front+End+for+High-Power+Tactical%2FMil+Comm+Radios','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i> </a></li><li class="google-plus"> <a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.mpdigest.com%2F2021%2F10%2F22%2Fgan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i> </a></li><li class="pinterest"> <a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mpdigest.com%2F2021%2F10%2F22%2Fgan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios%2F&amp;media=&amp;description=GaN+Powered+RF+Front+End+for+High-Power+Tactical%2FMil+Comm+Radios','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i> </a></li><li class="vk"> <a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=https%3A%2F%2Fwww.mpdigest.com%2F2021%2F10%2F22%2Fgan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i> </a></li><li class="email"> <a class="trasition-all" href="mailto:?subject=GaN+Powered+RF+Front+End+for+High-Power+Tactical%2FMil+Comm+Radios&amp;body=https%3A%2F%2Fwww.mpdigest.com%2F2021%2F10%2F22%2Fgan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios%2F" title="Email this"><i class="fa fa-envelope"></i> </a></li></ul> <!--Share--></div><div class="body-content style-5" ><p>by Manish Shah, VP Engineering, <strong><a href="https://www.tagoretech.com/" target="_blank" rel="noreferrer noopener">Tagore Technology Inc.</a></strong></p><p>Traditional Tactical/Mil Comm radios utilized LDMOS PA and PIN diode RF switch technology to realize the RF front end section. These technologies were adequate as the number of frequency bands were limited. Each band had a dedicated PA and a harmonic filter, followed by PIN diode RF switches to connect to an antenna. Modern Tactical/Mil Comm/LMR radios are required to cover many bands to meet the demand for secure voice and data communication. These bands are spread in a wide frequency range, mostly between 30 MHz to 2.6 GHz. For many proprietary Sofware Defined Radio (SDR), continous coverage of frequency is essential or required. It is unfeasible to realize multiple bands spread over a wide frequency range with traditional LDMOS PA and PIN diode switches due to the limited board space and efficiency requirement. This article explains how GaN powered RF front end architecture is solving many challenges presented by modern high-power radios. We introduce how broadband GaN PA and GaN RF switch technology enables efficient realization of multi-band Software Defined Radio, both in terms of power and board space.</p><div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="228" src="https://www.mpdigest.com/wp-content/uploads/2021/10/Tagore_Table01-Web-1024x228.jpg" alt="" class="wp-image-21068" srcset="https://www.mpdigest.com/wp-content/uploads/2021/10/Tagore_Table01-Web-1024x228.jpg 1024w, https://www.mpdigest.com/wp-content/uploads/2021/10/Tagore_Table01-Web-300x67.jpg 300w, https://www.mpdigest.com/wp-content/uploads/2021/10/Tagore_Table01-Web-768x171.jpg 768w, https://www.mpdigest.com/wp-content/uploads/2021/10/Tagore_Table01-Web.jpg 1053w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Table 1: Frequency, Power and Harmonics Requirements</figcaption></figure></div><p>Modern Mil Comm/LMR/PMR radio has evolved since its invention. Operational frequencies have steadily increased from VHF and UHF frequency to new bands, allocated in 700 Mhz and 900 MHz for LMR/PMR radios. Proprietary military radios are SDR and need coverage up to at least 2.6 GHz. Specific bands are not always disclosed, thus requiring continuous coverage from 30 MHz to 2.6 GHz. Many of these radios operate at much higher power compared to cellular radios. <strong>Table 1</strong> summarizes frequency, power and harmonics requirements seen in the datasheet sof these devices from leading suppliers [1,2,3]. From the table, it can be seen that these devices operate from a low frequency of 30 MHz to 2.6 GHz. The harmonics requirement varies quite a bit based on type of radio. Tactical/Milcomm radio, which typically support MIL-STD-461G standard, has a relaxed harmonic requirement compared to LMR/PMR radios, which support FCC Part 90. Harmonic requirement presents a very stringent linearity requirement for post harmonic filter switches in the RF front end part of the radio. Available board space is one of the most challenging constrains to overcome for a solution that supports such a wide frequency spectrum.&nbsp; <strong>Figure 1</strong> shows comparisons of various RF front end architecture. The traditional approach, when the number of bands were limited, used LDMOS PA for each narrow frequency band, followed by the harmonic filter and RF switch. RF switch technology for such solutions is PIN diode or high power SOI. High power SOI technology is limited to less than 20W average power for higher throw count switches. The traditional approach would have required eight PAs to cover 30 Mhz–2.6 GHz, whereas the same frequency range could be covered by one or two GaN based PA architectures. RF front end architecture powered by GaN technology brings many benefits for broadband radio and solves many of these issues.</p><div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1005" height="319" src="https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-01.jpg" alt="" class="wp-image-21069" srcset="https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-01.jpg 1005w, https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-01-300x95.jpg 300w, https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-01-768x244.jpg 768w" sizes="(max-width: 1005px) 100vw, 1005px" /><figcaption>Figure 1: LDMOS PA vs single and dual GaN PA RF front end architecture</figcaption></figure></div><p><strong>GaN Technology</strong></p><p>GaN benefits in high power PA are very well known. GaN devices have a much higher power density due to their very high breakdown voltage and a high carrier density property. Higher power density allows GaN devices to be much smaller, making all device capacitances significantly reduced compared to existing LDMOS technology.&nbsp;&nbsp; Lower input and output capacitance helps make realizations of broadband match much more attainable. Higher voltage operation also increases the load line impedance to achieve a desired output power, which further helps realization of broadband output match. As shown in <strong>Figure 1</strong>, required frequency coverage of 30 MHz to 2600 MHz can be realized with one or two GaN power amplifiers. Selection of either one or two PA architectures depends on total post PA loss and the number of bands required to cover.</p><p>GaN benefits in high power switch technology are not as well known as PA. However, properties of GaN that help improve performance of power amplifiers also apply to realize much superior high power RF switches. There are two requirements for RF devices used in high power RF switches. The ON arm of the RF switch is required to handle very high RF current, whereas the OFF arm devices needs to handle very large voltage. For example, 10W of RF power in the 50ohm system produces 32V peak voltage and peak current of 600mA. Adding VSWR of 4:1 — which is typical for the front end section of the radio — produces more than 50V peak voltage and 1A of peak current. So, the same property that helps PA is also beneficial for the RF switch.</p><p>GaAs is typically technology of choice for very low NF LNA designs. However, Mil Comm radio operates in a very harsh interference environment. Co-site interference levels could be very high due to the presence of many high power radios in close proximity as well as jamming signals from enemies, making the ruggedness requirements of LNA a must. In such a scenario, high power limiters are typically added in front of the LNA to protect the receiver. The limiter in front adds to NF of the overall receiver. LNAs designed using GaN technology bring advantages in terms of power handling. A carefully designed GaN LNA could handle high input power and achieve low NF [5].</p><p><strong>RF Front End Requirement</strong></p><p><strong>Figure 2</strong> and <strong>Figure 3</strong> represent a typical single GaN PA and a two GaN PA line-up, respectively. Selection of single or dual PA line-up depends on post PA losses and coverage of number of bands. If there is a need for continuous coverage — which is essential in many proprietary Software Defined Military radios — between 30 MHz to 2.6 GHz or 6.5 octave bandwidth, theoretical minimum 7 bands are needed. However, the harmonic filter requires the guard band to reject 2<sup>nd</sup> harmonics of the lower end of the frequency within the band. For example, the first band cannot be 30 MHz to 60 MHz, one octave, since the&nbsp; 2<sup>nd</sup> harmonic of 30 MHz falls within the band. Assuming there is 10 MHz of guard band, the first band would be 30 MHz to 50 MHz. Assuming a minimum 10 MHz guard band, eight discrete bands are needed to get continuous coverage of 30 MHz to 2.6 GHz. Implementation of 8 bands starting from the VHF band, which requires large passive components, is a significant challenge for available board space for portable and manpack radios. In cases where space is very limited, a tunable filter can be employed to reduce the number of frequency band splits. Trade-offs between fixed frequency filters and tunable filters are usually IL. A tunable filter would have a higher IL compared to fixed frequency filters due to ON resistance of switches in series with tunable capacitors or inductors. The two PA line-up shown in <strong>Figure 3</strong> assumes some of the VHF bands are realized using tunable filters using Tagore’s high peak voltage, low Rdson tuning switch products (TS6xxxx). Higher loss from the lower band requires WC 20W power out of PA. Based on the IL of the current generation of Tagore switch product (TS7xxxxx), and 2-4dB IL of the harmonic filter, 20W is required for a lower band PA and 15W is adequate for a higher band PA to meet 5W and 3W power, respectively, at an antenna port.</p><div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="771" height="335" src="https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-02.jpg" alt="" class="wp-image-21070" srcset="https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-02.jpg 771w, https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-02-300x130.jpg 300w, https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-02-768x334.jpg 768w" sizes="(max-width: 771px) 100vw, 771px" /><figcaption>Figure 2: Single GaN PA RF front end lineup</figcaption></figure></div><p>The harmonics requirement is another critical factor for RF front end. LMR/PMR radios are specified to meet 75 – 80 dBc harmonic requirement at rated power [2, 3]. Power amplifiers are operated in deep saturation to get better efficiency that has a harmonic level of 10 – 20dBc. Thus, harmonic filters are required to provide minimum 60-70dB rejection to meet regulatory requirements. Military radios are typically relaxed [4] compared to LMR/PMR radios. Switches used after harmonic filters do not get the benefit of harmonic filter rejection, thus their harmonic performance needs to be better than the overall requirement to meet the total Tx-lineup requirement. Based on the harmonic performance of (PA + filter), harmonic performance of switches needs to be better than 80dBc to meet regulatory requirements.&nbsp; <strong>Figure 3</strong> also demonstrates another critical issue associated with isolation performance of the switches. Isolation of a switch at a lower frequency is typically very high, so it is not an issue, however it could pose a problem for the high band if careful attention is not paid. For example, 2<sup>nd</sup> harmonic of 1 GHz signal path, shown with a green arrow in <strong>Figure 3</strong>, could pass through 2 GHz signal path, shown with red arrow. 2 GHz path harmonic filter does not provide any rejection, thus the combined input and output switch isolation needs to be higher than the rejection provided by the harmonic filter to meet overall harmonic requirement.&nbsp;&nbsp;</p><div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="721" height="357" src="https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-03.jpg" alt="" class="wp-image-21071" srcset="https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-03.jpg 721w, https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-03-300x149.jpg 300w" sizes="(max-width: 721px) 100vw, 721px" /><figcaption>Figure 3: Dual PA RF front end lineup</figcaption></figure></div><p>The co-site interference scenario discussed earlier could pose an additional issue for switches located near the antenna. In the actual field, it is possible that the radio is in close proximity of a high power radio. For example, a portable radio in a Humvee&nbsp; — with a high power radio installed — is exposed to very high power at the antenna. It is also possible that the portable radio is switched off and exposed to a high power radio nearby.&nbsp; Thus, the switch needs to be able to handle close to rated power even when there is no supply to switch present. Tagore’s TS7xxxxx series switches are designed and tested to meet such harsh conditions even when supply for the switch is not present.</p><p><strong>RF Switch Technology</strong></p><div class="wp-block-image"><figure class="alignright size-full is-resized"><img loading="lazy" src="https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-04.jpg" alt="" class="wp-image-21072" width="467" height="256" srcset="https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-04.jpg 624w, https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-04-300x164.jpg 300w, https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-04-367x200.jpg 367w, https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-04-390x215.jpg 390w, https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-04-268x148.jpg 268w" sizes="(max-width: 467px) 100vw, 467px" /><figcaption>Figure 4: PIN diode based vs GaN based SP4T RF switch schematic</figcaption></figure></div><p>Tagore’s first generation TS72xxxxx series RF switches are designed with GaN HEMT technology. GaN HEMT with high breakdown voltage has saturation current close to 1A/mm. So, a 2mm-3mm device theoretically meets the peak current requirement of 100W power in a 50ohm condition.&nbsp;&nbsp; Unlike existing PIN diode-based RF switches — which require high bias current to achieve low RDS<sub>ON</sub> during ON state and high reverse bias voltage to keep it OFF — GaN HEMTs are voltage control devices. It does not require high currents to achieve low RDS<sub>ON</sub>, and can be turned off with negative voltage. The negative voltage generator circuits and logic decoding circuit are all integrated within a small QFN package. <strong>Figure 4 </strong>compares a GaN HEMT based SP4T switch schematic vs PIN diode based SP4T switch. As can be seen from the figure, the PIN diode would require 32 passive components—not even counting a boost converter circuit to generate high voltage—compared to a GaN based switch which can be integrated, including a bias which consumes 200uA current — within a 3x3mm package. The voltage required to reverse a bias PIN diode could get into 100V to 200V, especially for lower frequency of 30Mhz, whereas a GaN based switch could operate from a 3V supply with logic signal as low as 1.8V. Some of the passive components necessary for a PIN diode-based switch for lower VHF frequency could be large. Bias resistors in a bias line dissipate significant power, thus high power resistors are required. All these issues are non-existent in the GaN based high power Tagore switch, which could realize the same function with 1/10th of board space and uW DC power. Details of this switch performance can found in the product datasheet [6].</p><div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="785" height="1024" src="https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-05-785x1024.jpg" alt="" class="wp-image-21073" srcset="https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-05-785x1024.jpg 785w, https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-05-230x300.jpg 230w, https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-05-768x1001.jpg 768w, https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-05-1178x1536.jpg 1178w, https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-05-1571x2048.jpg 1571w, https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-05.jpg 1834w" sizes="(max-width: 785px) 100vw, 785px" /><figcaption>Figure 5: Small signal &#038; large signal performance of 2nd generation Tagore switches</figcaption></figure></div><p>The second generation of Tagore GaN switches are further optimized for RF performance. <strong>Figure 5</strong> shows small and large signal performance. It can be seen that a SP4T switch in a 4&#215;4 package could realize &gt;50W power and harmonic level far exceeding requirements. IL performance is significantly reduced, further enhancing efficiency and reducing power dissipation in the front end section of a high-power radio.</p><p><strong>PA Technology</strong></p><p>Broadband power amplifier bandwidth is limited by two factors, required load line impedance transformation ratio and reactive component of device — especially for higher frequency. The lower the impedance transformation ratio, the easier it is to achieve wider bandwidth. At higher frequency, device capacitance, Cgs and Cds, limits the required Q of input and output matching network. Theoretical load-line impedance can be calculated by the following equation:</p><p><strong>RL=(Vsupply-Vknee)<sup>2</sup>/(2*Pout)</strong></p><p>Where Vsupply is the drain supply voltage of the device, Vknee is the knee voltage of the device, and Pout is the desired output power.</p><div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="626" src="https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-06-1024x626.jpg" alt="" class="wp-image-21074" srcset="https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-06-1024x626.jpg 1024w, https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-06-300x184.jpg 300w, https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-06-768x470.jpg 768w, https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-06-1536x940.jpg 1536w, https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-06-540x330.jpg 540w, https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-06-270x165.jpg 270w, https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-06.jpg 1826w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Figure 6: Required PA load line impedance vs Pout vs supply voltage</figcaption></figure></div><div class="wp-block-image"><figure class="alignright size-full"><img loading="lazy" width="357" height="225" src="https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-07.jpg" alt="" class="wp-image-21075" srcset="https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-07.jpg 357w, https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-07-300x189.jpg 300w" sizes="(max-width: 357px) 100vw, 357px" /><figcaption>Figure 7: TA9210D 30 MHz – 512 MHz match EVB</figcaption></figure></div><p><strong>Figure 6</strong> shows required load impedance vs output power assuming knee voltage of 3V for the GaN device and 1.5V for 12.5V LDMOS device. From the plot, 15W Pout requires load impedance of 28 ohm at 32V for a GaN device whereas 12.5V LDMOS would require 4 ohm – 12.5 :1 impedance transformation vs GaN less than 2:1. Due to its high power density property, Tagore’s 15W GaN device, TA9210D, has Cgs, Cgd and Cds of 3.7pf, 0.2pf and 1.1pf, respectively, which is about 20x &#8211; 30x smaller than an equivalent LDMOS device.</p><p>Tagore has developed many broadband match circuits for the applications [7]. A sample EVB with matching circuit for 30-512 Mhz match for a 15W GaN PA device is shown in <strong>Figure 7</strong>. The circuit shows a simple two section output match and a single section input match can achieve more than a decade of bandwidth. <strong>Figure 8</strong> shows measured gain and efficiency of same sampled application circuit. The data shows that efficiency in the range of 60-80% can be achieved, which is equal or better than what can be achieved with narrowband LDMOS devices. <strong>Figure 9</strong> shows measured gain and efficiency plots of the TA9310E device matched for 500 MHz-2700 MHz. The data is split into multiple plots for clarity, but they are with single match. The data shows that efficiency in the range of 52-70% can be achieved. This two sample example illustrates that the desired band can be covered with a two PA line-up compared to an 8 narrowband line-up required for LDMOS devices—saving significant board space without sacrificing the efficiency of the transmitter.</p><div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="545" height="335" src="https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-08.jpg" alt="" class="wp-image-21076" srcset="https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-08.jpg 545w, https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-08-300x184.jpg 300w, https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-08-270x165.jpg 270w" sizes="(max-width: 545px) 100vw, 545px" /><figcaption> Figure 8: TA9210D 30 MHz – 512 MHz match gain, efficiency data</figcaption></figure></div><div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="474" height="1024" src="https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-09-474x1024.jpg" alt="" class="wp-image-21067" srcset="https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-09-474x1024.jpg 474w, https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-09-139x300.jpg 139w, https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-09-768x1661.jpg 768w, https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-09-710x1536.jpg 710w, https://www.mpdigest.com/wp-content/uploads/2021/10/Figure-09.jpg 875w" sizes="(max-width: 474px) 100vw, 474px" /><figcaption>Figure 9: TA9310E 500 MHz – 2700 MHz match gain, efficiency data</figcaption></figure></div><p><strong>Summary</strong></p><p>High power front end designed using GaN technology is demonstrated in this article. We demonstrated that a GaN based RF switch and PA technology address all complexities and issues presented by broadband radio, saving significant board space without sacrificing efficiency. With next generation RF switch products, efficiency will be further enhanced and will open the door for new front end architectures for not only Mil Comm but also applications such as cellular base station and radar.</p><p><strong>References:</strong></p><p>[1] https://www.l3harris.com/sites/default/files/2021-01/cs-tcom-an-prc-163-multi-channel-handheld-radio-datasheet.pdf</p><p>[2] https://www.l3harris.com/sites/default/files/2021-01/cs-pspc-xl-200p-lte-ready-portable-p25-two-way-radio-datasheet.pdf</p><p>[3] https://www.motorolasolutions.com/content/dam/msi/docs/products/apx/apx6000-enhanced/APX6000Enhanced_DataSheet.pdf</p><p>[4] https://elbitsystems.com/media/E-LynX-Handheld.pdf</p><p>[5] https://www.tagoretech.com/public-safety-radio.php#table1</p><p>[6] https://www.tagoretech.com/page.php?page-id=10</p><p>[7] https://www.tagoretech.com/public-safety-radio.php#table1</p><p class="bawpvc-ajax-counter" data-id="21077"> (8)</p><div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i> <span>print</span></div></div><div class='yarpp yarpp-related yarpp-related-website yarpp-related-none yarpp-template-list'><p>No related posts.</p></div></div><!-- .entry-content --><div class='ad ads_single_bottom'><div id="google-ads-664"></div> <script type="text/javascript"> /* Calculate the width of available ad space */
 ad = document.getElementById('google-ads-664'); 
 if (ad.getBoundingClientRect().width) {
 adWidth = ad.getBoundingClientRect().width; // for modern browsers
 } else {
 adWidth = ad.offsetWidth; // for old IE
 } 
 /* Replace ca-pub-XXX with your AdSense Publisher ID */
 google_ad_client = 'pub-8079202658536112'; 
 /* Replace 1234567890 with the AdSense Ad Slot ID */
 google_ad_slot = 'pub-8079202658536112';  /* Do not change anything after this line */
 if ( adWidth >= 728 )
 google_ad_size = ["728", "90"]; /* Leaderboard 728x90 */
 else if ( adWidth >= 468 )
 google_ad_size = ["468", "60"]; /* Banner (468 x 60) */
 else if ( adWidth >= 336 )
 google_ad_size = ["336", "280"]; /* Large Rectangle (336 x 280) */
 else if ( adWidth >= 300 )
 google_ad_size = ["300", "250"]; /* Medium Rectangle (300 x 250) */
 else if ( adWidth >= 250 )
 google_ad_size = ["250", "250"]; /* Square (250 x 250) */
 else if ( adWidth >= 200 )
 google_ad_size = ["200", "200"]; /* Small Square (200 x 200) */
 else if ( adWidth >= 180 )
 google_ad_size = ["180", "150"]; /* Small Rectangle (180 x 150) */
 else
 google_ad_size = ["125", "125"]; /* Button (125 x 125) */ 
 document.write (
 '<ins class="adsbygoogle" style="display:inline-block;width:'
 + google_ad_size[0] + 'px;height:'
 + google_ad_size[1] + 'px" data-ad-client="'
 + google_ad_client + '" data-ad-slot="'
 + google_ad_slot + '"></ins>'
 );
 (adsbygoogle = window.adsbygoogle || []).push({}); </script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"> </script></div><div class="tag-group"> <span>tags:</span> <a href="https://www.mpdigest.com/tag/tagore-technology/" rel="tag">Tagore Technology</a></div> <!--navigation post--><div class="cactus-navigation-post"><div class="prev-post"> <a href="https://www.mpdigest.com/2021/10/21/the-gunn-diode-oscillator-lives-on-and-prospers/" title="The Gunn Diode Oscillator Lives On...and Prospers"> <span>previous</span> The Gunn Diode Oscillator Lives On...and Prospers </a></div></div> <!--navigation post--> <!--Author--><div class="cactus-author-post"><div class="cactus-author-pic"><div class="img-content"> <a href="https://www.mpdigest.com/author/admin/" class="avatar"> <img alt='' src='https://secure.gravatar.com/avatar/8455610c26636fea951ff1aa0b752b4a?s=110&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8455610c26636fea951ff1aa0b752b4a?s=220&#038;d=mm&#038;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' loading='lazy'/> </a></div></div><div class="cactus-author-content"><div class="author-content"> <span class="author-name"><a href="https://www.mpdigest.com/author/admin/">mpdigest</a></span> <span class="author-body"></span><ul class="social-listing list-inline"></ul></div></div></div> <!--Author--><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE YOUR COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/22/gan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.mpdigest.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.mpdigest.com%2F2021%2F10%2F22%2Fgan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios%2F">logged in</a> to post a comment.</p></div><!-- #respond --></div><!-- #comments --></article></div><div class="content-bottom-sidebar-wrap"><div id="adrotate_widgets-3" class="body-widget adrotate_widgets"><div class="body-widget-inner"><div class="a-single a-71"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Front Page - filler --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-8079202658536112"
 data-ad-slot="1082845189"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div></div></div></div> <!--Sidebar--><div class="col-md-4 cactus-sidebar main-sidebar-col"> <!--addClass: left / right -> config sidebar position--><div class="sidebar-content-fixed-scroll"><aside id="adrotate_widgets-4" class="widget col-md-12 module widget-col adrotate_widgets"><div class="widget-inner"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></div></aside><aside id="popular_posts_id-2" class="widget col-md-12 module widget-col popular_posts"><div class="widget-inner"> <style type="text/css"> #popular_posts_id-2 .easy-tab .tabs li.active a,
 #popular_posts_id-2 .widget-title{color:EDC828 !important; background:155AA5 !important}
 #popular_posts_id-2 .easy-tab .tabs li:not(.active) a:hover{color:155AA5 !important}
 #popular_posts_id-2 .easy-tab .tabs li:first-child a:before, .cactus-sidebar popular_posts_id-2.widget .widget-title:before,
 #popular_posts_id-2 .widget-title:before{background:155AA5 !important} </style><h2 class="widget-title h6">In The News</h2><div class="cactus-widget-posts "><div class="cactus-widget-posts-item"><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="https://www.mpdigest.com/2021/10/21/autotalks-and-anritsu-collaborate-on-cellular-v2x-testing-solution-to-help-accelerate-mass-deployment-of-the-technology/" title="Autotalks and Anritsu Collaborate on Cellular-V2X Testing Solution To Help Accelerate Mass-deployment of the Technology">Autotalks and Anritsu Collaborate on Cellular-V2X Testing Solution To Help Accelerate Mass-deployment of the Technology</a></h3><div class="posted-on"> <a href="https://www.mpdigest.com/2021/10/21/autotalks-and-anritsu-collaborate-on-cellular-v2x-testing-solution-to-help-accelerate-mass-deployment-of-the-technology/" class="cactus-info" rel="bookmark"><time datetime="2021-10-21T10:16:46-04:00" class="entry-date updated">October 21, 2021</time></a><div class="comment cactus-info">0</div></div></div></div><div class="cactus-widget-posts-item"><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="https://www.mpdigest.com/2021/10/21/keysight-first-to-gain-ptcrb-validation-of-5g-mmwave-radio-resource-management-test-cases/" title="Keysight First to Gain PTCRB Validation of 5G mmWave Radio Resource Management Test Cases">Keysight First to Gain PTCRB Validation of 5G mmWave Radio Resource Management Test Cases</a></h3><div class="posted-on"> <a href="https://www.mpdigest.com/2021/10/21/keysight-first-to-gain-ptcrb-validation-of-5g-mmwave-radio-resource-management-test-cases/" class="cactus-info" rel="bookmark"><time datetime="2021-10-21T10:09:35-04:00" class="entry-date updated">October 21, 2021</time></a><div class="comment cactus-info">0</div></div></div></div><div class="cactus-widget-posts-item"><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="https://www.mpdigest.com/2021/10/13/new-yorker-electronics-announces-acquisition-of-omni-pro/" title="New Yorker Electronics Announces Acquisition of Omni Pro">New Yorker Electronics Announces Acquisition of Omni Pro</a></h3><div class="posted-on"> <a href="https://www.mpdigest.com/2021/10/13/new-yorker-electronics-announces-acquisition-of-omni-pro/" class="cactus-info" rel="bookmark"><time datetime="2021-10-13T15:20:20-04:00" class="entry-date updated">October 13, 2021</time></a><div class="comment cactus-info">0</div></div></div></div></div></div></aside><aside id="adrotate_widgets-2" class="widget col-md-12 module widget-col adrotate_widgets"><div class="widget-inner"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></aside><aside id="black-studio-tinymce-14" class="widget col-md-12 module widget-col widget_black_studio_tinymce"><div class="widget-inner"><div class="textwidget"><hr style="border-color:#edc828;"></div></div></aside><aside id="categories-2" class="widget col-md-12 module widget-col widget_categories"><div class="widget-inner"> <style type="text/css"> #categories-2 .easy-tab .tabs li.active a,
 #categories-2 .widget-title{color:EDC828 !important; background:155AA5 !important}
 #categories-2 .easy-tab .tabs li:not(.active) a:hover{color:155AA5 !important}
 #categories-2 .easy-tab .tabs li:first-child a:before, .cactus-sidebar categories-2.widget .widget-title:before,
 #categories-2 .widget-title:before{background:155AA5 !important} </style><h2 class="widget-title h6">Categories</h2><ul><li class="cat-item cat-item-6"><a href="https://www.mpdigest.com/category/blog/" title="Small timely articles and information about the microwave product industry.">Blog</a></li><li class="cat-item cat-item-8"><a href="https://www.mpdigest.com/category/cover-products/" title="Featured products from the cover of each Microwave Product Digest monthly issue.">Cover Products</a></li><li class="cat-item cat-item-4"><a href="https://www.mpdigest.com/category/featured-articles/" title="Featured articles related to the microwave industry.">Featured Articles</a></li><li class="cat-item cat-item-7"><a href="https://www.mpdigest.com/category/in-the-news/" title="Trending and current news features about the microwave product industry.">In The News</a></li><li class="cat-item cat-item-720"><a href="https://www.mpdigest.com/category/featured-articles/military-article/">Military Article</a></li><li class="cat-item cat-item-3"><a href="https://www.mpdigest.com/category/military-products/" title="New products for the microwave industry military market.">Military Products</a></li><li class="cat-item cat-item-2"><a href="https://www.mpdigest.com/category/on-the-market/" title="New products in the microwave industry.">On The Market</a></li><li class="cat-item cat-item-5"><a href="https://www.mpdigest.com/category/opinion/" title="Opinion pieces by those in the microwave industry.">Opinion</a></li><li class="cat-item cat-item-68"><a href="https://www.mpdigest.com/category/featured-articles/view-from-the-top/">View From the Top</a></li></ul></div></aside><aside id="recent-posts-2" class="widget col-md-12 module widget-col widget_recent_entries"><div class="widget-inner"> <style type="text/css"> #recent-posts-2 .easy-tab .tabs li.active a,
 #recent-posts-2 .widget-title{color:EDC828 !important; background:155AA5 !important}
 #recent-posts-2 .easy-tab .tabs li:not(.active) a:hover{color:155AA5 !important}
 #recent-posts-2 .easy-tab .tabs li:first-child a:before, .cactus-sidebar recent-posts-2.widget .widget-title:before,
 #recent-posts-2 .widget-title:before{background:155AA5 !important} </style><h2 class="widget-title h6">Recent Posts</h2><ul><li> <a href="https://www.mpdigest.com/2021/10/22/waterproof-sealed-sma-interconnect/">Waterproof Sealed SMA Interconnect</a></li><li> <a href="https://www.mpdigest.com/2021/10/22/power-limiters/">Power Limiters</a></li><li> <a href="https://www.mpdigest.com/2021/10/22/dual-directional-coupler-2/">Dual Directional Coupler</a></li><li> <a href="https://www.mpdigest.com/2021/10/22/bandpass-filter/">Bandpass Filter</a></li><li> <a href="https://www.mpdigest.com/2021/10/22/eia-case-size-hi-q-capacitors/">EIA Case Size Hi-Q Capacitors</a></li></ul></div></aside><aside id="black-studio-tinymce-13" class="widget col-md-12 module widget-col widget_black_studio_tinymce"><div class="widget-inner"><div class="textwidget"><!-- Begin MailChimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"> <style type="text/css"> #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
 /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
 We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */ </style><div id="mc_embed_signup"><form action="//mpdigest.us12.list-manage.com/subscribe/post?u=9951524b0b00734dd903c232e&amp;id=2c361ec420" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><h2>Subscribe to our mailing list</h2><div class="indicates-required"><span class="asterisk">*</span> indicates required</div><div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span> </label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div class="mc-field-group"> <label for="mce-FNAME">First Name </label> <input type="text" value="" name="FNAME" class="" id="mce-FNAME"></div><div class="mc-field-group"> <label for="mce-LNAME">Last Name </label> <input type="text" value="" name="LNAME" class="" id="mce-LNAME"></div><div class="mc-field-group input-group"> <strong>Email Format </strong><ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li><li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li></ul></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_9951524b0b00734dd903c232e_2c361ec420" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div> <!--End mc_embed_signup--></div></div></aside></div></div> <!--Sidebar--></div><!--.row--></div><!--.container--></div><!--#cactus-single-page--></div><!--#cactus-body-container--><div id="ads_walls"><div class="container"><div id='ads_wall_1'><div id="ads_wall_1_in"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- MPD Wall ad - right --> <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-8079202658536112"
 data-ad-slot="7184073588"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div><div id='ads_wall_2'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- MPD Wall ad - right --> <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-8079202658536112"
 data-ad-slot="7184073588"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div></div><footer><div class="footer-inner dark-div"><div class="footer-sidebar"><div class="container"><div class="row"><aside id="block-2" class="widget col-md-3 module widget-col widget_block"><div class="widget-inner"><p><strong>ADVERTISE WITH US</strong></p><p>Explore the opportunities that advertising with MPD has.</p><p>Click here to download our <a href="https://www.mpdigest.com/wp-content/uploads/2020/11/Media_Kit_2021_11-30.pdf" style="color: #edc828" target="”_blank”">media guide</a>.<br> Click here to <a href="https://www.mpdigest.com/contact-us/" style="color: #edc828" target="”_blank”">contact us</a>.</p></div></aside><aside id="archives-4" class="widget col-md-3 module widget-col widget_archive"><div class="widget-inner"><h2 class="widget-title h6">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label> <select id="archives-dropdown-4" name="archive-dropdown"><option value="">Select Month</option><option value='https://www.mpdigest.com/2021/10/'> October 2021</option><option value='https://www.mpdigest.com/2021/09/'> September 2021</option><option value='https://www.mpdigest.com/2021/08/'> August 2021</option><option value='https://www.mpdigest.com/2021/07/'> July 2021</option><option value='https://www.mpdigest.com/2021/06/'> June 2021</option><option value='https://www.mpdigest.com/2021/05/'> May 2021</option><option value='https://www.mpdigest.com/2021/04/'> April 2021</option><option value='https://www.mpdigest.com/2021/03/'> March 2021</option><option value='https://www.mpdigest.com/2021/02/'> February 2021</option><option value='https://www.mpdigest.com/2021/01/'> January 2021</option><option value='https://www.mpdigest.com/2020/12/'> December 2020</option><option value='https://www.mpdigest.com/2020/11/'> November 2020</option><option value='https://www.mpdigest.com/2020/10/'> October 2020</option><option value='https://www.mpdigest.com/2020/09/'> September 2020</option><option value='https://www.mpdigest.com/2020/08/'> August 2020</option><option value='https://www.mpdigest.com/2020/07/'> July 2020</option><option value='https://www.mpdigest.com/2020/06/'> June 2020</option><option value='https://www.mpdigest.com/2020/05/'> May 2020</option><option value='https://www.mpdigest.com/2020/04/'> April 2020</option><option value='https://www.mpdigest.com/2020/03/'> March 2020</option><option value='https://www.mpdigest.com/2020/02/'> February 2020</option><option value='https://www.mpdigest.com/2020/01/'> January 2020</option><option value='https://www.mpdigest.com/2019/12/'> December 2019</option><option value='https://www.mpdigest.com/2019/11/'> November 2019</option><option value='https://www.mpdigest.com/2019/10/'> October 2019</option><option value='https://www.mpdigest.com/2019/09/'> September 2019</option><option value='https://www.mpdigest.com/2019/08/'> August 2019</option><option value='https://www.mpdigest.com/2019/07/'> July 2019</option><option value='https://www.mpdigest.com/2019/06/'> June 2019</option><option value='https://www.mpdigest.com/2019/05/'> May 2019</option><option value='https://www.mpdigest.com/2019/04/'> April 2019</option><option value='https://www.mpdigest.com/2019/03/'> March 2019</option><option value='https://www.mpdigest.com/2019/02/'> February 2019</option><option value='https://www.mpdigest.com/2019/01/'> January 2019</option><option value='https://www.mpdigest.com/2018/12/'> December 2018</option><option value='https://www.mpdigest.com/2018/11/'> November 2018</option><option value='https://www.mpdigest.com/2018/10/'> October 2018</option><option value='https://www.mpdigest.com/2018/09/'> September 2018</option><option value='https://www.mpdigest.com/2018/08/'> August 2018</option><option value='https://www.mpdigest.com/2018/07/'> July 2018</option><option value='https://www.mpdigest.com/2018/06/'> June 2018</option><option value='https://www.mpdigest.com/2018/05/'> May 2018</option><option value='https://www.mpdigest.com/2018/04/'> April 2018</option><option value='https://www.mpdigest.com/2018/03/'> March 2018</option><option value='https://www.mpdigest.com/2018/02/'> February 2018</option><option value='https://www.mpdigest.com/2018/01/'> January 2018</option><option value='https://www.mpdigest.com/2017/12/'> December 2017</option><option value='https://www.mpdigest.com/2017/11/'> November 2017</option><option value='https://www.mpdigest.com/2017/10/'> October 2017</option><option value='https://www.mpdigest.com/2017/09/'> September 2017</option><option value='https://www.mpdigest.com/2017/08/'> August 2017</option><option value='https://www.mpdigest.com/2017/07/'> July 2017</option><option value='https://www.mpdigest.com/2017/06/'> June 2017</option><option value='https://www.mpdigest.com/2017/05/'> May 2017</option><option value='https://www.mpdigest.com/2017/04/'> April 2017</option><option value='https://www.mpdigest.com/2017/03/'> March 2017</option><option value='https://www.mpdigest.com/2017/02/'> February 2017</option><option value='https://www.mpdigest.com/2017/01/'> January 2017</option><option value='https://www.mpdigest.com/2016/12/'> December 2016</option><option value='https://www.mpdigest.com/2016/11/'> November 2016</option><option value='https://www.mpdigest.com/2016/10/'> October 2016</option><option value='https://www.mpdigest.com/2016/09/'> September 2016</option><option value='https://www.mpdigest.com/2016/08/'> August 2016</option><option value='https://www.mpdigest.com/2016/07/'> July 2016</option><option value='https://www.mpdigest.com/2016/06/'> June 2016</option><option value='https://www.mpdigest.com/2016/05/'> May 2016</option><option value='https://www.mpdigest.com/2016/04/'> April 2016</option><option value='https://www.mpdigest.com/2016/03/'> March 2016</option><option value='https://www.mpdigest.com/2016/02/'> February 2016</option><option value='https://www.mpdigest.com/2016/01/'> January 2016</option><option value='https://www.mpdigest.com/2015/10/'> October 2015</option><option value='https://www.mpdigest.com/2015/09/'> September 2015</option><option value='https://www.mpdigest.com/2015/04/'> April 2015</option><option value='https://www.mpdigest.com/2014/10/'> October 2014</option><option value='https://www.mpdigest.com/2014/05/'> May 2014</option><option value='https://www.mpdigest.com/2013/06/'> June 2013</option> </select> <script type="text/javascript"> /* <![CDATA[ */
(function() {
 var dropdown = document.getElementById( "archives-dropdown-4" );
 function onSelectChange() {
 if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
 document.location.href = this.options[ this.selectedIndex ].value;
 }
 }
 dropdown.onchange = onSelectChange;
})();
/* ]]> */ </script></div></aside><aside id="black-studio-tinymce-9" class="widget col-md-3 module widget-col widget_black_studio_tinymce"><div class="widget-inner"><h2 class="widget-title h6">Privacy Policy</h2><div class="textwidget"><p>For our privacy policy please click <a style="color:#edc828;" href="https://www.mpdigest.com/contact-us/472-2/">here</a>.</p></div></div></aside><aside id="widget_wpmemwidget-2" class="widget col-md-3 module widget-col wp-members"><div class="widget-inner"><div id="wp-members"><h2 class="widget-title h6">Login Status</h2><form name="form" method="post" action="https://www.mpdigest.com/2021/10/22/gan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios/"><fieldset><label for="username">Username or Email</label><div class="div_texbox"><input type="text" name="log" class="username" id="username" /></div><label for="password">Password</label><div class="div_texbox"><input type="password" name="pwd" class="password" id="password" /></div><input type="hidden" name="rememberme" value="forever" /><input type="hidden" name="redirect_to" value="https://www.mpdigest.com/2021/10/22/gan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios/" /><input type="hidden" name="a" value="login" /><input type="hidden" name="slog" value="true" /><div class="button_div"><input type="submit" name="Submit" class="buttons" value="log in" /></div></fieldset></form></div></div></aside></div></div></div><!--.footer-sidebar--></div><!--.footer-inner--><div class="footer-info dark-div"><div class="container"><div class="row"><div class="col-md-6 col-sm-6 copyright font-1">© 2021 Octagon Communications</div><div class="col-md-6 col-sm-6 link font-1"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"></ul></div></div></div></div></div></footer></div><!--#wrap--> <!--Menu moblie--><div class="canvas-ovelay"></div><div id="off-canvas" class="off-canvas-default dark-div"><div class="off-canvas-inner"><div class="close-canvas-menu"> <i class="fa fa-times"></i> Close</div><nav class="off-menu"><ul><li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-136"><a href="https://www.mpdigest.com/">Home</a></li><li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.mpdigest.com/issues-supplements/">Issues &#038; Supplements</a></li><li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="https://www.mpdigest.com/military-products/">Military Products</a></li><li id="menu-item-21023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-21023"><a href="#">Community</a><ul class="sub-menu"><li id="menu-item-21024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21024"><a href="https://www.mpdigest.com/category/blog/">Blog</a></li><li id="menu-item-13935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13935"><a href="https://www.mpdigest.com/podcast">MPD Podcasts</a></li></ul></li><li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-173"><a href="https://www.mpdigest.com/events/category/events/">Events</a></li><li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a target="_blank" rel="noopener" href="http://www.b2bmediaportal.com/register.aspx?fid=MPDCS">Subscribe</a></li><li id="menu-item-180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-180"><a href="#">Contact Us</a><ul class="sub-menu"><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.mpdigest.com/contact-us/">Contact Us</a></li><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://www.mpdigest.com/contact-us/about-us/">About Us</a></li><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a target="_blank" rel="noopener" href="https://www.mpdigest.com/wp-content/uploads/2021/09/Media_Kit_2022-V1-email.pdf">Download Media Guide</a></li></ul></li><li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-165"><a href="#">Editorial</a><ul class="sub-menu"><li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162"><a href="https://www.mpdigest.com/editorial-calendar/">Editorial Calendar</a></li><li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://www.mpdigest.com/article-submission-requirements/">Article Submission Requirements</a></li><li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.mpdigest.com/product-submission-requirements/">Product Submission Requirements</a></li></ul></li></ul><ul class="search-mobile-menu"><li><form action="https://www.mpdigest.com" method="get"> <input type="text" placeholder="Search..." name="s" value=""> <i class="fa fa-search"></i> <input type="submit" value="search"></form></li></ul></nav></div></div><!--Menu moblie--><div class="go-to-top"> <i class="fa fa-angle-up"></i></div><div class="popup_share_overlay"></div><div class="popup_share_video_wrapper"><div class="popup_share_video"><h4>Share this video</h4><ul class="social-listing list-inline change-color popup_share_video_listing"><li class="facebook"> <a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fwww.mpdigest.com%2F2021%2F10%2F22%2Fgan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i> </a></li><li class="twitter"> <a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=GaN+Powered+RF+Front+End+for+High-Power+Tactical%2FMil+Comm+Radios&amp;url=https%3A%2F%2Fwww.mpdigest.com%2F2021%2F10%2F22%2Fgan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i> </a></li><li class="linkedin"> <a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.mpdigest.com%2F2021%2F10%2F22%2Fgan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios%2F&amp;title=GaN+Powered+RF+Front+End+for+High-Power+Tactical%2FMil+Comm+Radios&amp;source=Microwave+Product+Digest','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i> </a></li><li class="tumblr"> <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.mpdigest.com%2F2021%2F10%2F22%2Fgan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios%2F&amp;name=GaN+Powered+RF+Front+End+for+High-Power+Tactical%2FMil+Comm+Radios','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i> </a></li><li class="google-plus"> <a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.mpdigest.com%2F2021%2F10%2F22%2Fgan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i> </a></li><li class="pinterest"> <a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mpdigest.com%2F2021%2F10%2F22%2Fgan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios%2F&amp;media=&amp;description=GaN+Powered+RF+Front+End+for+High-Power+Tactical%2FMil+Comm+Radios','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i> </a></li><li class="vk"> <a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=https%3A%2F%2Fwww.mpdigest.com%2F2021%2F10%2F22%2Fgan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i> </a></li><li class="email"> <a class="trasition-all" href="mailto:?subject=GaN+Powered+RF+Front+End+for+High-Power+Tactical%2FMil+Comm+Radios&amp;body=https%3A%2F%2Fwww.mpdigest.com%2F2021%2F10%2F22%2Fgan-powered-rf-front-end-for-high-power-tactical-mil-comm-radios%2F" title="Email this"><i class="fa fa-envelope"></i> </a></li></ul></div></div></div><!--#body-wrap--> <script> ( function ( body ) {
 'use strict';
 body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
 } )( document.body ); </script> <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/plugins/newstube-shortcodes/shortcodes/library/touchswipe/jquery.touchSwipe.min.js' id='jquery-touchSwipe-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/ct-shortcode-js.min.js' id='ct-shortcode-js-js'></script> <script type='text/javascript' id='h5ab-print-js-js-extra'> /* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */ </script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js' id='h5ab-print-js-js'></script> <script type='text/javascript' id='jshowoff-adrotate-js-extra'> /* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.mpdigest.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/jshowoff-adrotate.min.js' id='jshowoff-adrotate-js'></script> <script type='text/javascript' id='clicktrack-adrotate-js-extra'> /* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.mpdigest.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/clicktrack-adrotate.min.js' id='clicktrack-adrotate-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/fullscreen-lib.min.js' id='fullscreen-lib-js'></script> <script type='text/javascript' src='https://player.vimeo.com/api/player.js' id='vimeo-api-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/video-ads-management.min.js' id='video-ads-management-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/cactus-poll.min.js' id='cactus-poll-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js' id='cactus-poll-captcha-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/ct_rating-ajax.min.js' id='ct_rating-ajax-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/plugins/cactus-rating/js/wow.min.js' id='wow-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/raty.min.js' id='raty-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'> /* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.mpdigest.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */ </script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/contact-form-7.min.js' id='contact-form-7-js'></script> <script type='text/javascript' id='mashmenu-js-js-extra'> /* <![CDATA[ */
var mashmenu = {"ajax_url":"https:\/\/www.mpdigest.com\/wp-admin\/admin-ajax.php","ajax_loader":"on","ajax_enabled":"0"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/mashmenu-js.min.js' id='mashmenu-js-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/themes/newstube/js/bootstrap.min.js' id='bootstrap-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/themes/newstube/js/swiper/swiper.jquery.min.js' id='swiper-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/themes/newstube/js/malihu-scroll/jquery.mCustomScrollbar.concat.min.js' id='malihu-scroll-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/themes/newstube/js/jquery.ba-throttle-debounce.min.js' id='jquery.ba-throttle-debounce-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/theme-js.min.js' id='theme-js-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/custom.min.js' id='custom-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script>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</script><!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-72456674-1"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());  gtag('config', 'UA-72456674-1'); </script><!-- AdRotate JS --> <script type="text/javascript"> jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
 jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
 jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
 jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
 jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
}
}); </script> <!-- /AdRotate JS --> <script> jQuery( document ).ready( function($) {
 $('.bawpvc-ajax-counter').each( function( i ) {
 var $id = $(this).data('id');
 var t = this;
 var n = 1;
 $.get('https://www.mpdigest.com/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
 $(t).html( html );
 })
 });
}); </script></body></html>