<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US"> <![endif]--> <!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.mpdigest.com/xmlrpc.php"> <!-- Retina Logo--> <style type="text/css" > @media only screen and (-webkit-min-device-pixel-ratio: 2),(min-resolution: 192dpi) {
 /* Retina Logo */
 .primary-logo{background:url(https://www.mpdigest.com/wp-content/uploads/2016/01/MPD-Logo-Retina-2019.png) no-repeat center; display:inline-block !important; background-size:contain;}
 .primary-logo img{ opacity:0; visibility:hidden}
 .primary-logo *{display:inline-block}
 } </style><meta property="og:image" content=""/><meta property="og:title" content="Powercast Ships 10 Million Over-the-Air Wireless Powerharvester Chips in Two Years"/><meta property="og:url" content="https://www.mpdigest.com/2022/04/04/powercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years/"/><meta property="og:site_name" content="Microwave Product Digest"/><meta property="og:type" content="article"/><meta property="og:description" content="
Powercast Corporation, the leader in radio-frequency (R"/><meta property="fb:app_id" content="" /> <!--Meta for twitter--><meta name="twitter:card" value="summary" /><meta name="twitter:site" content="@Microwave Product Digest" /><meta name="twitter:title" content="Powercast Ships 10 Million Over-the-Air Wireless Powerharvester Chips in Two Years" /><meta name="twitter:description" content="
Powercast Corporation, the leader in radio-frequency (R" /><meta name="twitter:image" content="" /><meta name="twitter:url" content="https://www.mpdigest.com/2022/04/04/powercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years/" /><meta property="description" content="
Powercast Corporation, the leader in radio-frequency (R"/><title>Powercast Ships 10 Million Over-the-Air Wireless Powerharvester Chips in Two Years &#8211; Microwave Product Digest</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Archivo Narrow';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/archivonarrow/v18/tss5ApVBdCYD5Q7hcxTE1ArZ0Zz8oY2KRmwvKhhvLFG6o3mp.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 400;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v27/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk8ZkWVAexQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 800;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v27/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk0ZjWVAexQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 800;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgshZ1x4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Oswald';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
} </style><link rel="stylesheet" id="siteground-optimizer-combined-css-ea5d2d383a45869101fe56238cec4649" href="https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-ea5d2d383a45869101fe56238cec4649.css" media="all" /><meta name='robots' content='max-image-preview:large' /><link rel='dns-prefetch' href='//player.vimeo.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Microwave Product Digest &raquo; Feed" href="https://www.mpdigest.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Microwave Product Digest &raquo; Comments Feed" href="https://www.mpdigest.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Microwave Product Digest &raquo; iCal Feed" href="https://www.mpdigest.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Microwave Product Digest &raquo; Powercast Ships 10 Million Over-the-Air Wireless Powerharvester Chips in Two Years Comments Feed" href="https://www.mpdigest.com/2022/04/04/powercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years/feed/" /> <!-- This site uses the Google Analytics by ExactMetrics plugin v7.5.0 - Using Analytics tracking - https://www.exactmetrics.com/ --> <script src="//www.googletagmanager.com/gtag/js?id=UA-72456674-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript"> var em_version = '7.5.0';
 var em_track_user = true;
 var em_no_track_reason = ''; 
 var disableStrs = [
 'ga-disable-UA-72456674-1',
 ];
 /* Function to detect opted out users */
 function __gtagTrackerIsOptedOut() {
 for ( var index = 0; index < disableStrs.length; index++ ) {
 if ( document.cookie.indexOf( disableStrs[ index ] + '=true' ) > -1 ) {
 return true;
 }
 }
 return false;
 }
 /* Disable tracking if the opt-out cookie exists. */
 if ( __gtagTrackerIsOptedOut() ) {
 for ( var index = 0; index < disableStrs.length; index++ ) {
 window[ disableStrs[ index ] ] = true;
 }
 }
 /* Opt-out function */
 function __gtagTrackerOptout() {
 for ( var index = 0; index < disableStrs.length; index++ ) {
 document.cookie = disableStrs[ index ] + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
 window[ disableStrs[ index ] ] = true;
 }
 }
 if ( 'undefined' === typeof gaOptout ) {
 function gaOptout() {
 __gtagTrackerOptout();
 }
 }
 window.dataLayer = window.dataLayer || [];
 window.ExactMetricsDualTracker = {
 helpers: {},
 trackers: {},
 };
 if ( em_track_user ) {
 function __gtagDataLayer() {
 dataLayer.push( arguments );
 }
 function __gtagTracker( type, name, parameters ) {
 if (!parameters) {
 parameters = {};
 }
 if (parameters.send_to) {
 __gtagDataLayer.apply( null, arguments );
 return;
 }
 if ( type === 'event' ) { 
 parameters.send_to = exactmetrics_frontend.ua;
 __gtagDataLayer( type, name, parameters );
 } else {
 __gtagDataLayer.apply( null, arguments );
 }
 }
 __gtagTracker( 'js', new Date() );
 __gtagTracker( 'set', {
 'developer_id.dNDMyYj' : true,
 } );
 __gtagTracker( 'config', 'UA-72456674-1', {"forceSSL":"true"} );
 window.gtag = __gtagTracker;											(function () {
 /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
 /* ga and __gaTracker compatibility shim. */
 var noopfn = function () {
 return null;
 };
 var newtracker = function () {
 return new Tracker();
 };
 var Tracker = function () {
 return null;
 };
 var p = Tracker.prototype;
 p.get = noopfn;
 p.set = noopfn;
 p.send = function (){
 var args = Array.prototype.slice.call(arguments);
 args.unshift( 'send' );
 __gaTracker.apply(null, args);
 };
 var __gaTracker = function () {
 var len = arguments.length;
 if ( len === 0 ) {
 return;
 }
 var f = arguments[len - 1];
 if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
 if ( 'send' === arguments[0] ) {
 var hitConverted, hitObject = false, action;
 if ( 'event' === arguments[1] ) {
 if ( 'undefined' !== typeof arguments[3] ) {
 hitObject = {
 'eventAction': arguments[3],
 'eventCategory': arguments[2],
 'eventLabel': arguments[4],
 'value': arguments[5] ? arguments[5] : 1,
 }
 }
 }
 if ( 'pageview' === arguments[1] ) {
 if ( 'undefined' !== typeof arguments[2] ) {
 hitObject = {
 'eventAction': 'page_view',
 'page_path' : arguments[2],
 }
 }
 }
 if ( typeof arguments[2] === 'object' ) {
 hitObject = arguments[2];
 }
 if ( typeof arguments[5] === 'object' ) {
 Object.assign( hitObject, arguments[5] );
 }
 if ( 'undefined' !== typeof arguments[1].hitType ) {
 hitObject = arguments[1];
 if ( 'pageview' === hitObject.hitType ) {
 hitObject.eventAction = 'page_view';
 }
 }
 if ( hitObject ) {
 action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
 hitConverted = mapArgs( hitObject );
 __gtagTracker( 'event', action, hitConverted );
 }
 }
 return;
 }
 function mapArgs( args ) {
 var arg, hit = {};
 var gaMap = {
 'eventCategory': 'event_category',
 'eventAction': 'event_action',
 'eventLabel': 'event_label',
 'eventValue': 'event_value',
 'nonInteraction': 'non_interaction',
 'timingCategory': 'event_category',
 'timingVar': 'name',
 'timingValue': 'value',
 'timingLabel': 'event_label',
 'page' : 'page_path',
 'location' : 'page_location',
 'title' : 'page_title',
 };
 for ( arg in args ) {
 if ( ! ( ! args.hasOwnProperty(arg) || ! gaMap.hasOwnProperty(arg) ) ) {
 hit[gaMap[arg]] = args[arg];
 } else {
 hit[arg] = args[arg];
 }
 }
 return hit;
 }
 try {
 f.hitCallback();
 } catch ( ex ) {
 }
 };
 __gaTracker.create = newtracker;
 __gaTracker.getByName = newtracker;
 __gaTracker.getAll = function () {
 return [];
 };
 __gaTracker.remove = noopfn;
 __gaTracker.loaded = true;
 window['__gaTracker'] = __gaTracker;
 })();
 } else {
 console.log( "" );
 ( function () {
 function __gtagTracker() {
 return null;
 }
 window['__gtagTracker'] = __gtagTracker;
 window['gtag'] = __gtagTracker;
 } )();
 }
 </script> <!-- / Google Analytics by ExactMetrics --> <style id='global-styles-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.mpdigest.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='wti_like_post_script-js-extra'> /* <![CDATA[ */
var wtilp = {"ajax_url":"https:\/\/www.mpdigest.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/wti_like_post_script.min.js' id='wti_like_post_script-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js' id='exactmetrics-frontend-script-js'></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.mpdigest.com","hash_tracking":"false","ua":"UA-72456674-1","v4_id":""};/* ]]> */ </script> <script type='text/javascript' id='ajax-request-js-extra'> /* <![CDATA[ */
var cactus = {"ajaxurl":"https:\/\/www.mpdigest.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"year":2022,"monthnum":4,"day":4,"name":"powercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"https:\/\/www.mpdigest.com\/2022\/04\/04\/powercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/ajax-request.min.js' id='ajax-request-js'></script><link rel="https://api.w.org/" href="https://www.mpdigest.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mpdigest.com/wp-json/wp/v2/posts/22332" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mpdigest.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mpdigest.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.2" /><meta name="generator" content="Seriously Simple Podcasting 2.12.0" /><link rel="canonical" href="https://www.mpdigest.com/2022/04/04/powercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years/" /><link rel='shortlink' href='https://www.mpdigest.com/?p=22332' /><link rel="alternate" type="application/json+oembed" href="https://www.mpdigest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mpdigest.com%2F2022%2F04%2F04%2Fpowercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.mpdigest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mpdigest.com%2F2022%2F04%2F04%2Fpowercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years%2F&#038;format=xml" /> <!-- This site is using AdRotate v5.8.22 to display their advertisements - https://ajdg.solutions/ --> <!-- AdRotate CSS --> <style type="text/css" media="screen"> .g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
 .g img { height:auto; }
 .g-col { position:relative; float:left; }
 .g-col:first-child { margin-left: 0; }
 .g-col:last-child { margin-right: 0; }
 .g-1 { width:100%; max-width:160px; height:100%; max-height:600px; margin: 0 auto; }
 .g-2 { width:100%; max-width:490px; height:100%; max-height:90px; margin: 0 auto; }
 .g-3 { width:100%; max-width:250px; height:100%; max-height:250px; margin: 0 auto; }
 @media only screen and (max-width: 480px) {
 .g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
 } </style> <!-- /AdRotate CSS --><link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://feeds.soundcloud.com/users/soundcloud:users:650029794/sounds.rss" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.mpdigest.com"><link rel="alternate" href="https://www.mpdigest.com/wp-json/tribe/events/v1/" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="icon" href="https://www.mpdigest.com/wp-content/uploads/2016/01/cropped-MPD-WebIcon-2019-32x32.gif" sizes="32x32" /><link rel="icon" href="https://www.mpdigest.com/wp-content/uploads/2016/01/cropped-MPD-WebIcon-2019-192x192.gif" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.mpdigest.com/wp-content/uploads/2016/01/cropped-MPD-WebIcon-2019-180x180.gif" /><meta name="msapplication-TileImage" content="https://www.mpdigest.com/wp-content/uploads/2016/01/cropped-MPD-WebIcon-2019-270x270.gif" /> <!-- custom css --> <style type="text/css">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</style> <!-- end custom css --><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-22332 single-format-standard tribe-no-js group-blog wpb-js-composer js-comp-ver-6.8.0 vc_responsive"> <style type="text/css" rel="stylesheet" scoped>#body-wrap{background:#b7b7b7 ;}</style><div id="body-wrap" class=""><div id="wrap"><header class=""> <!--Navigation style--><div class="cactus-nav style-2"> <!--Top NAV--><div id="top-nav"><nav class="navbar navbar-default" role="navigation"><div class="container"> <!--Headlines--><aside id="headline_id-2" class="widget col-md-12 nav navbar-nav navbar-left cactus-headline rps-hidden module widget-col headline"><div class="widget-inner"><ul class="nav navbar-nav navbar-left rps-hidden"><li class="title">Headlines</li><li class="navigation"><div class="button-prev"><i class="fa fa-angle-left"></i></div><div class="button-next"><i class="fa fa-angle-right"></i></div></li><li class="cactus-swiper-container" data-settings="[mode:cactus-fix-composer]"><div class="swiper-wrapper"><div class="swiper-slide"><div class="cactus-note-cat"><a href="https://www.mpdigest.com/category/in-the-news/" title="View all posts in In The News">In The News</a></div><a class="title-slide" href="https://www.mpdigest.com/2022/04/04/powercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years/" title="Powercast Ships 10 Million Over-the-Air Wireless Powerharvester Chips in Two Years">Powercast Ships 10 Million Over-the-Air Wireless Powerharvester Chips in Two Years</a></div><div class="swiper-slide"><div class="cactus-note-cat"><a href="https://www.mpdigest.com/category/in-the-news/" title="View all posts in In The News">In The News</a></div><a class="title-slide" href="https://www.mpdigest.com/2022/04/04/keysight-technologies-announces-the-keysight-innovation-challenge-2022/" title="Keysight Technologies Announces the Keysight Innovation Challenge 2022">Keysight Technologies Announces the Keysight Innovation Challenge 2022</a></div><div class="swiper-slide"><div class="cactus-note-cat"><a href="https://www.mpdigest.com/category/in-the-news/" title="View all posts in In The News">In The News</a></div><a class="title-slide" href="https://www.mpdigest.com/2022/03/28/megaphase-appoints-new-chief-engineer/" title="MegaPhase Appoints New Chief Engineer">MegaPhase Appoints New Chief Engineer</a></div><div class="swiper-slide"><div class="cactus-note-cat"><a href="https://www.mpdigest.com/category/on-the-market/" title="View all posts in On The Market">On The Market</a></div><a class="title-slide" href="https://www.mpdigest.com/2022/03/25/5g-mmimo-power-amplifier-modules/" title="5G mMIMO Power Amplifier Modules">5G mMIMO Power Amplifier Modules</a></div><div class="swiper-slide"><div class="cactus-note-cat"><a href="https://www.mpdigest.com/category/on-the-market/" title="View all posts in On The Market">On The Market</a></div><a class="title-slide" href="https://www.mpdigest.com/2022/03/25/10-bit-programmable-pin-diode-attenuator/" title="10-bit Programmable Pin-Diode Attenuator">10-bit Programmable Pin-Diode Attenuator</a></div><div class="swiper-slide"><div class="cactus-note-cat"><a href="https://www.mpdigest.com/category/on-the-market/" title="View all posts in On The Market">On The Market</a></div><a class="title-slide" href="https://www.mpdigest.com/2022/03/25/3-db-90-hybrid-coupler-3/" title="3 dB 90° Hybrid Coupler">3 dB 90° Hybrid Coupler</a></div><div class="swiper-slide"><div class="cactus-note-cat"><a href="https://www.mpdigest.com/category/on-the-market/" title="View all posts in On The Market">On The Market</a></div><a class="title-slide" href="https://www.mpdigest.com/2022/03/25/500-mhz-to-26-ghz-gaas-mesfet/" title="500 MHz to 26 GHz GaAs MESFET">500 MHz to 26 GHz GaAs MESFET</a></div><div class="swiper-slide"><div class="cactus-note-cat"><a href="https://www.mpdigest.com/category/on-the-market/" title="View all posts in On The Market">On The Market</a></div><a class="title-slide" href="https://www.mpdigest.com/2022/03/25/4-channel-switched-filter-bank/" title="4-channel Switched Filter Bank">4-channel Switched Filter Bank</a></div></div></li></ul></div></aside> <!--Headlines--><ul class="nav navbar-nav navbar-right top-menu-rps cactus-login"><li> <a href="https://www.mpdigest.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.mpdigest.com%3A443%2F2022%2F04%2F04%2Fpowercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years%2F">login</a></li></ul> <!--Share list--><ul class='nav navbar-nav navbar-right social-listing list-inline social-accounts'><li class="facebook"><a target='_blank' href="https://www.facebook.com/microwaveproductdigest/" title='Facebook'><i class="fa fa-facebook"></i></a></li><li class="youtube"><a target='_blank' href="https://www.youtube.com/channel/UCdabatwIzP2Mtb0ZREHxQsA" title='YouTube'><i class="fa fa-youtube"></i></a></li><li class="twitter"><a target='_blank' href="https://twitter.com/MPD_socialmedia" title='Twitter'><i class="fa fa-twitter"></i></a></li><li class="linkedin"><a target='_blank' href="https://www.linkedin.com/company/microwave-product-digest" title='LinkedIn'><i class="fa fa-linkedin"></i></a></li><li class="envelope"><a  href="mailto:socialmedia@mpdigest.com" title='Email'><i class="fa fa-envelope"></i></a></li></ul> <!--Share list--> <!--Menu--><ul class="nav navbar-nav navbar-right rps-hidden top-menu-rps"></ul><!--Menu--> <!--mobile--> <!--mobile--></div></nav></div> <!--Top NAV--> <!--Branding--><div id="main-nav" class="nav-branding"><nav class="navbar navbar-default" role="navigation"><div class="container"> <!--Logo--><div class="navbar-header"> <!--logo--> <a class="navbar-brand" href="https://www.mpdigest.com"><div class="primary-logo"> <img src="https://www.mpdigest.com/wp-content/uploads/2016/01/MPD-Logo-NonRetina-2019.png" alt="Microwave Product Digest" title="Microwave Product Digest"></div> </a><!--logo--></div><!--Logo--><ul class="nav navbar-nav navbar-right rps-hidden cactus-header-ads"><li><div class='ad ads_top_nav'><a href="https://www.b2bmediaportal.com/dynamicregister/register.aspx?fid=MPDCS&utm_source=topad&utm_medium=banner&utm_campaign=top_subscribe&utm_id=subscribe" onclick="trackOutboundLink('https://www.b2bmediaportal.com/dynamicregister/register.aspx?fid=MPDCS&utm_source=topad&utm_medium=banner&utm_campaign=top_subscribe&utm_id=subscribe'); return false;" target="_blank"><img src="https://www.mpdigest.com/wp-content/uploads/2022/01/TopBanner-Subscribe.png" alt="" /></a></div></li></ul></div></nav></div> <!--Branding--> <!--Primary menu--><div id="main-menu"><nav class="navbar navbar-default " role="navigation"><div class="container"><div class="main-menu-wrap"><ul class="nav navbar-nav cactus-logo-nav is-sticky-menu"><li><a href="https://www.mpdigest.com"><img src="https://www.mpdigest.com/wp-content/uploads/2016/01/MPD-Logo-Sticky-2019.png" alt="Microwave Product Digest" title="Microwave Product Digest"></a></li></ul><ul class="nav navbar-nav open-menu-mobile"><li class="show-mobile open-menu-mobile-rps"><a href="javascript:;"><i class="fa fa-bars"></i></a></li></ul> <!--HTML Struc (truemag)--><ul class="nav navbar-nav cactus-main-menu "><li id="nav-menu-item-136" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.mpdigest.com/" class="menu-link  main-menu-link">Home </a></li><li id="nav-menu-item-134" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mpdigest.com/issues-supplements/" class="menu-link  main-menu-link">Issues &#038; Supplements </a></li><li id="nav-menu-item-135" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mpdigest.com/military-products/" class="menu-link  main-menu-link">Military Products </a></li><li id="nav-menu-item-21023" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent dropdown"><a href="#" class="menu-link dropdown-toggle disabled main-menu-link" data-toggle="dropdown">Community </a><ul class="dropdown-menu menu-depth-1"><li id="nav-menu-item-21024" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mpdigest.com/category/blog/" class="menu-link  sub-menu-link">Blog </a></li><li id="nav-menu-item-13935" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.mpdigest.com/podcast" class="menu-link  sub-menu-link">MPD Podcasts </a></li></ul></li><li id="nav-menu-item-173" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat"><a href="https://www.mpdigest.com/events/category/events/" class="menu-link  main-menu-link">Events </a></li><li id="nav-menu-item-151" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.b2bmediaportal.com/register.aspx?fid=MPDCS" class="menu-link  main-menu-link">Subscribe </a></li><li id="nav-menu-item-180" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent dropdown"><a href="#" class="menu-link dropdown-toggle disabled main-menu-link" data-toggle="dropdown">Contact Us </a><ul class="dropdown-menu menu-depth-1"><li id="nav-menu-item-175" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mpdigest.com/contact-us/" class="menu-link  sub-menu-link">Contact Us </a></li><li id="nav-menu-item-179" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mpdigest.com/contact-us/about-us/" class="menu-link  sub-menu-link">About Us </a></li><li id="nav-menu-item-166" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.mpdigest.com/wp-content/uploads/2021/09/Media_Kit_2022-V1-email.pdf" class="menu-link  sub-menu-link">Download Media Guide </a></li></ul></li><li id="nav-menu-item-165" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent dropdown"><a href="#" class="menu-link dropdown-toggle disabled main-menu-link" data-toggle="dropdown">Editorial </a><ul class="dropdown-menu menu-depth-1"><li id="nav-menu-item-162" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mpdigest.com/editorial-calendar/" class="menu-link  sub-menu-link">Editorial Calendar </a></li><li id="nav-menu-item-153" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mpdigest.com/article-submission-requirements/" class="menu-link  sub-menu-link">Article Submission Requirements </a></li><li id="nav-menu-item-156" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mpdigest.com/product-submission-requirements/" class="menu-link  sub-menu-link">Product Submission Requirements </a></li></ul></li></ul> <!--HTML Struc (truemag)--> <!--Search--><ul class="nav navbar-nav navbar-right search-drop-down dark-div"><li> <a href="javascript:;" class="open-search-main-menu"><i class="fa fa-search"></i><i class="fa fa-times"></i></a><ul class="search-main-menu"><li><form action="https://www.mpdigest.com" method="get"> <input type="hidden" name="post_type" value="post"> <input type="text" placeholder="Search..." name="s" value=""> <i class="fa fa-search"></i> <input type="submit" value="search"></form></li></ul></li></ul> <!--Search--></div></div></nav> <input type="hidden" name="sticky_navigation" value="on"/></div> <!--Primary menu--></div> <!--Navigation style--></header><div id="cactus-body-container"> <!--Add class cactus-body-container for single page--><div class="cactus-single-page cactus-sidebar-control sb-right  "><div class="container"><div class="row"><div class="main-content-col col-md-12 cactus-config-single"> <!--breadcrumb--><ol class="cactus-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemprop="item" href="https://www.mpdigest.com/"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li> <i class="fa fa-angle-right"></i><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemprop="item" href="https://www.mpdigest.com/category/in-the-news/"><span itemprop="name">In The News</span></a><meta itemprop="position" content="2" /></li> <i class="fa fa-angle-right"></i><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="current"><span itemprop="name">Powercast Ships 10 Million Over-the-Air Wireless Powerharvester Chips in Two Years</span><meta itemprop="position" content="3" /></li></ol><!-- .breadcrumbs --> <!--breadcrumb--><div id='single-post' class="single-post-content"><article data-id="22332" data-url='https://www.mpdigest.com/2022/04/04/powercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years/' data-timestamp='1649074728' data-count='0' data-enable-fb-comment='0' id="post-22332" class="cactus-single-content post-22332 post type-post status-publish format-standard hentry category-in-the-news tag-powercast" ><div class="heading-post"> <!--info--><div class="posted-on"><div class="cactus-note-cat"><a href="https://www.mpdigest.com/category/in-the-news/" title="View all posts in In The News">In The News</a></div><div class="fix-responsive"></div> <a href="https://www.mpdigest.com/2022/04/04/powercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years/" class="cactus-info" rel="bookmark"><time datetime="2022-04-04T12:18:48-04:00" class="entry-date updated">April 4, 2022</time></a> <span class="vcard author"> <span class="fn"><a href="https://www.mpdigest.com/author/admin/" title="Posts by mpdigest" rel="author">mpdigest</a></span> </span> <a href="https://www.mpdigest.com/2022/04/04/powercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years/#respond" class="comment cactus-info">0</a></div><!--info--> <!--Title--><h1 class="h3 title entry-title"> Powercast Ships 10 Million Over-the-Air Wireless Powerharvester Chips in Two Years</h1> <!--Title--></div><div class="update_design_post_on"><div class="posted-on"><div class="view cactus-info">1</div> <a href="https://www.mpdigest.com/2022/04/04/powercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years/#respond" class="comment cactus-info">0</a></div></div><div class="cactus-share-and-like fix-left"> <a class="share-tool-block open-cactus-share" data-toggle="tooltip" data-placement="top" href="javascript:;" title="" data-original-title="social share"> <i class="fa fa-share-alt"></i> <i class="fa fa-times"></i> <span>Share</span> </a><ul class="social-listing list-inline change-color"><li class="facebook"> <a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fwww.mpdigest.com%2F2022%2F04%2F04%2Fpowercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i> </a></li><li class="twitter"> <a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Powercast+Ships+10+Million+Over-the-Air+Wireless+Powerharvester+Chips+in+Two+Years&amp;url=https%3A%2F%2Fwww.mpdigest.com%2F2022%2F04%2F04%2Fpowercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i> </a></li><li class="linkedin"> <a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.mpdigest.com%2F2022%2F04%2F04%2Fpowercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years%2F&amp;title=Powercast+Ships+10+Million+Over-the-Air+Wireless+Powerharvester+Chips+in+Two+Years&amp;source=Microwave+Product+Digest','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i> </a></li><li class="tumblr"> <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.mpdigest.com%2F2022%2F04%2F04%2Fpowercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years%2F&amp;name=Powercast+Ships+10+Million+Over-the-Air+Wireless+Powerharvester+Chips+in+Two+Years','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i> </a></li><li class="google-plus"> <a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.mpdigest.com%2F2022%2F04%2F04%2Fpowercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i> </a></li><li class="pinterest"> <a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mpdigest.com%2F2022%2F04%2F04%2Fpowercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years%2F&amp;media=&amp;description=Powercast+Ships+10+Million+Over-the-Air+Wireless+Powerharvester+Chips+in+Two+Years','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i> </a></li><li class="vk"> <a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=https%3A%2F%2Fwww.mpdigest.com%2F2022%2F04%2F04%2Fpowercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i> </a></li><li class="email"> <a class="trasition-all" href="mailto:?subject=Powercast+Ships+10+Million+Over-the-Air+Wireless+Powerharvester+Chips+in+Two+Years&amp;body=https%3A%2F%2Fwww.mpdigest.com%2F2022%2F04%2F04%2Fpowercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years%2F" title="Email this"><i class="fa fa-envelope"></i> </a></li></ul><div class="share-tool-block view-count"> <i class="fa fa-eye"></i>&nbsp; <span>1</span></div><div class="share-tool-block like-button fix-left_check-like-id-22332" data-like="like" data-unlike="dislike"><div class='watch-action'><div class='watch-position align-left'><div class='action-like'><a class='lbg-style1 like-22332 jlk' href='javascript:void(0)' data-task='like' data-post_id='22332' data-nonce='fa0bb53237' rel='nofollow'><img class='wti-pixel' src='https://www.mpdigest.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Like' /><span class='lc-22332 lc'>0</span></a></div><div class='action-unlike'><a class='unlbg-style1 unlike-22332 jlk' href='javascript:void(0)' data-task='unlike' data-post_id='22332' data-nonce='fa0bb53237' rel='nofollow'><img class='wti-pixel' src='https://www.mpdigest.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Unlike' /><span class='unlc-22332 unlc'>0</span></a></div></div><div class='status-22332 status align-left'></div></div><div class='wti-clear'></div></div><div class="share-tool-block like-information"><div class="cactus-like-bar"><span style="width:50%;"></span></div><div class="like-dislike pull-right"> <span class="like"><i class="fa fa-thumbs-up"></i>&nbsp; 0</span> <span class="dislike"><i class="fa fa-thumbs-down"></i>&nbsp; 0</span></div></div> <script> /*like*/
 var __like_number_22332 = document.createElement('SPAN');
 __like_number_22332.className = 'lc';
 var __like_numbertext_22332 = document.createTextNode('0');
 __like_number_22332.appendChild(__like_numbertext_22332);
 var __likediv_22332 = document.querySelector('.fix-left_check-like-id-22332 .lbg-style1');
 __likediv_22332.appendChild(__like_number_22332);
 /*unlike*/
 var __unlike_number_22332 = document.createElement('SPAN');
 __unlike_number_22332.className = 'unlc';
 var __unlike_numbertext_22332 = document.createTextNode('0');
 __unlike_number_22332.appendChild(__unlike_numbertext_22332);
 var __unlikediv_22332 = document.querySelector('.fix-left_check-like-id-22332 .unlbg-style1');
 __unlikediv_22332.appendChild(__unlike_number_22332); </script><div class="clearfix"></div> <!--Share--><ul class="social-listing list-inline mobile-open change-color"><li class="facebook"> <a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fwww.mpdigest.com%2F2022%2F04%2F04%2Fpowercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i> </a></li><li class="twitter"> <a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Powercast+Ships+10+Million+Over-the-Air+Wireless+Powerharvester+Chips+in+Two+Years&amp;url=https%3A%2F%2Fwww.mpdigest.com%2F2022%2F04%2F04%2Fpowercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i> </a></li><li class="linkedin"> <a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.mpdigest.com%2F2022%2F04%2F04%2Fpowercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years%2F&amp;title=Powercast+Ships+10+Million+Over-the-Air+Wireless+Powerharvester+Chips+in+Two+Years&amp;source=Microwave+Product+Digest','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i> </a></li><li class="tumblr"> <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.mpdigest.com%2F2022%2F04%2F04%2Fpowercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years%2F&amp;name=Powercast+Ships+10+Million+Over-the-Air+Wireless+Powerharvester+Chips+in+Two+Years','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i> </a></li><li class="google-plus"> <a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.mpdigest.com%2F2022%2F04%2F04%2Fpowercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i> </a></li><li class="pinterest"> <a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mpdigest.com%2F2022%2F04%2F04%2Fpowercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years%2F&amp;media=&amp;description=Powercast+Ships+10+Million+Over-the-Air+Wireless+Powerharvester+Chips+in+Two+Years','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i> </a></li><li class="vk"> <a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=https%3A%2F%2Fwww.mpdigest.com%2F2022%2F04%2F04%2Fpowercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i> </a></li><li class="email"> <a class="trasition-all" href="mailto:?subject=Powercast+Ships+10+Million+Over-the-Air+Wireless+Powerharvester+Chips+in+Two+Years&amp;body=https%3A%2F%2Fwww.mpdigest.com%2F2022%2F04%2F04%2Fpowercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years%2F" title="Email this"><i class="fa fa-envelope"></i> </a></li></ul> <!--Share--></div><div class="body-content style-5" ><p><a href="https://www.powercastco.com/" target="_blank" rel="noreferrer noopener">Powercast</a> Corporation, the leader in radio-frequency (RF)-based over-the-air wireless power-over-distance technology, announced that it has shipped 10 million wireless RF Powerharvester<sup>®</sup>&nbsp;PCC110 chips in the last two years alone. The company attributes this milestone to increased demand for wireless power-over-distance solutions which free devices from wires, batteries and placement restrictions such as the direct contact with a charging surface that the Qi wireless charging standard requires. &nbsp;&nbsp;</p><p>Powercast&#8217;s technology enables untethered devices powered remotely (up to 80 feet), eliminating or reducing the need for batteries and wires, increasing functionality and efficiency, and providing device placement freedom. As examples, IoT sensor networks can extend into remote locations where wiring and battery replacement are impossible, consumer devices can charge over the air without touching a charging mat, and environmentally-friendly devices can use either rechargeable batteries or no batteries at all, therefore eliminating disposable batteries.</p><div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="https://www.mpdigest.com/wp-content/uploads/2022/04/Powercast_Ships_10_Million_Chips-1024x688.jpg" alt="" class="wp-image-22333" width="-7" height="-4" srcset="https://www.mpdigest.com/wp-content/uploads/2022/04/Powercast_Ships_10_Million_Chips-1024x688.jpg 1024w, https://www.mpdigest.com/wp-content/uploads/2022/04/Powercast_Ships_10_Million_Chips-300x202.jpg 300w, https://www.mpdigest.com/wp-content/uploads/2022/04/Powercast_Ships_10_Million_Chips-768x516.jpg 768w, https://www.mpdigest.com/wp-content/uploads/2022/04/Powercast_Ships_10_Million_Chips-1536x1032.jpg 1536w, https://www.mpdigest.com/wp-content/uploads/2022/04/Powercast_Ships_10_Million_Chips-2048x1376.jpg 2048w, https://www.mpdigest.com/wp-content/uploads/2022/04/Powercast_Ships_10_Million_Chips-103x68.jpg 103w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Powercast hits milestone shipping 10 million over-the-air wireless Powerharvester chips as global organizations increase demand for untethered devices free from wires, batteries and placement restrictions, such as the direct contact with a charging surface that the Qi wireless charging standard requires. Uptick in demand spans wide range of applications, from IoT sensors, digital luggage tags, consumer electronics, logistics and more.</figcaption></figure></div><p>Powercast is helping companies ranging from small to some of the largest in the world create feature-rich wireless devices.&nbsp; The company reports its 2022 bookings to date are already three times its 2021 bookings.</p><p>&#8220;The uptick in demand spans a wide range of applications, from IoT sensors, digital luggage tags, consumer electronics, logistics and more,&#8221; said Charles Goetz, CEO of Powercast. &#8220;Highly-functional untethered devices that cut the wires and reduce battery e-waste resonate across all industries, and Powercast is where companies who are serious about RF wireless power over distance engage for solutions. There is no more experienced team than Powercast&#8217;s engineers and software developers.&#8221;</p><p>Goetz continued, &#8220;Powercast&#8217;s vision is to see RF wireless power over distance become ubiquitous, thereby enabling a more connected, efficient and greener world.&#8221; The company&#8217;s technology won a <a href="https://www.powercastco.com/powercasts-rf-wireless-power-technology-awarded-for-global-sustainability-for-reducing-battery-use-and-e-waste/" target="_blank" rel="noreferrer noopener">2021 Sustainability Award</a> for reducing battery e-waste.</p><p>Powercast&#8217;s technology works in the far field (up to 80 feet, or 24 meters), and creates a coverage area much like WiFi that automatically keeps multiple enabled devices charged when in range. An embedded Powerharvester PCC110 chip harvests RF energy in the air from an RF transmitter, an RFID reader or other RF source, then converts that RF to DC (direct current) to top off the rechargeable battery, or power a battery-free device.</p><p>Powercast&#8217;s technology touches millions of users across more than 15 industries, including automotive, consumer electronics, IoT, entertainment, retail, RFID and sensors.</p><p>Multimedia assets are available: <a href="https://www.powercastco.com/visuals/" target="_blank" rel="noreferrer noopener">https://www.powercastco.com/visuals/</a></p><p><strong>About Powercast<br></strong>Powercast is the established leader in RF wireless power-over-distance solutions. Since its founding in 2003, Powercast has led the industry in RF wireless power innovations that meet FCC and other global standards. Powercast&#8217;s technologies eliminate or reduce the need for wires and batteries, working at distances up to 80 feet. The company&#8217;s collaborative approach and expertise in all aspects of product design, from vision through prototyping and commercialization, has resulted in dozens of applications, extensive commercial success in both industrial and consumer applications, and over 10 million units shipped. With more than 100 customers and partner companies globally, Powercast leads the RF wireless power market with 77 early and fundamental patents worldwide and 27 patents pending. &nbsp;<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3025243-1&amp;h=2085595187&amp;u=http%3A%2F%2Fwww.powercastco.com%2F&amp;a=www.powercastco.com" target="_blank" rel="noreferrer noopener">www.powercastco.com</a>.</p><p class="bawpvc-ajax-counter" data-id="22332"> (1)</p><div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i> <span>print</span></div></div><!-- Either there are no banners, they are disabled or none qualified for this location! --><div class='yarpp yarpp-related yarpp-related-website yarpp-template-list'> <!-- YARPP List --><h3>Related posts:</h3><ol><li><a href="https://www.mpdigest.com/2017/05/17/powercast-announces-the-industrys-first-rfid-tag-with-multiple-sensors/" rel="bookmark" title="Powercast Announces the Industry&#8217;s First RFID Tag With Multiple Sensors">Powercast Announces the Industry&#8217;s First RFID Tag With Multiple Sensors </a></li><li><a href="https://www.mpdigest.com/2018/11/28/ppg-powercast-announce-partnership-to-develop-ultra-thin-wirelessly-powered-printed-electronics/" rel="bookmark" title="PPG, Powercast announce partnership to develop ultra-thin, wirelessly powered printed electronics">PPG, Powercast announce partnership to develop ultra-thin, wirelessly powered printed electronics </a></li><li><a href="https://www.mpdigest.com/2021/09/14/powercasts-rf-wireless-power-technology-awarded-for-global-sustainability-for-reducing-battery-use-and-e-waste/" rel="bookmark" title="Powercast’s RF Wireless Power Technology Awarded for Global Sustainability for Reducing Battery Use and E-Waste">Powercast’s RF Wireless Power Technology Awarded for Global Sustainability for Reducing Battery Use and E-Waste </a></li></ol></div></div><!-- .entry-content --><div class='ad ads_single_bottom'><div id="google-ads-709"></div> <script type="text/javascript"> /* Calculate the width of available ad space */
 ad = document.getElementById('google-ads-709'); 
 if (ad.getBoundingClientRect().width) {
 adWidth = ad.getBoundingClientRect().width; // for modern browsers
 } else {
 adWidth = ad.offsetWidth; // for old IE
 } 
 /* Replace ca-pub-XXX with your AdSense Publisher ID */
 google_ad_client = 'pub-8079202658536112'; 
 /* Replace 1234567890 with the AdSense Ad Slot ID */
 google_ad_slot = 'pub-8079202658536112';
 /* Do not change anything after this line */
 if ( adWidth >= 728 )
 google_ad_size = ["728", "90"]; /* Leaderboard 728x90 */
 else if ( adWidth >= 468 )
 google_ad_size = ["468", "60"]; /* Banner (468 x 60) */
 else if ( adWidth >= 336 )
 google_ad_size = ["336", "280"]; /* Large Rectangle (336 x 280) */
 else if ( adWidth >= 300 )
 google_ad_size = ["300", "250"]; /* Medium Rectangle (300 x 250) */
 else if ( adWidth >= 250 )
 google_ad_size = ["250", "250"]; /* Square (250 x 250) */
 else if ( adWidth >= 200 )
 google_ad_size = ["200", "200"]; /* Small Square (200 x 200) */
 else if ( adWidth >= 180 )
 google_ad_size = ["180", "150"]; /* Small Rectangle (180 x 150) */
 else
 google_ad_size = ["125", "125"]; /* Button (125 x 125) */ 
 document.write (
 '<ins class="adsbygoogle" style="display:inline-block;width:'
 + google_ad_size[0] + 'px;height:'
 + google_ad_size[1] + 'px" data-ad-client="'
 + google_ad_client + '" data-ad-slot="'
 + google_ad_slot + '"></ins>'
 );
 (adsbygoogle = window.adsbygoogle || []).push({}); </script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"> </script></div><div class="tag-group"> <span>tags:</span> <a href="https://www.mpdigest.com/tag/powercast/" rel="tag">Powercast</a></div> <!--navigation post--><div class="cactus-navigation-post"><div class="prev-post"> <a href="https://www.mpdigest.com/2022/04/04/keysight-technologies-announces-the-keysight-innovation-challenge-2022/" title="Keysight Technologies Announces the Keysight Innovation Challenge 2022"> <span>previous</span> Keysight Technologies Announces the Keysight Innovation Challenge 2022 </a></div></div> <!--navigation post--> <!--Author--><div class="cactus-author-post"><div class="cactus-author-pic"><div class="img-content"> <a href="https://www.mpdigest.com/author/admin/" class="avatar"> <img alt='' src='https://secure.gravatar.com/avatar/8455610c26636fea951ff1aa0b752b4a?s=110&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8455610c26636fea951ff1aa0b752b4a?s=220&#038;d=mm&#038;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' loading='lazy'/> </a></div></div><div class="cactus-author-content"><div class="author-content"> <span class="author-name"><a href="https://www.mpdigest.com/author/admin/">mpdigest</a></span> <span class="author-body"></span><ul class="social-listing list-inline"></ul></div></div></div> <!--Author--> <!--related post--><div class="cactus-related-posts"><div class="title-related-post"> Related Posts <a class="pre-carousel" href="javascript:;"><i class="fa fa-angle-left"></i></a> <a class="next-carousel" href="javascript:;"><i class="fa fa-angle-right"></i></a><div class="pagination"></div></div><div class="related-posts-content"> <!--Listing--><div class="cactus-listing-wrap"> <!--Config--><div class="cactus-listing-config style-1 style-3"> <!--addClass: style-1 + (style-2 -> style-n)--><div class="container"><div class="row"><div class="col-md-12 cactus-listing-content"> <!--ajax div--><div class="cactus-sub-wrap"><div class="cactus-swiper-container" data-settings='["mode":"cactus-fix-composer"]'><div class="swiper-wrapper"><div class="swiper-slide"> <!--item listing--><div class="cactus-post-item hentry"> <!--content--><div class="entry-content"><div class="primary-post-content"> <!--addClass: related-post, no-picture --> <!--picture--><div class="picture"><div class="picture-content"> <a href="https://www.mpdigest.com/2017/05/17/powercast-announces-the-industrys-first-rfid-tag-with-multiple-sensors/" title="Powercast Announces the Industry&#8217;s First RFID Tag With Multiple Sensors"><div class="thumb-overlay"></div> </a></div></div><!--picture--><div class="content"> <!--Title--><h3 class="h6 cactus-post-title entry-title"> <a href="https://www.mpdigest.com/2017/05/17/powercast-announces-the-industrys-first-rfid-tag-with-multiple-sensors/" title="Powercast Announces the Industry&#8217;s First RFID Tag With Multiple Sensors">Powercast Announces the Industry&#8217;s First RFID Tag With Multiple Sensors</a></h3><!--Title--> <!--info--><div class="posted-on"> <a href="https://www.mpdigest.com/2017/05/17/powercast-announces-the-industrys-first-rfid-tag-with-multiple-sensors/" class="cactus-info" rel="bookmark"><time datetime="2017-05-17T13:26:00-04:00" class="entry-date updated">May 17, 2017</time></a> <span class="vcard author"> <span class="fn"><a href="https://www.mpdigest.com/author/admin/" class="author cactus-info">mpdigest</a></span> </span> <a href="https://www.mpdigest.com/2022/04/04/powercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years/#respond" class="comment cactus-info">1</a></div><!--info--><div class="cactus-last-child"></div> <!--fix pixel no remove--></div></div></div><!--content--></div><!--item listing--></div><div class="swiper-slide"> <!--item listing--><div class="cactus-post-item hentry"> <!--content--><div class="entry-content"><div class="primary-post-content"> <!--addClass: related-post, no-picture --> <!--picture--><div class="picture"><div class="picture-content"> <a href="https://www.mpdigest.com/2018/11/28/ppg-powercast-announce-partnership-to-develop-ultra-thin-wirelessly-powered-printed-electronics/" title="PPG, Powercast announce partnership to develop ultra-thin, wirelessly powered printed electronics"><div class="thumb-overlay"></div> </a></div></div><!--picture--><div class="content"> <!--Title--><h3 class="h6 cactus-post-title entry-title"> <a href="https://www.mpdigest.com/2018/11/28/ppg-powercast-announce-partnership-to-develop-ultra-thin-wirelessly-powered-printed-electronics/" title="PPG, Powercast announce partnership to develop ultra-thin, wirelessly powered printed electronics">PPG, Powercast announce partnership to develop ultra-thin, wirelessly powered printed electronics</a></h3><!--Title--> <!--info--><div class="posted-on"> <a href="https://www.mpdigest.com/2018/11/28/ppg-powercast-announce-partnership-to-develop-ultra-thin-wirelessly-powered-printed-electronics/" class="cactus-info" rel="bookmark"><time datetime="2018-11-28T11:18:16-05:00" class="entry-date updated">November 28, 2018</time></a> <span class="vcard author"> <span class="fn"><a href="https://www.mpdigest.com/author/admin/" class="author cactus-info">mpdigest</a></span> </span> <a href="https://www.mpdigest.com/2022/04/04/powercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years/#respond" class="comment cactus-info">0</a></div><!--info--><div class="cactus-last-child"></div> <!--fix pixel no remove--></div></div></div><!--content--></div><!--item listing--></div><div class="swiper-slide"> <!--item listing--><div class="cactus-post-item hentry"> <!--content--><div class="entry-content"><div class="primary-post-content"> <!--addClass: related-post, no-picture --> <!--picture--><div class="picture"><div class="picture-content"> <a href="https://www.mpdigest.com/2021/09/14/powercasts-rf-wireless-power-technology-awarded-for-global-sustainability-for-reducing-battery-use-and-e-waste/" title="Powercast’s RF Wireless Power Technology Awarded for Global Sustainability for Reducing Battery Use and E-Waste"><div class="thumb-overlay"></div> </a></div></div><!--picture--><div class="content"> <!--Title--><h3 class="h6 cactus-post-title entry-title"> <a href="https://www.mpdigest.com/2021/09/14/powercasts-rf-wireless-power-technology-awarded-for-global-sustainability-for-reducing-battery-use-and-e-waste/" title="Powercast’s RF Wireless Power Technology Awarded for Global Sustainability for Reducing Battery Use and E-Waste">Powercast’s RF Wireless Power Technology Awarded for Global Sustainability for Reducing Battery Use and E-Waste</a></h3><!--Title--> <!--info--><div class="posted-on"> <a href="https://www.mpdigest.com/2021/09/14/powercasts-rf-wireless-power-technology-awarded-for-global-sustainability-for-reducing-battery-use-and-e-waste/" class="cactus-info" rel="bookmark"><time datetime="2021-09-14T11:09:05-04:00" class="entry-date updated">September 14, 2021</time></a> <span class="vcard author"> <span class="fn"><a href="https://www.mpdigest.com/author/admin/" class="author cactus-info">mpdigest</a></span> </span> <a href="https://www.mpdigest.com/2022/04/04/powercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years/#respond" class="comment cactus-info">0</a></div><!--info--><div class="cactus-last-child"></div> <!--fix pixel no remove--></div></div></div><!--content--></div><!--item listing--></div></div></div></div></div></div></div></div><!--Config--></div><!--Listing--></div></div> <!--related post--><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE YOUR COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/04/powercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.mpdigest.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.mpdigest.com%2F2022%2F04%2F04%2Fpowercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years%2F">logged in</a> to post a comment.</p></div><!-- #respond --></div><!-- #comments --></article></div><div class="content-bottom-sidebar-wrap"><div id="adrotate_widgets-3" class="body-widget adrotate_widgets"><div class="body-widget-inner"><div class="a-single a-71"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Front Page - filler --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-8079202658536112"
 data-ad-slot="1082845189"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div></div></div></div> <!--Sidebar--><div class="col-md-4 cactus-sidebar main-sidebar-col"> <!--addClass: left / right -> config sidebar position--><div class="sidebar-content-fixed-scroll"><aside id="adrotate_widgets-4" class="widget col-md-12 module widget-col adrotate_widgets"><div class="widget-inner"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></div></aside><aside id="popular_posts_id-2" class="widget col-md-12 module widget-col popular_posts"><div class="widget-inner"> <style type="text/css"> #popular_posts_id-2 .easy-tab .tabs li.active a,
 #popular_posts_id-2 .widget-title{color:EDC828 !important; background:155AA5 !important}
 #popular_posts_id-2 .easy-tab .tabs li:not(.active) a:hover{color:155AA5 !important}
 #popular_posts_id-2 .easy-tab .tabs li:first-child a:before, .cactus-sidebar popular_posts_id-2.widget .widget-title:before,
 #popular_posts_id-2 .widget-title:before{background:155AA5 !important} </style><h2 class="widget-title h6">In The News</h2><div class="cactus-widget-posts "><div class="cactus-widget-posts-item"><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="https://www.mpdigest.com/2022/04/04/powercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years/" title="Powercast Ships 10 Million Over-the-Air Wireless Powerharvester Chips in Two Years">Powercast Ships 10 Million Over-the-Air Wireless Powerharvester Chips in Two Years</a></h3><div class="posted-on"> <a href="https://www.mpdigest.com/2022/04/04/powercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years/" class="cactus-info" rel="bookmark"><time datetime="2022-04-04T12:18:48-04:00" class="entry-date updated">April 4, 2022</time></a><div class="comment cactus-info">0</div></div></div></div><div class="cactus-widget-posts-item"><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="https://www.mpdigest.com/2022/04/04/keysight-technologies-announces-the-keysight-innovation-challenge-2022/" title="Keysight Technologies Announces the Keysight Innovation Challenge 2022">Keysight Technologies Announces the Keysight Innovation Challenge 2022</a></h3><div class="posted-on"> <a href="https://www.mpdigest.com/2022/04/04/keysight-technologies-announces-the-keysight-innovation-challenge-2022/" class="cactus-info" rel="bookmark"><time datetime="2022-04-04T11:50:27-04:00" class="entry-date updated">April 4, 2022</time></a><div class="comment cactus-info">0</div></div></div></div><div class="cactus-widget-posts-item"><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="https://www.mpdigest.com/2022/03/28/megaphase-appoints-new-chief-engineer/" title="MegaPhase Appoints New Chief Engineer">MegaPhase Appoints New Chief Engineer</a></h3><div class="posted-on"> <a href="https://www.mpdigest.com/2022/03/28/megaphase-appoints-new-chief-engineer/" class="cactus-info" rel="bookmark"><time datetime="2022-03-28T13:12:26-04:00" class="entry-date updated">March 28, 2022</time></a><div class="comment cactus-info">0</div></div></div></div></div></div></aside><aside id="adrotate_widgets-2" class="widget col-md-12 module widget-col adrotate_widgets"><div class="widget-inner"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></aside><aside id="black-studio-tinymce-14" class="widget col-md-12 module widget-col widget_black_studio_tinymce"><div class="widget-inner"><div class="textwidget"><hr style="border-color:#edc828;"></div></div></aside><aside id="categories-2" class="widget col-md-12 module widget-col widget_categories"><div class="widget-inner"> <style type="text/css"> #categories-2 .easy-tab .tabs li.active a,
 #categories-2 .widget-title{color:EDC828 !important; background:155AA5 !important}
 #categories-2 .easy-tab .tabs li:not(.active) a:hover{color:155AA5 !important}
 #categories-2 .easy-tab .tabs li:first-child a:before, .cactus-sidebar categories-2.widget .widget-title:before,
 #categories-2 .widget-title:before{background:155AA5 !important} </style><h2 class="widget-title h6">Categories</h2><ul><li class="cat-item cat-item-6"><a href="https://www.mpdigest.com/category/blog/" title="Small timely articles and information about the microwave product industry.">Blog</a></li><li class="cat-item cat-item-8"><a href="https://www.mpdigest.com/category/cover-products/" title="Featured products from the cover of each Microwave Product Digest monthly issue.">Cover Products</a></li><li class="cat-item cat-item-4"><a href="https://www.mpdigest.com/category/featured-articles/" title="Featured articles related to the microwave industry.">Featured Articles</a></li><li class="cat-item cat-item-7"><a href="https://www.mpdigest.com/category/in-the-news/" title="Trending and current news features about the microwave product industry.">In The News</a></li><li class="cat-item cat-item-720"><a href="https://www.mpdigest.com/category/featured-articles/military-article/">Military Article</a></li><li class="cat-item cat-item-3"><a href="https://www.mpdigest.com/category/military-products/" title="New products for the microwave industry military market.">Military Products</a></li><li class="cat-item cat-item-2"><a href="https://www.mpdigest.com/category/on-the-market/" title="New products in the microwave industry.">On The Market</a></li><li class="cat-item cat-item-5"><a href="https://www.mpdigest.com/category/opinion/" title="Opinion pieces by those in the microwave industry.">Opinion</a></li><li class="cat-item cat-item-68"><a href="https://www.mpdigest.com/category/featured-articles/view-from-the-top/">View From the Top</a></li></ul></div></aside><aside id="recent-posts-2" class="widget col-md-12 module widget-col widget_recent_entries"><div class="widget-inner"> <style type="text/css"> #recent-posts-2 .easy-tab .tabs li.active a,
 #recent-posts-2 .widget-title{color:EDC828 !important; background:155AA5 !important}
 #recent-posts-2 .easy-tab .tabs li:not(.active) a:hover{color:155AA5 !important}
 #recent-posts-2 .easy-tab .tabs li:first-child a:before, .cactus-sidebar recent-posts-2.widget .widget-title:before,
 #recent-posts-2 .widget-title:before{background:155AA5 !important} </style><h2 class="widget-title h6">Recent Posts</h2><ul><li> <a href="https://www.mpdigest.com/2022/04/04/powercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years/" aria-current="page">Powercast Ships 10 Million Over-the-Air Wireless Powerharvester Chips in Two Years</a></li><li> <a href="https://www.mpdigest.com/2022/04/04/keysight-technologies-announces-the-keysight-innovation-challenge-2022/">Keysight Technologies Announces the Keysight Innovation Challenge 2022</a></li><li> <a href="https://www.mpdigest.com/2022/03/28/megaphase-appoints-new-chief-engineer/">MegaPhase Appoints New Chief Engineer</a></li><li> <a href="https://www.mpdigest.com/2022/03/25/5g-mmimo-power-amplifier-modules/">5G mMIMO Power Amplifier Modules</a></li><li> <a href="https://www.mpdigest.com/2022/03/25/10-bit-programmable-pin-diode-attenuator/">10-bit Programmable Pin-Diode Attenuator</a></li></ul></div></aside><aside id="black-studio-tinymce-13" class="widget col-md-12 module widget-col widget_black_studio_tinymce"><div class="widget-inner"><div class="textwidget"><!-- Begin MailChimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"> <style type="text/css"> #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
 /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
 We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */ </style><div id="mc_embed_signup"><form action="//mpdigest.us12.list-manage.com/subscribe/post?u=9951524b0b00734dd903c232e&amp;id=2c361ec420" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><h2>Subscribe to our mailing list</h2><div class="indicates-required"><span class="asterisk">*</span> indicates required</div><div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span> </label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div class="mc-field-group"> <label for="mce-FNAME">First Name </label> <input type="text" value="" name="FNAME" class="" id="mce-FNAME"></div><div class="mc-field-group"> <label for="mce-LNAME">Last Name </label> <input type="text" value="" name="LNAME" class="" id="mce-LNAME"></div><div class="mc-field-group input-group"> <strong>Email Format </strong><ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li><li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li></ul></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_9951524b0b00734dd903c232e_2c361ec420" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div> <!--End mc_embed_signup--></div></div></aside></div></div> <!--Sidebar--></div><!--.row--></div><!--.container--></div><!--#cactus-single-page--></div><!--#cactus-body-container--><div id="ads_walls"><div class="container"><div id='ads_wall_1'><div id="ads_wall_1_in"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8079202658536112"
 crossorigin="anonymous"></script> <!-- Wall Ads - Google --> <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:800px"
 data-ad-client="ca-pub-8079202658536112"
 data-ad-slot="1749273397"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div><div id='ads_wall_2'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8079202658536112"
 crossorigin="anonymous"></script> <!-- Wall Ads - Google --> <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:800px"
 data-ad-client="ca-pub-8079202658536112"
 data-ad-slot="1749273397"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div></div><footer><div class="footer-inner dark-div"><div class="footer-sidebar"><div class="container"><div class="row"><aside id="block-2" class="widget col-md-3 module widget-col widget_block"><div class="widget-inner"><p><strong>ADVERTISE WITH US</strong></p><p>Explore the opportunities that advertising with MPD has.</p><p>Click here to download our <a href="https://www.mpdigest.com/wp-content/uploads/2020/11/Media_Kit_2021_11-30.pdf" style="color: #edc828" target="”_blank”">media guide</a>.<br> Click here to <a href="https://www.mpdigest.com/contact-us/" style="color: #edc828" target="”_blank”">contact us</a>.</p></div></aside><aside id="archives-4" class="widget col-md-3 module widget-col widget_archive"><div class="widget-inner"><h2 class="widget-title h6">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label> <select id="archives-dropdown-4" name="archive-dropdown"><option value="">Select Month</option><option value='https://www.mpdigest.com/2022/04/'> April 2022</option><option value='https://www.mpdigest.com/2022/03/'> March 2022</option><option value='https://www.mpdigest.com/2022/02/'> February 2022</option><option value='https://www.mpdigest.com/2022/01/'> January 2022</option><option value='https://www.mpdigest.com/2021/12/'> December 2021</option><option value='https://www.mpdigest.com/2021/11/'> November 2021</option><option value='https://www.mpdigest.com/2021/10/'> October 2021</option><option value='https://www.mpdigest.com/2021/09/'> September 2021</option><option value='https://www.mpdigest.com/2021/08/'> August 2021</option><option value='https://www.mpdigest.com/2021/07/'> July 2021</option><option value='https://www.mpdigest.com/2021/06/'> June 2021</option><option value='https://www.mpdigest.com/2021/05/'> May 2021</option><option value='https://www.mpdigest.com/2021/04/'> April 2021</option><option value='https://www.mpdigest.com/2021/03/'> March 2021</option><option value='https://www.mpdigest.com/2021/02/'> February 2021</option><option value='https://www.mpdigest.com/2021/01/'> January 2021</option><option value='https://www.mpdigest.com/2020/12/'> December 2020</option><option value='https://www.mpdigest.com/2020/11/'> November 2020</option><option value='https://www.mpdigest.com/2020/10/'> October 2020</option><option value='https://www.mpdigest.com/2020/09/'> September 2020</option><option value='https://www.mpdigest.com/2020/08/'> August 2020</option><option value='https://www.mpdigest.com/2020/07/'> July 2020</option><option value='https://www.mpdigest.com/2020/06/'> June 2020</option><option value='https://www.mpdigest.com/2020/05/'> May 2020</option><option value='https://www.mpdigest.com/2020/04/'> April 2020</option><option value='https://www.mpdigest.com/2020/03/'> March 2020</option><option value='https://www.mpdigest.com/2020/02/'> February 2020</option><option value='https://www.mpdigest.com/2020/01/'> January 2020</option><option value='https://www.mpdigest.com/2019/12/'> December 2019</option><option value='https://www.mpdigest.com/2019/11/'> November 2019</option><option value='https://www.mpdigest.com/2019/10/'> October 2019</option><option value='https://www.mpdigest.com/2019/09/'> September 2019</option><option value='https://www.mpdigest.com/2019/08/'> August 2019</option><option value='https://www.mpdigest.com/2019/07/'> July 2019</option><option value='https://www.mpdigest.com/2019/06/'> June 2019</option><option value='https://www.mpdigest.com/2019/05/'> May 2019</option><option value='https://www.mpdigest.com/2019/04/'> April 2019</option><option value='https://www.mpdigest.com/2019/03/'> March 2019</option><option value='https://www.mpdigest.com/2019/02/'> February 2019</option><option value='https://www.mpdigest.com/2019/01/'> January 2019</option><option value='https://www.mpdigest.com/2018/12/'> December 2018</option><option value='https://www.mpdigest.com/2018/11/'> November 2018</option><option value='https://www.mpdigest.com/2018/10/'> October 2018</option><option value='https://www.mpdigest.com/2018/09/'> September 2018</option><option value='https://www.mpdigest.com/2018/08/'> August 2018</option><option value='https://www.mpdigest.com/2018/07/'> July 2018</option><option value='https://www.mpdigest.com/2018/06/'> June 2018</option><option value='https://www.mpdigest.com/2018/05/'> May 2018</option><option value='https://www.mpdigest.com/2018/04/'> April 2018</option><option value='https://www.mpdigest.com/2018/03/'> March 2018</option><option value='https://www.mpdigest.com/2018/02/'> February 2018</option><option value='https://www.mpdigest.com/2018/01/'> January 2018</option><option value='https://www.mpdigest.com/2017/12/'> December 2017</option><option value='https://www.mpdigest.com/2017/11/'> November 2017</option><option value='https://www.mpdigest.com/2017/10/'> October 2017</option><option value='https://www.mpdigest.com/2017/09/'> September 2017</option><option value='https://www.mpdigest.com/2017/08/'> August 2017</option><option value='https://www.mpdigest.com/2017/07/'> July 2017</option><option value='https://www.mpdigest.com/2017/06/'> June 2017</option><option value='https://www.mpdigest.com/2017/05/'> May 2017</option><option value='https://www.mpdigest.com/2017/04/'> April 2017</option><option value='https://www.mpdigest.com/2017/03/'> March 2017</option><option value='https://www.mpdigest.com/2017/02/'> February 2017</option><option value='https://www.mpdigest.com/2017/01/'> January 2017</option><option value='https://www.mpdigest.com/2016/12/'> December 2016</option><option value='https://www.mpdigest.com/2016/11/'> November 2016</option><option value='https://www.mpdigest.com/2016/10/'> October 2016</option><option value='https://www.mpdigest.com/2016/09/'> September 2016</option><option value='https://www.mpdigest.com/2016/08/'> August 2016</option><option value='https://www.mpdigest.com/2016/07/'> July 2016</option><option value='https://www.mpdigest.com/2016/06/'> June 2016</option><option value='https://www.mpdigest.com/2016/05/'> May 2016</option><option value='https://www.mpdigest.com/2016/04/'> April 2016</option><option value='https://www.mpdigest.com/2016/03/'> March 2016</option><option value='https://www.mpdigest.com/2016/02/'> February 2016</option><option value='https://www.mpdigest.com/2016/01/'> January 2016</option><option value='https://www.mpdigest.com/2015/10/'> October 2015</option><option value='https://www.mpdigest.com/2015/09/'> September 2015</option><option value='https://www.mpdigest.com/2015/04/'> April 2015</option><option value='https://www.mpdigest.com/2014/10/'> October 2014</option><option value='https://www.mpdigest.com/2014/05/'> May 2014</option><option value='https://www.mpdigest.com/2013/06/'> June 2013</option> </select> <script type="text/javascript"> /* <![CDATA[ */
(function() {
 var dropdown = document.getElementById( "archives-dropdown-4" );
 function onSelectChange() {
 if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
 document.location.href = this.options[ this.selectedIndex ].value;
 }
 }
 dropdown.onchange = onSelectChange;
})();
/* ]]> */ </script></div></aside><aside id="black-studio-tinymce-9" class="widget col-md-3 module widget-col widget_black_studio_tinymce"><div class="widget-inner"><h2 class="widget-title h6">Privacy Policy</h2><div class="textwidget"><p>For our privacy policy please click <a style="color:#edc828;" href="https://www.mpdigest.com/contact-us/472-2/">here</a>.</p></div></div></aside><aside id="widget_wpmemwidget-2" class="widget col-md-3 module widget-col wp-members"><div class="widget-inner"><div id="wp-members"><h2 class="widget-title h6">Login Status</h2><form name="form" method="post" action="https://www.mpdigest.com/2022/04/04/powercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years/" id="wpmem_login_widget_form" class="widget_form"><fieldset><label for="log">Username or Email</label><div class="div_text"><input name="log" type="text" id="log" value="" class="username" required  /></div><label for="pwd">Password</label><div class="div_text"><input name="pwd" type="password" id="pwd" class="password" required  /></div><input type="hidden" name="rememberme" value="forever" /><input type="hidden" name="redirect_to" value="https://www.mpdigest.com/2022/04/04/powercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years/" /><input type="hidden" name="a" value="login" /><input type="hidden" name="slog" value="true" /><div class="button_div"><input type="submit" name="Submit" class="buttons" value="log in" /></div></fieldset></form></div></div></aside></div></div></div><!--.footer-sidebar--></div><!--.footer-inner--><div class="footer-info dark-div"><div class="container"><div class="row"><div class="col-md-6 col-sm-6 copyright font-1">© 2022 Octagon Communications</div><div class="col-md-6 col-sm-6 link font-1"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"></ul></div></div></div></div></div></footer></div><!--#wrap--> <!--Menu moblie--><div class="canvas-ovelay"></div><div id="off-canvas" class="off-canvas-default dark-div"><div class="off-canvas-inner"><div class="close-canvas-menu"> <i class="fa fa-times"></i> Close</div><nav class="off-menu"><ul><li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-136"><a href="https://www.mpdigest.com/">Home</a></li><li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.mpdigest.com/issues-supplements/">Issues &#038; Supplements</a></li><li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="https://www.mpdigest.com/military-products/">Military Products</a></li><li id="menu-item-21023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-21023"><a href="#">Community</a><ul class="sub-menu"><li id="menu-item-21024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21024"><a href="https://www.mpdigest.com/category/blog/">Blog</a></li><li id="menu-item-13935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13935"><a href="https://www.mpdigest.com/podcast">MPD Podcasts</a></li></ul></li><li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-173"><a href="https://www.mpdigest.com/events/category/events/">Events</a></li><li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a target="_blank" rel="noopener" href="http://www.b2bmediaportal.com/register.aspx?fid=MPDCS">Subscribe</a></li><li id="menu-item-180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-180"><a href="#">Contact Us</a><ul class="sub-menu"><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.mpdigest.com/contact-us/">Contact Us</a></li><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://www.mpdigest.com/contact-us/about-us/">About Us</a></li><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a target="_blank" rel="noopener" href="https://www.mpdigest.com/wp-content/uploads/2021/09/Media_Kit_2022-V1-email.pdf">Download Media Guide</a></li></ul></li><li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-165"><a href="#">Editorial</a><ul class="sub-menu"><li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162"><a href="https://www.mpdigest.com/editorial-calendar/">Editorial Calendar</a></li><li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://www.mpdigest.com/article-submission-requirements/">Article Submission Requirements</a></li><li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.mpdigest.com/product-submission-requirements/">Product Submission Requirements</a></li></ul></li></ul><ul class="search-mobile-menu"><li><form action="https://www.mpdigest.com" method="get"> <input type="text" placeholder="Search..." name="s" value=""> <i class="fa fa-search"></i> <input type="submit" value="search"></form></li></ul></nav></div></div><!--Menu moblie--><div class="go-to-top"> <i class="fa fa-angle-up"></i></div><div class="popup_share_overlay"></div><div class="popup_share_video_wrapper"><div class="popup_share_video"><h4>Share this video</h4><ul class="social-listing list-inline change-color popup_share_video_listing"><li class="facebook"> <a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fwww.mpdigest.com%2F2022%2F04%2F04%2Fpowercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i> </a></li><li class="twitter"> <a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Powercast+Ships+10+Million+Over-the-Air+Wireless+Powerharvester+Chips+in+Two+Years&amp;url=https%3A%2F%2Fwww.mpdigest.com%2F2022%2F04%2F04%2Fpowercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i> </a></li><li class="linkedin"> <a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.mpdigest.com%2F2022%2F04%2F04%2Fpowercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years%2F&amp;title=Powercast+Ships+10+Million+Over-the-Air+Wireless+Powerharvester+Chips+in+Two+Years&amp;source=Microwave+Product+Digest','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i> </a></li><li class="tumblr"> <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.mpdigest.com%2F2022%2F04%2F04%2Fpowercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years%2F&amp;name=Powercast+Ships+10+Million+Over-the-Air+Wireless+Powerharvester+Chips+in+Two+Years','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i> </a></li><li class="google-plus"> <a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.mpdigest.com%2F2022%2F04%2F04%2Fpowercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i> </a></li><li class="pinterest"> <a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mpdigest.com%2F2022%2F04%2F04%2Fpowercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years%2F&amp;media=&amp;description=Powercast+Ships+10+Million+Over-the-Air+Wireless+Powerharvester+Chips+in+Two+Years','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i> </a></li><li class="vk"> <a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=https%3A%2F%2Fwww.mpdigest.com%2F2022%2F04%2F04%2Fpowercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i> </a></li><li class="email"> <a class="trasition-all" href="mailto:?subject=Powercast+Ships+10+Million+Over-the-Air+Wireless+Powerharvester+Chips+in+Two+Years&amp;body=https%3A%2F%2Fwww.mpdigest.com%2F2022%2F04%2F04%2Fpowercast-ships-10-million-over-the-air-wireless-powerharvester-chips-in-two-years%2F" title="Email this"><i class="fa fa-envelope"></i> </a></li></ul></div></div></div><!--#body-wrap--> <script> ( function ( body ) {
 'use strict';
 body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
 } )( document.body ); </script> <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/plugins/newstube-shortcodes/shortcodes/library/touchswipe/jquery.touchSwipe.min.js' id='jquery-touchSwipe-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/ct-shortcode-js.min.js' id='ct-shortcode-js-js'></script> <script type='text/javascript' id='h5ab-print-js-js-extra'> /* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */ </script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js' id='h5ab-print-js-js'></script> <script type='text/javascript' id='jshowoff-adrotate-js-extra'> /* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.mpdigest.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/jshowoff-adrotate.min.js' id='jshowoff-adrotate-js'></script> <script type='text/javascript' id='clicktrack-adrotate-js-extra'> /* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.mpdigest.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/clicktrack-adrotate.min.js' id='clicktrack-adrotate-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/fullscreen-lib.min.js' id='fullscreen-lib-js'></script> <script type='text/javascript' src='https://player.vimeo.com/api/player.js' id='vimeo-api-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/video-ads-management.min.js' id='video-ads-management-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/cactus-poll.min.js' id='cactus-poll-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js' id='cactus-poll-captcha-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/ct_rating-ajax.min.js' id='ct_rating-ajax-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/plugins/cactus-rating/js/wow.min.js' id='wow-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/raty.min.js' id='raty-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'> /* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.mpdigest.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */ </script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/contact-form-7.min.js' id='contact-form-7-js'></script> <script type='text/javascript' id='mashmenu-js-js-extra'> /* <![CDATA[ */
var mashmenu = {"ajax_url":"https:\/\/www.mpdigest.com\/wp-admin\/admin-ajax.php","ajax_loader":"on","ajax_enabled":"0"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/mashmenu-js.min.js' id='mashmenu-js-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/themes/newstube/js/bootstrap.min.js' id='bootstrap-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/themes/newstube/js/swiper/swiper.jquery.min.js' id='swiper-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/themes/newstube/js/malihu-scroll/jquery.mCustomScrollbar.concat.min.js' id='malihu-scroll-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/themes/newstube/js/jquery.ba-throttle-debounce.min.js' id='jquery.ba-throttle-debounce-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/theme-js.min.js' id='theme-js-js'></script> <script type='text/javascript' src='https://www.mpdigest.com/wp-content/uploads/siteground-optimizer-assets/custom.min.js' id='custom-js'></script> <script>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</script><!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-72456674-1"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'UA-72456674-1'); </script><!-- AdRotate JS --> <script type="text/javascript"> jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
 jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
 jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
 jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
 jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
}
}); </script> <!-- /AdRotate JS --> <script> jQuery( document ).ready( function($) {
 $('.bawpvc-ajax-counter').each( function( i ) {
 var $id = $(this).data('id');
 var t = this;
 var n = 1;
 $.get('https://www.mpdigest.com/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
 $(t).html( html );
 })
 });
}); </script></body></html>